<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Atlanta to Pitch Air India on a Direct Route - Global Atlanta</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Atlanta to Pitch Air India on a Direct Route - Global Atlanta" />
<meta property="og:description" content="Atlanta leaders are looking to persuade Air India that the Southeast’s economic hub should be its next U.S. destination.  Driven by the Consulate General of India in Atlanta, the Indian community is gathering support for a petition that will make a business case to the country’s flag carrier as it expands U.S. service.  Air India has five U.S. gateways and &hellip;" />
<meta property="og:url" content="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/" />
<meta property="og:site_name" content="Global Atlanta" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-07-18T18:37:19-04:00" />
<meta property="article:modified_time" content="2017-07-18T18:48:46-04:00" />
<meta property="og:updated_time" content="2017-07-18T18:48:46-04:00" />
<meta property="fb:app_id" content="1080364048713492" />
<meta property="og:image" content="http://www.globalatlanta.com/wp-content/uploads/Screen-Shot-2017-02-01-at-6.37.50-PM.png" />
<meta property="og:image:width" content="596" />
<meta property="og:image:height" content="515" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Atlanta leaders are looking to persuade Air India that the Southeast’s economic hub should be its next U.S. destination.  Driven by the Consulate General of India in Atlanta, the Indian community is gathering support for a petition that will make a business case to the country’s flag carrier as it expands U.S. service.  Air India has five U.S. gateways and [&hellip;]" />
<meta name="twitter:title" content="Atlanta to Pitch Air India on a Direct Route - Global Atlanta" />
<meta name="twitter:image" content="http://www.globalatlanta.com/wp-content/uploads/Screen-Shot-2017-02-01-at-6.37.50-PM.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Feed" href="http://www.globalatlanta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Comments Feed" href="http://www.globalatlanta.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Global Atlanta &raquo; iCal Feed" href="http://www.globalatlanta.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Atlanta to Pitch Air India on a Direct Route Comments Feed" href="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.globalatlanta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cra-default-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/evermore-custom-ga-related-articles/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssbp_styles-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/ssbp.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='gravityview_az_entry_filter-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/gravityview-az-filters/assets/css/gravityview-az-filters.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='archetype-styles-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/themes/global-atlanta/assets/dist/css/main.min.css?ver=0.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.globalatlanta.com?sccss=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/gppro/gppro-custom-1.css?ver=1448694737' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdca-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/custom-ads/css/wdca.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdca-theme-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/custom-ads/css/wdca-default.css?ver=4.8' type='text/css' media='all' />
<script type="text/javascript">var _wdca={"first_ad":0,"count":0,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"","label":""},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"http:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><!--[if lt IE 9]>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//use.typekit.net/bds5tja.js?ver=4.8'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/custom-ads/js/wdca.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='http://www.globalatlanta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.globalatlanta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.globalatlanta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.globalatlanta.com/?p=102195' />
<link rel="alternate" type="application/json+oembed" href="http://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.globalatlanta.com%2Fatlanta-pitch-air-india-direct-route%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.globalatlanta.com%2Fatlanta-pitch-air-india-direct-route%2F&#038;format=xml" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
	  var gads = document.createElement('script');
	  gads.async = true;
	  gads.type = 'text/javascript';
	  var useSSL = 'https:' == document.location.protocol;
	  gads.src = (useSSL ? 'https:' : 'http:') +
	             '//www.googletagservices.com/tag/js/gpt.js';
	  var node = document.getElementsByTagName('script')[0];
	  node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
             googletag.cmd.push(function() {
	             googletag.defineSlot('/2735664/Articles_Block', [300, 250], 'div-gpt-ad-1442174162309-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Articles_Block_2', [300, 250], 'div-gpt-ad-1442174607701-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Homepage_Big_Banner', [728, 90], 'div-gpt-ad-1442176114336-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-middle-banner', [728, 90], 'div-gpt-ad-1442257140027-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-lower-banner', [728, 90], 'div-gpt-ad-1442257379187-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/after-post-banner', [728, 90], 'div-gpt-ad-1442257527029-0').addService(googletag.pubads());
	             googletag.pubads().enableSingleRequest();
	             googletag.enableServices();
             });
</script><style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link type="text/css" rel="stylesheet" href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type="text/css">@font-face {
					font-family: 'ssbp';
					src:url('http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/sharebuttons/assets/fonts/ssbp.eot?xj3ol1');
					src:url('http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/sharebuttons/assets/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
						url('http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/sharebuttons/assets/fonts/ssbp.woff?xj3ol1') format('woff'),
						url('http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/sharebuttons/assets/fonts/ssbp.ttf?xj3ol1') format('truetype'),
						url('http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/sharebuttons/assets/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
					font-weight: normal;
					font-style: normal;

					/* Better Font Rendering =========== */
					-webkit-font-smoothing: antialiased;
					-moz-osx-font-smoothing: grayscale;
				}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/themes/global-atlanta/assets/dist/img/favicon.ico" />
<link rel="pingback" href="http://www.globalatlanta.com/xmlrpc.php" />
<style type="text/css">.header-image .site-title > a { background: url(http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/14064728/ga-logo-stacked-white1.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #da291c !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 20px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #c90000 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #c90000 !important; }</style><script>try{Typekit.load();}catch(e){}</script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','http://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16541291-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.page-id-81650 .gform_wrapper,
.page-id-81653 .gform_wrapper {
	display: block !important;
}
			</style>
		





</head>
<body class="post-template-default single single-post postid-102195 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-global-atlanta wp-featherlight-captions custom-header header-image content-sidebar gppro-custom" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header hidden-sm hidden-xs" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.globalatlanta.com/">Global Atlanta</a></p><p class="site-description" itemprop="description">The world is here.</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The world is here.</h4>
			<div class="textwidget"></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://eepurl.com/1wxbz" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/globalatlanta" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/globalatlanta.com" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/GlobalAtlanta" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><a href="http://www.globalatlanta.com" class="navbar-fixed-brand-mobile"><img src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/14064728/ga-logo-stacked-white1.png"></a><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16371"><a href="#" itemprop="url"><span itemprop="name">Topics</span></a>
<ul  class="sub-menu">
	<li id="menu-item-82947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82947"><a href="http://www.globalatlanta.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-82948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82948"><a href="http://www.globalatlanta.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82949"><a href="http://www.globalatlanta.com/category/diplomacy/" itemprop="url"><span itemprop="name">Diplomacy</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-99296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99296"><a href="http://www.globalatlanta.com/category/diplomacy/consular-conversations/" itemprop="url"><span itemprop="name">Consular Conversations</span></a></li>
	</ul>
</li>
	<li id="menu-item-82950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82950"><a href="http://www.globalatlanta.com/category/economic-development/" itemprop="url"><span itemprop="name">Economic Development</span></a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82951"><a href="http://www.globalatlanta.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-82952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82952"><a href="http://www.globalatlanta.com/category/trade/" itemprop="url"><span itemprop="name">Trade</span></a></li>
</ul>
</li>
<li id="menu-item-16364" class="full-width menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16364"><a href="#" itemprop="url"><span itemprop="name">Regions</span></a>
<ul  class="sub-menu">
	<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39156"><a href="http://www.globalatlanta.com/region/africa/" itemprop="url"><span itemprop="name">Africa</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39175"><a href="http://www.globalatlanta.com/region/africa/ghana/" itemprop="url"><span itemprop="name">Ghana</span></a></li>
		<li id="menu-item-39176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39176"><a href="http://www.globalatlanta.com/region/africa/senegal/" itemprop="url"><span itemprop="name">Senegal</span></a></li>
		<li id="menu-item-39177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39177"><a href="http://www.globalatlanta.com/region/africa/south-africa/" itemprop="url"><span itemprop="name">South Africa</span></a></li>
	</ul>
</li>
	<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39157"><a href="http://www.globalatlanta.com/region/americas/" itemprop="url"><span itemprop="name">Americas</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102162"><a href="http://www.globalatlanta.com/region/americas/argentina/" itemprop="url"><span itemprop="name">Argentina</span></a></li>
		<li id="menu-item-39178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39178"><a href="http://www.globalatlanta.com/region/americas/brazil/" itemprop="url"><span itemprop="name">Brazil</span></a></li>
		<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39179"><a href="http://www.globalatlanta.com/region/americas/canada/" itemprop="url"><span itemprop="name">Canada</span></a></li>
		<li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102163"><a href="http://www.globalatlanta.com/region/americas/colombia/" itemprop="url"><span itemprop="name">Colombia</span></a></li>
		<li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102164"><a href="http://www.globalatlanta.com/region/americas/costa-rica/" itemprop="url"><span itemprop="name">Costa Rica</span></a></li>
		<li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102165"><a href="http://www.globalatlanta.com/region/americas/cuba/" itemprop="url"><span itemprop="name">Cuba</span></a></li>
		<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39180"><a href="http://www.globalatlanta.com/region/americas/haiti/" itemprop="url"><span itemprop="name">Haiti</span></a></li>
		<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39181"><a href="http://www.globalatlanta.com/region/americas/mexico/" itemprop="url"><span itemprop="name">Mexico</span></a></li>
	</ul>
</li>
	<li id="menu-item-39158" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor menu-item-has-children menu-item-39158"><a href="http://www.globalatlanta.com/region/asia/" itemprop="url"><span itemprop="name">Asia</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39182"><a href="http://www.globalatlanta.com/region/asia/china/" itemprop="url"><span itemprop="name">China</span></a></li>
		<li id="menu-item-39183" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-39183"><a href="http://www.globalatlanta.com/region/asia/india/" itemprop="url"><span itemprop="name">India</span></a></li>
		<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39184"><a href="http://www.globalatlanta.com/region/asia/japan/" itemprop="url"><span itemprop="name">Japan</span></a></li>
		<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39185"><a href="http://www.globalatlanta.com/region/asia/korea/" itemprop="url"><span itemprop="name">Korea</span></a></li>
		<li id="menu-item-39186" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39186"><a href="http://www.globalatlanta.com/region/asia/mongolia/" itemprop="url"><span itemprop="name">Mongolia</span></a></li>
	</ul>
</li>
	<li id="menu-item-39159" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39159"><a href="http://www.globalatlanta.com/region/europe/" itemprop="url"><span itemprop="name">Europe</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-39187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39187"><a href="http://www.globalatlanta.com/region/europe/belgium/" itemprop="url"><span itemprop="name">Belgium</span></a></li>
		<li id="menu-item-39188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39188"><a href="http://www.globalatlanta.com/region/europe/france/" itemprop="url"><span itemprop="name">France</span></a></li>
		<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39189"><a href="http://www.globalatlanta.com/region/europe/germany/" itemprop="url"><span itemprop="name">Germany</span></a></li>
		<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39190"><a href="http://www.globalatlanta.com/region/europe/ireland/" itemprop="url"><span itemprop="name">Ireland</span></a></li>
		<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39191"><a href="http://www.globalatlanta.com/region/europe/netherlands/" itemprop="url"><span itemprop="name">Netherlands</span></a></li>
		<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39192"><a href="http://www.globalatlanta.com/region/europe/turkey/" itemprop="url"><span itemprop="name">Turkey</span></a></li>
		<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39193"><a href="http://www.globalatlanta.com/region/europe/united-kingdom/" itemprop="url"><span itemprop="name">United Kingdom</span></a></li>
	</ul>
</li>
	<li id="menu-item-39160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39160"><a href="http://www.globalatlanta.com/region/middle-east-north-africa/" itemprop="url"><span itemprop="name">Middle East &#8211; North Africa</span></a>
	<ul  class="sub-menu">
		<li id="menu-item-39194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39194"><a href="http://www.globalatlanta.com/region/middle-east-north-africa/israel/" itemprop="url"><span itemprop="name">Israel</span></a></li>
	</ul>
</li>
	<li id="menu-item-39161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39161"><a href="http://www.globalatlanta.com/region/southeast-asia/" itemprop="url"><span itemprop="name">Southeast Asia</span></a></li>
</ul>
</li>
<li id="menu-item-39162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39162"><a href="http://www.globalatlanta.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-16375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16375"><a href="http://www.globalatlanta.com/view/directory" itemprop="url"><span itemprop="name">Directory</span></a></li>
<li id="menu-item-16374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16374"><a href="http://www.globalatlanta.com/view/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-4439204" class="custom-search menu-item"><form method="get" class="search-form" action="http://www.globalatlanta.com/" role="search"><input type="search" name="s" placeholder="Search..."><button type="submit"><i class="fa fa-search"></i></button></form></li></ul></div></nav>
<div class="hidden-sm hidden-xs pad-not-sides">
	<!-- /2735664/Homepage_Big_Banner -->
	<div id='div-gpt-ad-1442176114336-0' style='height:90px; width:728px;' class="aligncenter push-bottom-0">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442176114336-0'); });
		</script>
	</div>
</div>

	<div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header clearfix"><p class="entry-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/asia/india/">India</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="http://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="http://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li></ul> </li></ul><p class="entry-meta"></p><h1 class="entry-title" itemprop="headline">Atlanta to Pitch Air India on a Direct Route</h1> 
<div class="lead"><p></p></div><p class="entry-meta"><span class="entry-header-post-meta font-sansserif">July 18, 2017 | <a href="http://www.globalatlanta.com/author/twilliams/">Trevor Williams</a></span></p><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/" data-ssbp-title="Atlanta to Pitch Air India on a Direct Route" data-ssbp-short-url="" data-ssbp-post-id="102195"></div></div></header><main class="content"><article class="post-102195 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development region-india entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><div class="featured-image-container wp-caption"><img width="596" height="515" src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/Screen-Shot-2017-02-01-at-6.37.50-PM.png" class="attachment-$size alignnone img-responsive entry-featured-image" alt="" srcset="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/Screen-Shot-2017-02-01-at-6.37.50-PM.png 596w, http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/Screen-Shot-2017-02-01-at-6.37.50-PM-300x259.png 300w" sizes="(max-width: 596px) 100vw, 596px" data-attachment-id="100530" data-permalink="http://www.globalatlanta.com/india-marks-republic-day-atlanta/screen-shot-2017-02-01-at-6-37-50-pm/" data-orig-file="http://www.globalatlanta.com/wp-content/uploads/Screen-Shot-2017-02-01-at-6.37.50-PM.png" data-orig-size="596,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-01 at 6.37.50 PM" data-image-description="" data-medium-file="http://www.globalatlanta.com/wp-content/uploads/Screen-Shot-2017-02-01-at-6.37.50-PM-300x259.png" data-large-file="http://www.globalatlanta.com/wp-content/uploads/Screen-Shot-2017-02-01-at-6.37.50-PM.png" /><figcaption class="wp-caption-text entry-featured-caption" style="text-align:left;">Nagesh Singh addresses friends of the consulate on Republic Day Jan. 26. </figcaption></div><p class="p1"><span class="s1"><b>Atlanta</b> leaders are looking to persuade <b>Air India</b> that the Southeast’s economic hub should be its next U.S. destination.  </span></p>
<p class="p1"><span class="s1">Driven by the <b>Consulate General of India</b> in Atlanta, the Indian community is gathering support for a petition that will make a business case to the country’s flag carrier as it expands U.S. service.  </span></p>
<p class="p1"><span class="s1">Air India has five U.S. gateways and should begin new service to <b>Los Angeles</b> and <b>Dallas</b> later this year. It launched nonstop service between <b>Delhi</b> and <b>Washington</b> on July 7, linking the two nations’ capitals just after President <b>Donald Trump</b> hosted Indian Prime Minister <b>Narendra Modi</b> at the White House in late June.  </span></p>
<p class="p1"><span class="s1">The Washington flight started out as an extension of Air india’s <strong>New York</strong>-Delhi route, but eventually blossomed into a three-days-a-week nonstop as the benefits of the link became clear.  </span></p>
<p class="p1"><span class="s1">Nonstop would be preferred, but an Atlanta flight could follow a similar model as leaders work to make their case to the carrier, said <b>Nagesh Singh</b>, the country’s consul general in Atlanta, who has long been pushing for greater connectivity.  </span></p>
<p class="p1"><span class="s1">The effort comes as <b>Hartsfield-Jackson Atlanta International Airport</b> ramps up its own efforts to woo the carrier.  </span></p>
<p class="p1"><span class="s1">&#8220;We have trips planned probably within the next few months to India,” <b>Roosevelt Council</b>, the airport’s general manager, told <b>Global Atlanta</b>, fittingly, on the sidelines of an economic development conference where Atlanta airport leaders were training developing-world airport officials in route development.  </span></p>
<p class="p1"><span class="s1">An India trip this year would be the second for Hartsfield-Jackson in as many years. A 2016 trip included meetings with Air India and was conducted in conjunction with economic development and tourism leaders from Atlanta and Georgia. </span></p>
<p class="p1"><span class="s1">Mr. Council said that the airport would welcome a <strong>Delta Air Lines</strong> flight to India but isn’t waiting on its hometown partner.  </span></p>
<p class="p1"><span class="s1">&#8220;It doesn’t matter who the carrier is,” he said, referring to the economic development impact of a new route. “If we can get Air India to come here it’s the same thing.”  </span></p>
<p class="p1"><span class="s1">He added that the airport stands as a ready part of the city’s coalition to make a strong case for a new link.  </span></p>
<p class="p1"><span class="s1">&#8220;It’s always a business decision for the airline. No matter how much we want somebody, it needs to be something they feel like can be profitable for them. But I think we actually present a pretty attractive package.” </span></p>
<p class="p1"><span class="s1">Air India&#8217;s regional manager in the New York office couldn’t be reached immediately for comment.  </span></p>
<p class="p1"><span class="s1">The airline wouldn’t be without strong competition. Atlanta’s air connections to the subcontinent got a big boost last year, when both <b>Qatar Airways</b> and <b>Turkish Airlines</b> opened nonstop routes to Atlanta from their respective hubs offering one-stop access to a variety of Indian cities. <b>Lufthansa</b> also has India routes through its hub in <strong>Frankfurt,</strong> <b>Germany</b>, while Delta offers connections through <b>Amsterdam</b> through a partnership with India&#8217;s <b>Jet Airways</b>.  </span></p>
<p class="p1"><span class="s1">Still, to some, it’s high time that Atlanta had more direct access to the country, even if it’s a marathon flight, to reduce total travel time and eliminate the unpredictable layovers.  </span></p>
<p class="p1"><span class="s1">The new push comes at a time of change for India’s national carrier as the government works  to privatize the airline, reducing its overall debt burden to help it better compete globally. At the same time, a new owner would improve the airline’s corporate culture, Chairman <a href="http://www.livemint.com/Companies/8f8ZNR4Qw79rDkDfGDTfAK/Corporate-culture-will-be-good-for-Air-India-Ashwani-Lohani.html">Ashwani Lohani reportedly said in a letter to employees</a>. </span></p>
<p class="p1"><span class="s1">Air India could also butt heads with Delta, which has <a href="http://www.globalatlanta.com/why-cant-you-fly-delta-to-india-ceo-blames-ex-im-bank/">said in the past</a> that the Air India used U.S. taxpayer-subsidized loans through the <strong>Export-Import Bank of the United States</strong> to buy widebody aircraft, giving it a lower cost basis on long-haul routes. </span></p>
<p class="p1"><span class="s1">Delta previously operated a short-lived nonstop flight to <strong>Mumbai</strong> from Atlanta but has said that unfair competition from Middle East carriers and Air India make it uneconomical to restart the link. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-102195" class="share-facebook sd-button share-icon" href="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-102195" class="share-twitter sd-button share-icon" href="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-102195" class="share-linkedin sd-button share-icon" href="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/"
    dc:identifier="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/"
    dc:title="Atlanta to Pitch Air India on a Direct Route"
    trackback:ping="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><aside class="widget-area"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-1442257527029-0' style='height:90px; width:728px; display: block; margin: 0 auto 40px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442257527029-0'); });
</script>
</div></div>
		</div></section>
<section id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 subscribers receiving our weekly update and monthly focus newsletters:</h4>
			<form id="subscribeenews-ext-5" action="http://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe now" id="subbutton" />
			</form>
		</div></div></section>
<section class="clearfix featured-content- featuredpost widget featured-content related-articles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articles Related to <b>India</b></h4>	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third first" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="http://www.globalatlanta.com/atlanta-chosen-one-eight-national-venues-participate-nascent-professional-cricket-league/" class="alignnone">
                        <img src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/cricket2.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="http://www.globalatlanta.com/atlanta-chosen-one-eight-national-venues-participate-nascent-professional-cricket-league/" class="alignnone">
			                Atlanta Chosen as One of Eight National Venues to Participate in a Nascent Professional Cricket League		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="http://www.globalatlanta.com/coke-aims-boost-indias-fruit-growers-1-7-billion-investment/" class="alignnone">
                        <img src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/minut-maid-1.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="http://www.globalatlanta.com/coke-aims-boost-indias-fruit-growers-1-7-billion-investment/" class="alignnone">
			                Coke Aims to Boost India’s Fruit Growers with $1.7 Billion Investment		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third last" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="http://www.globalatlanta.com/showcase-aims-build-atlanta-interest-indian-products/" class="alignnone">
                        <img src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/ImgFileHandler.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="http://www.globalatlanta.com/showcase-aims-build-atlanta-interest-indian-products/" class="alignnone">
			                Showcase Aims to Build Atlanta Interest in Indian Products		                </a>
	                </h2>
	                </article>
                    </div></section></aside></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="widget_sp_image-18" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">India coverage presented by Emory&#8217;s Halle Institute for Global Learning:</h4>
<a href="http://global.emory.edu/halle-institute/programs/sheth-lecture.html" target="_blank" class="widget_sp_image-image-link" title="India coverage presented by Emory&#8217;s Halle Institute for Global Learning:"><img width="300" height="250" alt="India coverage presented by Emory&#8217;s Halle Institute for Global Learning:" class="attachment-full aligncenter" style="max-width: 100%;" src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/india-sheth-save-the-date-india-page-ad-2017.png" /></a></div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block -->
<div id='div-gpt-ad-1442174162309-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174162309-0'); });
</script>
</div></div>
		</div></section>
<section id="featured-content-2" class=" featured-content-latest-news featuredpost widget featured-content"><div class=" featured-content-latest-news featuredpost widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-102195 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development region-india entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/asia/india/">India</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="http://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="http://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="http://www.globalatlanta.com/atlanta-pitch-air-india-direct-route/" title="Atlanta to Pitch Air India on a Direct Route">Atlanta to Pitch Air India on a Direct Route</a></h2></article><article class="post-102193 post type-post status-publish format-standard has-post-thumbnail category-immigration category-sponsored-post region-united-states entry gs-2 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/americas/united-states/">United States</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="http://www.globalatlanta.com/category/immigration/" rel="category tag">Immigration</a></li>
	<li><a href="http://www.globalatlanta.com/category/sponsored-post/" rel="category tag">Sponsored Post</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="http://www.globalatlanta.com/reviewing-six-months-america-first-immigration-policies/" title="Reviewing Six Months of ‘America First’ Immigration Policies">Reviewing Six Months of ‘America First’ Immigration Policies</a></h2></article><article class="post-102187 post type-post status-publish format-standard has-post-thumbnail category-diplomacy tag-featured region-atlanta region-europe region-france entry gs-3 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/americas/united-states/atlanta/">Atlanta</a></li><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/europe/">Europe</a></li><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/europe/france/">France</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="http://www.globalatlanta.com/category/diplomacy/" rel="category tag">Diplomacy</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="http://www.globalatlanta.com/france-honors-u-s-ties-bastille-day-seeks-make-planet-great/" title="France Honors U.S. Ties on Bastille Day, but Seeks to ‘Make Our Planet Great Again’">France Honors U.S. Ties on Bastille Day, but Seeks to ‘Make Our Planet Great Again’</a></h2></article><article class="post-102183 post type-post status-publish format-standard has-post-thumbnail category-economic-development region-united-kingdom entry gs-4 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/europe/united-kingdom/">United Kingdom</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="http://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="http://www.globalatlanta.com/georgia-leaders-go-tourist-dollars-u-k-trip/" title="Georgia Leaders Go After Tourist Dollars on U.K. Trip">Georgia Leaders Go After Tourist Dollars on U.K. Trip</a></h2></article><article class="post-102174 post type-post status-publish format-standard has-post-thumbnail category-business tag-featured region-atlanta region-india entry gs-5 gs-odd gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/americas/united-states/atlanta/">Atlanta</a></li><li class="blue-box text-uppercase font-sansserif"><a href="http://www.globalatlanta.com/region/asia/india/">India</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="http://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="http://www.globalatlanta.com/atlanta-chosen-one-eight-national-venues-participate-nascent-professional-cricket-league/" title="Atlanta Chosen as One of Eight National Venues to Participate in a Nascent Professional Cricket League">Atlanta Chosen as One of Eight National Venues to Participate in a Nascent Professional Cricket League</a></h2></article></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Weekly News Update</h4>
			<form id="subscribeenews-ext-2" action="http://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block_2 -->
<div id='div-gpt-ad-1442174607701-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174607701-0'); });
</script>
</div></div>
		</div></section>
<section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-101008 tribe-clearfix tribe-events-category-business tribe-events-venue-101160 tribe-events-organizer-95035">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/international-seminars-2/" rel="bookmark">International Seminars</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 17 at 8:30 am</span> - <span class="tribe-event-date-end">July 21 at 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-101938 tribe-clearfix tribe-events-category-networking tribe-events-venue-98352 tribe-events-organizer-97850">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/101938/" rel="bookmark">GACC South New Member Reception</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 18 at 5:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-102146 tribe-clearfix tribe-events-category-diplomacy tribe-events-category-policy tribe-events-venue-88742 tribe-events-organizer-93452">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/negotiating-guerrillas-bumpy-peace-colombia/" rel="bookmark">Negotiating with Guerrillas: A Bumpy Peace for Colombia</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 18 at 6:30 pm</span> - <span class="tribe-event-time">8:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-101972 tribe-clearfix tribe-events-category-trade tribe-events-venue-101975">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/savannah-logistics-conference/" rel="bookmark">Savannah Logistics Conference</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 19 at 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Savannah</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-101781 tribe-clearfix tribe-events-category-arts-books tribe-events-venue-99661">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/beato-goes-indonesia-book-release-party-author-event/" rel="bookmark">Beato Goes To Indonesia Book Release Party &amp; Author Event</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 19 at 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-102064 tribe-clearfix tribe-events-category-business tribe-events-category-diplomacy tribe-events-venue-94737 tribe-events-organizer-93452">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/qatar-unpacking-crisis/" rel="bookmark">Qatar: Unpacking the Crisis</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 19 at 6:30 pm</span> - <span class="tribe-event-time">8:15 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-102069 tribe-clearfix tribe-events-category-foreign-direct-investment tribe-events-venue-95443 tribe-events-organizer-102074">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/doing-business-in-africa-2/" rel="bookmark">Doing Business in Africa</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 20 at 9:00 am</span> - <span class="tribe-event-date-end">July 21 at 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.globalatlanta.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div></section>
<script type="application/ld+json">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</script><section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.globalatlanta.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='http://www.globalatlanta.com/2017/06/'> June 2017 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/2017/04/'> April 2017 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/2017/03/'> March 2017 &nbsp;(42)</option>
	<option value='http://www.globalatlanta.com/2017/02/'> February 2017 &nbsp;(39)</option>
	<option value='http://www.globalatlanta.com/2017/01/'> January 2017 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2016/12/'> December 2016 &nbsp;(44)</option>
	<option value='http://www.globalatlanta.com/2016/11/'> November 2016 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2016/10/'> October 2016 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/2016/09/'> September 2016 &nbsp;(41)</option>
	<option value='http://www.globalatlanta.com/2016/08/'> August 2016 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2016/07/'> July 2016 &nbsp;(39)</option>
	<option value='http://www.globalatlanta.com/2016/06/'> June 2016 &nbsp;(39)</option>
	<option value='http://www.globalatlanta.com/2016/05/'> May 2016 &nbsp;(43)</option>
	<option value='http://www.globalatlanta.com/2016/04/'> April 2016 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2016/03/'> March 2016 &nbsp;(51)</option>
	<option value='http://www.globalatlanta.com/2016/02/'> February 2016 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2016/01/'> January 2016 &nbsp;(54)</option>
	<option value='http://www.globalatlanta.com/2015/12/'> December 2015 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2015/11/'> November 2015 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/2015/10/'> October 2015 &nbsp;(48)</option>
	<option value='http://www.globalatlanta.com/2015/09/'> September 2015 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/2015/08/'> August 2015 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/2015/07/'> July 2015 &nbsp;(59)</option>
	<option value='http://www.globalatlanta.com/2015/06/'> June 2015 &nbsp;(60)</option>
	<option value='http://www.globalatlanta.com/2015/05/'> May 2015 &nbsp;(47)</option>
	<option value='http://www.globalatlanta.com/2015/04/'> April 2015 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2015/03/'> March 2015 &nbsp;(57)</option>
	<option value='http://www.globalatlanta.com/2015/02/'> February 2015 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2015/01/'> January 2015 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2014/12/'> December 2014 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2014/11/'> November 2014 &nbsp;(40)</option>
	<option value='http://www.globalatlanta.com/2014/10/'> October 2014 &nbsp;(61)</option>
	<option value='http://www.globalatlanta.com/2014/09/'> September 2014 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2014/08/'> August 2014 &nbsp;(49)</option>
	<option value='http://www.globalatlanta.com/2014/07/'> July 2014 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2014/05/'> May 2014 &nbsp;(47)</option>
	<option value='http://www.globalatlanta.com/2014/04/'> April 2014 &nbsp;(45)</option>
	<option value='http://www.globalatlanta.com/2014/03/'> March 2014 &nbsp;(52)</option>
	<option value='http://www.globalatlanta.com/2014/02/'> February 2014 &nbsp;(54)</option>
	<option value='http://www.globalatlanta.com/2014/01/'> January 2014 &nbsp;(56)</option>
	<option value='http://www.globalatlanta.com/2013/12/'> December 2013 &nbsp;(58)</option>
	<option value='http://www.globalatlanta.com/2013/11/'> November 2013 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2013/10/'> October 2013 &nbsp;(48)</option>
	<option value='http://www.globalatlanta.com/2013/09/'> September 2013 &nbsp;(49)</option>
	<option value='http://www.globalatlanta.com/2013/08/'> August 2013 &nbsp;(61)</option>
	<option value='http://www.globalatlanta.com/2013/07/'> July 2013 &nbsp;(41)</option>
	<option value='http://www.globalatlanta.com/2013/06/'> June 2013 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2013/05/'> May 2013 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2013/04/'> April 2013 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2013/03/'> March 2013 &nbsp;(54)</option>
	<option value='http://www.globalatlanta.com/2013/02/'> February 2013 &nbsp;(63)</option>
	<option value='http://www.globalatlanta.com/2013/01/'> January 2013 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2012/12/'> December 2012 &nbsp;(52)</option>
	<option value='http://www.globalatlanta.com/2012/11/'> November 2012 &nbsp;(58)</option>
	<option value='http://www.globalatlanta.com/2012/10/'> October 2012 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2012/09/'> September 2012 &nbsp;(48)</option>
	<option value='http://www.globalatlanta.com/2012/08/'> August 2012 &nbsp;(60)</option>
	<option value='http://www.globalatlanta.com/2012/07/'> July 2012 &nbsp;(60)</option>
	<option value='http://www.globalatlanta.com/2012/06/'> June 2012 &nbsp;(80)</option>
	<option value='http://www.globalatlanta.com/2012/05/'> May 2012 &nbsp;(72)</option>
	<option value='http://www.globalatlanta.com/2012/04/'> April 2012 &nbsp;(51)</option>
	<option value='http://www.globalatlanta.com/2012/03/'> March 2012 &nbsp;(53)</option>
	<option value='http://www.globalatlanta.com/2012/02/'> February 2012 &nbsp;(56)</option>
	<option value='http://www.globalatlanta.com/2012/01/'> January 2012 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2011/12/'> December 2011 &nbsp;(53)</option>
	<option value='http://www.globalatlanta.com/2011/11/'> November 2011 &nbsp;(57)</option>
	<option value='http://www.globalatlanta.com/2011/10/'> October 2011 &nbsp;(49)</option>
	<option value='http://www.globalatlanta.com/2011/09/'> September 2011 &nbsp;(70)</option>
	<option value='http://www.globalatlanta.com/2011/08/'> August 2011 &nbsp;(63)</option>
	<option value='http://www.globalatlanta.com/2011/07/'> July 2011 &nbsp;(68)</option>
	<option value='http://www.globalatlanta.com/2011/06/'> June 2011 &nbsp;(80)</option>
	<option value='http://www.globalatlanta.com/2011/05/'> May 2011 &nbsp;(73)</option>
	<option value='http://www.globalatlanta.com/2011/04/'> April 2011 &nbsp;(70)</option>
	<option value='http://www.globalatlanta.com/2011/03/'> March 2011 &nbsp;(85)</option>
	<option value='http://www.globalatlanta.com/2011/02/'> February 2011 &nbsp;(49)</option>
	<option value='http://www.globalatlanta.com/2011/01/'> January 2011 &nbsp;(74)</option>
	<option value='http://www.globalatlanta.com/2010/12/'> December 2010 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2010/11/'> November 2010 &nbsp;(79)</option>
	<option value='http://www.globalatlanta.com/2010/10/'> October 2010 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2010/09/'> September 2010 &nbsp;(71)</option>
	<option value='http://www.globalatlanta.com/2010/08/'> August 2010 &nbsp;(67)</option>
	<option value='http://www.globalatlanta.com/2010/07/'> July 2010 &nbsp;(69)</option>
	<option value='http://www.globalatlanta.com/2010/06/'> June 2010 &nbsp;(69)</option>
	<option value='http://www.globalatlanta.com/2010/05/'> May 2010 &nbsp;(52)</option>
	<option value='http://www.globalatlanta.com/2010/04/'> April 2010 &nbsp;(68)</option>
	<option value='http://www.globalatlanta.com/2010/03/'> March 2010 &nbsp;(74)</option>
	<option value='http://www.globalatlanta.com/2010/02/'> February 2010 &nbsp;(70)</option>
	<option value='http://www.globalatlanta.com/2010/01/'> January 2010 &nbsp;(68)</option>
	<option value='http://www.globalatlanta.com/2009/12/'> December 2009 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2009/11/'> November 2009 &nbsp;(43)</option>
	<option value='http://www.globalatlanta.com/2009/10/'> October 2009 &nbsp;(59)</option>
	<option value='http://www.globalatlanta.com/2009/09/'> September 2009 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2009/08/'> August 2009 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2009/07/'> July 2009 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2009/06/'> June 2009 &nbsp;(52)</option>
	<option value='http://www.globalatlanta.com/2009/05/'> May 2009 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2009/04/'> April 2009 &nbsp;(61)</option>
	<option value='http://www.globalatlanta.com/2009/03/'> March 2009 &nbsp;(69)</option>
	<option value='http://www.globalatlanta.com/2009/02/'> February 2009 &nbsp;(43)</option>
	<option value='http://www.globalatlanta.com/2009/01/'> January 2009 &nbsp;(61)</option>
	<option value='http://www.globalatlanta.com/2008/12/'> December 2008 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2008/11/'> November 2008 &nbsp;(53)</option>
	<option value='http://www.globalatlanta.com/2008/10/'> October 2008 &nbsp;(59)</option>
	<option value='http://www.globalatlanta.com/2008/09/'> September 2008 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2008/08/'> August 2008 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2008/07/'> July 2008 &nbsp;(40)</option>
	<option value='http://www.globalatlanta.com/2008/06/'> June 2008 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/2008/05/'> May 2008 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/2008/04/'> April 2008 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/2008/03/'> March 2008 &nbsp;(36)</option>
	<option value='http://www.globalatlanta.com/2008/02/'> February 2008 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/2008/01/'> January 2008 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2007/09/'> September 2007 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2007/08/'> August 2007 &nbsp;(53)</option>
	<option value='http://www.globalatlanta.com/2007/07/'> July 2007 &nbsp;(79)</option>
	<option value='http://www.globalatlanta.com/2007/06/'> June 2007 &nbsp;(78)</option>
	<option value='http://www.globalatlanta.com/2007/05/'> May 2007 &nbsp;(79)</option>
	<option value='http://www.globalatlanta.com/2007/04/'> April 2007 &nbsp;(98)</option>
	<option value='http://www.globalatlanta.com/2007/03/'> March 2007 &nbsp;(82)</option>
	<option value='http://www.globalatlanta.com/2007/02/'> February 2007 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2007/01/'> January 2007 &nbsp;(1)</option>
	<option value='http://www.globalatlanta.com/2006/12/'> December 2006 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2006/11/'> November 2006 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/2006/10/'> October 2006 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/2006/09/'> September 2006 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2006/08/'> August 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/07/'> July 2006 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2006/06/'> June 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/05/'> May 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/04/'> April 2006 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2006/03/'> March 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/02/'> February 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/01/'> January 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2005/11/'> November 2005 &nbsp;(8)</option>
	<option value='http://www.globalatlanta.com/2005/10/'> October 2005 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2005/09/'> September 2005 &nbsp;(65)</option>
	<option value='http://www.globalatlanta.com/2005/08/'> August 2005 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2005/07/'> July 2005 &nbsp;(54)</option>
	<option value='http://www.globalatlanta.com/2005/06/'> June 2005 &nbsp;(57)</option>
	<option value='http://www.globalatlanta.com/2005/05/'> May 2005 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2005/04/'> April 2005 &nbsp;(58)</option>
	<option value='http://www.globalatlanta.com/2005/03/'> March 2005 &nbsp;(38)</option>
	<option value='http://www.globalatlanta.com/2005/02/'> February 2005 &nbsp;(42)</option>
	<option value='http://www.globalatlanta.com/2005/01/'> January 2005 &nbsp;(42)</option>
	<option value='http://www.globalatlanta.com/2004/12/'> December 2004 &nbsp;(40)</option>
	<option value='http://www.globalatlanta.com/2004/11/'> November 2004 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/2004/10/'> October 2004 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2004/09/'> September 2004 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/2004/08/'> August 2004 &nbsp;(44)</option>
	<option value='http://www.globalatlanta.com/2004/07/'> July 2004 &nbsp;(44)</option>
	<option value='http://www.globalatlanta.com/2004/06/'> June 2004 &nbsp;(51)</option>
	<option value='http://www.globalatlanta.com/2004/05/'> May 2004 &nbsp;(44)</option>
	<option value='http://www.globalatlanta.com/2004/04/'> April 2004 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2004/03/'> March 2004 &nbsp;(42)</option>
	<option value='http://www.globalatlanta.com/2004/02/'> February 2004 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/2004/01/'> January 2004 &nbsp;(4)</option>
	<option value='http://www.globalatlanta.com/2003/12/'> December 2003 &nbsp;(20)</option>
	<option value='http://www.globalatlanta.com/2003/11/'> November 2003 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2003/10/'> October 2003 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2003/09/'> September 2003 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2003/08/'> August 2003 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2003/07/'> July 2003 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2003/06/'> June 2003 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/2003/05/'> May 2003 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2003/04/'> April 2003 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2003/03/'> March 2003 &nbsp;(2)</option>
	<option value='http://www.globalatlanta.com/2003/02/'> February 2003 &nbsp;(1)</option>
	<option value='http://www.globalatlanta.com/2003/01/'> January 2003 &nbsp;(2)</option>
	<option value='http://www.globalatlanta.com/2002/12/'> December 2002 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/2002/11/'> November 2002 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/2002/10/'> October 2002 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2002/09/'> September 2002 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/2002/08/'> August 2002 &nbsp;(6)</option>
	<option value='http://www.globalatlanta.com/2002/07/'> July 2002 &nbsp;(11)</option>
	<option value='http://www.globalatlanta.com/2002/06/'> June 2002 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/2002/05/'> May 2002 &nbsp;(10)</option>
	<option value='http://www.globalatlanta.com/2002/04/'> April 2002 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/2002/03/'> March 2002 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/2002/02/'> February 2002 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/2002/01/'> January 2002 &nbsp;(12)</option>
	<option value='http://www.globalatlanta.com/2001/12/'> December 2001 &nbsp;(16)</option>
	<option value='http://www.globalatlanta.com/2001/11/'> November 2001 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/2001/10/'> October 2001 &nbsp;(16)</option>
	<option value='http://www.globalatlanta.com/2001/09/'> September 2001 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/2001/08/'> August 2001 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2001/07/'> July 2001 &nbsp;(20)</option>
	<option value='http://www.globalatlanta.com/2001/06/'> June 2001 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2001/05/'> May 2001 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2001/04/'> April 2001 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2001/03/'> March 2001 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/2001/02/'> February 2001 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2001/01/'> January 2001 &nbsp;(20)</option>
	<option value='http://www.globalatlanta.com/2000/12/'> December 2000 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2000/11/'> November 2000 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2000/10/'> October 2000 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2000/09/'> September 2000 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2000/08/'> August 2000 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2000/07/'> July 2000 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2000/06/'> June 2000 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2000/05/'> May 2000 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2000/04/'> April 2000 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/2000/03/'> March 2000 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/2000/02/'> February 2000 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2000/01/'> January 2000 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1999/12/'> December 1999 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1999/11/'> November 1999 &nbsp;(15)</option>
	<option value='http://www.globalatlanta.com/1999/10/'> October 1999 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1999/09/'> September 1999 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1999/08/'> August 1999 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1999/07/'> July 1999 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1999/06/'> June 1999 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1999/05/'> May 1999 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1999/04/'> April 1999 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1999/03/'> March 1999 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1999/02/'> February 1999 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1999/01/'> January 1999 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/1998/12/'> December 1998 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/1998/11/'> November 1998 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1998/10/'> October 1998 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1998/09/'> September 1998 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/1998/08/'> August 1998 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1998/07/'> July 1998 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1998/06/'> June 1998 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1998/05/'> May 1998 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1998/04/'> April 1998 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/1998/03/'> March 1998 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1998/02/'> February 1998 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1998/01/'> January 1998 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1997/12/'> December 1997 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1997/11/'> November 1997 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1997/10/'> October 1997 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1997/09/'> September 1997 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/1997/08/'> August 1997 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/1997/07/'> July 1997 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/1997/06/'> June 1997 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1997/05/'> May 1997 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1997/04/'> April 1997 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/1997/03/'> March 1997 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1997/02/'> February 1997 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1997/01/'> January 1997 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/1996/12/'> December 1996 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1996/11/'> November 1996 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/1996/10/'> October 1996 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1996/09/'> September 1996 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/1996/08/'> August 1996 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/1996/07/'> July 1996 &nbsp;(36)</option>
	<option value='http://www.globalatlanta.com/1996/06/'> June 1996 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/1996/05/'> May 1996 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1996/04/'> April 1996 &nbsp;(33)</option>
	<option value='http://www.globalatlanta.com/1996/03/'> March 1996 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1996/02/'> February 1996 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/1996/01/'> January 1996 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/1995/12/'> December 1995 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/1995/11/'> November 1995 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1995/10/'> October 1995 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/1995/09/'> September 1995 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1995/08/'> August 1995 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1995/07/'> July 1995 &nbsp;(37)</option>
	<option value='http://www.globalatlanta.com/1995/06/'> June 1995 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1995/05/'> May 1995 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/1995/04/'> April 1995 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/1995/03/'> March 1995 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/1995/02/'> February 1995 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1995/01/'> January 1995 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/1994/11/'> November 1994 &nbsp;(41)</option>
	<option value='http://www.globalatlanta.com/1994/10/'> October 1994 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/1994/09/'> September 1994 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/1994/08/'> August 1994 &nbsp;(37)</option>
	<option value='http://www.globalatlanta.com/1994/07/'> July 1994 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1994/06/'> June 1994 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1994/05/'> May 1994 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/1994/04/'> April 1994 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/1994/03/'> March 1994 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/1994/02/'> February 1994 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1994/01/'> January 1994 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1993/12/'> December 1993 &nbsp;(16)</option>
	<option value='http://www.globalatlanta.com/1993/11/'> November 1993 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/1993/10/'> October 1993 &nbsp;(14)</option>
	<option value='http://www.globalatlanta.com/1993/09/'> September 1993 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/1993/08/'> August 1993 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/1993/07/'> July 1993 &nbsp;(14)</option>
	<option value='http://www.globalatlanta.com/1993/06/'> June 1993 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1993/05/'> May 1993 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1993/04/'> April 1993 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/1993/03/'> March 1993 &nbsp;(39)</option>
	<option value='http://www.globalatlanta.com/1993/02/'> February 1993 &nbsp;(20)</option>

		</select>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-wrap"><img width="300" height="95" alt="Global Atlanta" class="attachment-medium" style="max-width: 100%;" srcset="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png 300w, http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/ga-logo-stacked-white.png 629w" sizes="(max-width: 300px) 100vw, 300px" src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png" /><div class="widget_sp_image-description" ><p>For more than 20 years, Global Atlanta has been the only publication devoted to tracking Atlanta's rise as a center for international business, education and culture. </p>
<p><b>The world is here.</b></p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Engage</h4>
<div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-100587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100587"><a href="http://www.globalatlanta.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-100588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100588"><a href="http://www.globalatlanta.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-100589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100589"><a href="http://www.globalatlanta.com/add-a-job/" itemprop="url">Post a Job</a></li>
<li id="menu-item-100590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100590"><a href="http://www.globalatlanta.com/event-submission-form/" itemprop="url">Submit an International Event</a></li>
<li id="menu-item-100591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100591"><a href="http://www.globalatlanta.com/newsletters/" itemprop="url">Subscribe</a></li>
<li id="menu-item-101577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101577"><a href="http://www.globalatlanta.com/writers-guidelines/" itemprop="url">Write for us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 readers getting the latest international business news each week</h4>
			<form id="subscribeenews-ext-4" action="http://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>All content © 1993-2017 GlobalAtlanta.com, All Rights Reserved. GlobalAtlanta.com is published by the Agio Press, Inc. 659 Auburn Ave., Suite 119, Atlanta, Ga., 3031</p></div></footer></div>        <style type="text/css" id="inc-opt-styles"> .inc_optin_1 .wpoi-hustle .wpoi-optin{ background: #da291c;}  .inc_optin_1 .wpoi-hustle h2.wpoi-title{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a{ color: #fc0000;}  .inc_optin_1 .wpoi-hustle .wpoi-message, .inc_optin_1.wpoi-hustle .wpoi-message p{ color: #ffffff;}  .inc_optin_1 .wpoi-hustle .wpoi-message p a:hover{ color: #c30000;}  .inc_optin_1 .wpoi-hustle .wpoi-form{ background: #cccccc;}  .inc_optin_1 .wpoi-hustle form .wpoi-element{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:hover{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element:active, .inc_optin_1.wpoi-hustle form .wpoi-element:focus{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-element label, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wpoi-element label span, .inc_optin_1.wpoi-hustle form .wphi-font{ color: #303030;}  .inc_optin_1 .wpoi-hustle form button{ background: #385e9d;}  .inc_optin_1 .wpoi-hustle form button{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:hover{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form > .wpoi-element input:active, .inc_optin_1.wpoi-hustle form > .wpoi-element input:focus{ color: #363B3F;}  .inc_optin_1 .wpoi-hustle form .i-error, .inc_optin_1.wpoi-hustle form .i-error + span{ color: #C63D2B;}  .inc_optin_1 .wpoi-hustle form button:hover{ background: #48699e;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ background: #657b9e;}  .inc_optin_1 .wpoi-hustle form button:hover{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form button:active, .inc_optin_1.wpoi-hustle form button:focus{ color: #FDFDFD;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wphi-font{ color: #38C5B5;}  .inc_optin_1 .wpoi-hustle .wpoi-success-message .wpoi-content, .inc_optin_1.wpoi-hustle .wpoi-success-message .wpoi-content p{ color: #FDFDFD;}  .inc_optin_1 a.inc-opt-close-btn, .inc_optin_1a.inc-opt-close-btn:visited{ color: #ffffff;}  .inc_optin_1 .wpoi-nsa > a, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again{ color: #ffffff;}  .inc_optin_1 .wpoi-popup-overlay{ background: rgba(0,0,0,0.8);}  .inc_optin_1 a.inc-opt-close-btn:hover{ color: #78B5D1;}  .inc_optin_1 a.inc-opt-close-btn:active, .inc_optin_1a.inc-opt-close-btn:focus{ color: #78B5D1;}  .inc_optin_1 .wpoi-nsa > a:hover, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:hover{ color: #da291c;}  .inc_optin_1 .wpoi-nsa > a:active, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:active, .inc_optin_1.wpoi-nsa > a:focus, .inc_optin_1.wpoi-nsa > a.inc_opt_never_see_again:focus{ color: #4D95B6;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:before{ background: #FDFDFD;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label:after{ background: #4D95B6;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label:before{ background: #ffffff;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"]:checked + label:before{ color: #385e9d;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-list-name, .inc_optin_1.wpoi-hustle .wpoi-submit-failure{ color: #0a0a0a;}  .inc_optin_1 .wpoi-hustle form .wpoi-mcg-option input[type="checkbox"] + label, .inc_optin_1.wpoi-hustle form .wpoi-mcg-option input[type="radio"] + label{ color: #0a0a0a;}  .inc_optin_1 .wpoi-success-icon path { fill: #1FC5B6 } .inc_optin_1 .wpoi-hustle .wpoi-optin{box-shadow:0px 0px 0px #000000} .inc_optin_1 .wpoi-hustle .wpoi-optin{border-radius:0px;} .inc_optin_1 .wpoi-hustle form button{border-radius:0px !important;} .inc_optin_1 .wpoi-hustle form .wpoi-element{border-radius:0px;} .wpmui-popup.inc_optin_1{border-radius:0px;}</style>
        <script id="optin-layout-one" type="text/template">

	<div class="wpoi-hustle wpoi-layout-one">

		<div class="wpoi-success-message">

			<div class="wpoi-optin wpoi-align">
	<div class="wpoi-container wpoi-col wpoi-align-element">

		<div class="wpoi-element">

			<i class="wphi-font wphi-check"></i>

		</div>
		<div class="wpoi-element">

			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>
		</div>

		<div class="wpoi-optin">

			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">

				<div class="wpoi-element">

					<div class="wpoi-container wpoi-image-{{image_location}}">

						<# if(elements.indexOf("image") !== -1){ #>

							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>

						<# } #>

						<# if(optin_title || optin_message){ #>

							<div class="wpoi-element">

								<div class="wpoi-content">

									<# if(optin_title){ #>

										<h2 class="wpoi-title">{{optin_title}}</h2>

									<# } #>

									<# if(optin_message){ #>

										<div class="wpoi-message">{{{optin_message}}}</div>

									<# } #>

								</div>

							</div>

						<# } #>

					</div>

				</div>

				<div class="wpoi-element wpoi-form">

					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">

						<# if( has_args ){ #>

							<div class="wpoi-element wpoi-mcg-common-fields">

								<div class="wpoi-container">

									<# _.each(module_fields, function(field, key){ #>

										<div class="wpoi-element">

											<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

											<label>

												<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

												<span>{{field.placeholder}}</span>

											</label>

										</div>

									<# }); #>

								</div>

							</div>

							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>

						<# } else { #>

							<# _.each(module_fields, function(field, key){ #>

								<div class="wpoi-element">

									<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

									<label>

										<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

										<span>{{field.placeholder}}</span>

									</label>

								</div>

							<# }); #>

							<div class="wpoi-button">

								<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>

							</div>

						<# } #>

                    </form>

				</div>

			</div>

		</div>

	</div>

</script><script id="optin-mailchimp-args" type="text/template">

	<div class="wpoi-container wpoi-col">

		<div class="wpoi-element" style="margin-bottom: 0; margin-right: 0;">

			<# if( typeof group !== "undefined" ){ #>

				<# if(group.type !== "hidden"){ #>

					<label class="wpoi-mcg-list-name">{{group.title}}</label>

				<# } #>

				<input type="hidden" name="inc_optin_mailchimp_group_id" class="inc_optin_mailchimp_group_id" value="{{group.id}}">

			<# } #>

		</div>

		<div class="wpoi-element">

			<div class="wpoi-container">

				<div class="wpoi-element">

					<# if( typeof group !== "undefined" && group.type !== "hidden" ){ #>

						<# if(group.type === "dropdown"){ #>
							<div class="wpoi-mcg-options wpoi-mcg-select">

								<select name="inc_optin_mailchimp_group_interest" class="inc_optin_mailchimp_group_interest">
									<option value="0">Please select an interest</option>
									<# _.each(group.interests, function(interest, id){ #>
										<option value="{{interest.value}}" {{_.selected( group.selected && group.selected.indexOf( interest.value .toString()  ) !== -1 , true )}}>{{interest.label}}</option>
									<# }); #>

								</select>

							</div>
						<# } #>

						<# if(group.type === "checkboxes"){ #>

							<div class="wpoi-mcg-options">

								<# _.each(group.interests, function(interest, id){ var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest[]" type="checkbox" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>

							</div>

						<# } #>

						<# if(group.type === "radio"){ #>

							<div class="wpoi-mcg-options">

								<# _.each(group.interests, function(interest, id){  var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest" type="radio" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>

							</div>

						<# } #>

					<# } #>

				</div>

				<div class="wpoi-button wpoi-button-big">

					<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>

				</div>

			</div>

		</div>

	</div>

</script>        <style type="text/css" id="hustle-cc-styles"></style>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
			<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/1759311.js"></script>
			<!-- End of HubSpot Embed Code -->
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.globalatlanta.com\/atlanta-pitch-air-india-direct-route\/":102195};
	</script>
<link rel='stylesheet' id='dashicons-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/hustle/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"http:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"b5e41de964"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"http:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"27bc8dd44f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=4.8'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/themes/global-atlanta/assets/dist/js/scripts.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"77eca2bc4d2b666a1b2bfa1f6","lid":"52134eb0eb"}) })</script>
		<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='http://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'119596942',post:'102195',tz:'-4',srv:'www.globalatlanta.com'} ]);
	_stq.push([ 'clickTrackerInit', '119596942', '102195' ]);
</script>
</body></html>
