<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<link type="text/css" media="all" href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/css/autoptimize_d6fada0750b990d64004d37aa2b48c26.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/css/autoptimize_099b6384d0e667365e17f23c8b8d6dc1.css" rel="stylesheet" /><link type="text/css" media="screen" href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/cache/autoptimize/1/css/autoptimize_8e534ed9e39f2e09914503dc51dd5307.css" rel="stylesheet" /><title>Why They Chose the Georgia State Master&#039;s of International Business: Jennifer L. Preyss - Global Atlanta</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why They Chose the Georgia State Master&#039;s of International Business: Jennifer L. Preyss - Global Atlanta" />
<meta property="og:description" content="Editor&#8217;s note: This Q&amp;A is sponsored by Georgia State University&#8217;s Robinson College of Business. Name: Jennifer L. Preyss City and state where you&#8217;re from: Marietta, Ga. Employer and title (if applicable): The Victoria Advocate: Religion and Features Editor; Editor-in-Chief, GC Magazine Global Atlanta: What made this program right for you? Why did you choose the &hellip;" />
<meta property="og:url" content="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/" />
<meta property="og:site_name" content="Global Atlanta" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2017-12-07T15:39:05-05:00" />
<meta property="article:modified_time" content="2017-12-07T16:26:33-05:00" />
<meta property="og:updated_time" content="2017-12-07T16:26:33-05:00" />
<meta property="fb:app_id" content="1080364048713492" />
<meta property="og:image" content="http://www.globalatlanta.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n-300x300.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Editor&#8217;s note: This Q&amp;A is sponsored by Georgia State University&#8217;s Robinson College of Business. Name: Jennifer L. Preyss City and state where you&#8217;re from: Marietta, Ga. Employer and title (if applicable): The Victoria Advocate: Religion and Features Editor; Editor-in-Chief, GC Magazine Global Atlanta: What made this program right for you? Why did you choose the [&hellip;]" />
<meta name="twitter:title" content="Why They Chose the Georgia State Master&#039;s of International Business: Jennifer L. Preyss - Global Atlanta" />
<meta name="twitter:image" content="http://www.globalatlanta.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n-300x300.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.globalatlanta.com\/","name":"Global Atlanta","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.globalatlanta.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.globalatlanta.com\/chose-georgia-state-masters-international-business-jennifer-l-preyss\/","sameAs":[],"@id":"#organization","name":"Global Atlanta","logo":"http:\/\/www.globalatlanta.com\/wp-content\/uploads\/global-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Feed" href="http://www.globalatlanta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Comments Feed" href="http://www.globalatlanta.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Global Atlanta &raquo; iCal Feed" href="http://www.globalatlanta.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Why They Chose the Georgia State Master&#8217;s of International Business: Jennifer L. Preyss Comments Feed" href="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.globalatlanta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		














<link rel='stylesheet' id='sccss_style-css'  href='http://www.globalatlanta.com?sccss=1&#038;ver=4.9.1' type='text/css' media='all' />





<script type="text/javascript">var _wdca={"first_ad":0,"count":0,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"","label":""},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"http:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","nonce":"eedc1a5b45","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//use.typekit.net/bds5tja.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/custom-ads/js/wdca.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='http://www.globalatlanta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.globalatlanta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.globalatlanta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.globalatlanta.com/?p=788069' />
<link rel="alternate" type="application/json+oembed" href="http://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.globalatlanta.com%2Fchose-georgia-state-masters-international-business-jennifer-l-preyss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.globalatlanta.com%2Fchose-georgia-state-masters-international-business-jennifer-l-preyss%2F&#038;format=xml" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
	  var gads = document.createElement('script');
	  gads.async = true;
	  gads.type = 'text/javascript';
	  var useSSL = 'https:' == document.location.protocol;
	  gads.src = (useSSL ? 'https:' : 'http:') +
	             '//www.googletagservices.com/tag/js/gpt.js';
	  var node = document.getElementsByTagName('script')[0];
	  node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
             googletag.cmd.push(function() {
	             googletag.defineSlot('/2735664/Articles_Block', [300, 250], 'div-gpt-ad-1442174162309-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Articles_Block_2', [300, 250], 'div-gpt-ad-1442174607701-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Homepage_Big_Banner', [728, 90], 'div-gpt-ad-1442176114336-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-middle-banner', [728, 90], 'div-gpt-ad-1442257140027-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-lower-banner', [728, 90], 'div-gpt-ad-1442257379187-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/after-post-banner', [728, 90], 'div-gpt-ad-1442257527029-0').addService(googletag.pubads());
	             googletag.pubads().enableSingleRequest();
	             googletag.enableServices();
             });
</script>
			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","http://chimpstatic.com/mcjs-connected/js/users/77eca2bc4d2b666a1b2bfa1f6/cfcdd56b3ded504a34be2ca94.js");</script>
		<link rel="icon" href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/themes/global-atlanta/assets/dist/img/favicon.ico" />
<link rel="pingback" href="http://www.globalatlanta.com/xmlrpc.php" />

<script>try{Typekit.load();}catch(e){}</script><!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','http://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16541291-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			
		





</head>
<body class="post-template-default single single-post postid-788069 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-global-atlanta wp-featherlight-captions custom-header header-image content-sidebar gppro-custom" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header hidden-sm hidden-xs" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.globalatlanta.com/">Global Atlanta</a></p><p class="site-description" itemprop="description">The world is here.</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The world is here.</h4>
			<div class="textwidget"></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://eepurl.com/1wxbz" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/globalatlanta" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/globalatlanta.com" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/GlobalAtlanta" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><a href="http://www.globalatlanta.com" class="navbar-fixed-brand-mobile"><img src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/14064728/ga-logo-stacked-white1.png"></a><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16371"><a href="#" itemprop="url"><span itemprop="name">Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-82947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82947"><a href="http://www.globalatlanta.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-82948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82948"><a href="http://www.globalatlanta.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82949"><a href="http://www.globalatlanta.com/category/diplomacy/" itemprop="url"><span itemprop="name">Diplomacy</span></a>
	<ul class="sub-menu">
		<li id="menu-item-99296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99296"><a href="http://www.globalatlanta.com/category/diplomacy/consular-conversations/" itemprop="url"><span itemprop="name">Consular Conversations</span></a></li>
	</ul>
</li>
	<li id="menu-item-82950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82950"><a href="http://www.globalatlanta.com/category/economic-development/" itemprop="url"><span itemprop="name">Economic Development</span></a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82951"><a href="http://www.globalatlanta.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-82952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82952"><a href="http://www.globalatlanta.com/category/trade/" itemprop="url"><span itemprop="name">Trade</span></a></li>
</ul>
</li>
<li id="menu-item-16364" class="full-width menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16364"><a href="#" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39156"><a href="http://www.globalatlanta.com/region/africa/" itemprop="url"><span itemprop="name">Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39175"><a href="http://www.globalatlanta.com/region/africa/ghana/" itemprop="url"><span itemprop="name">Ghana</span></a></li>
		<li id="menu-item-39176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39176"><a href="http://www.globalatlanta.com/region/africa/senegal/" itemprop="url"><span itemprop="name">Senegal</span></a></li>
		<li id="menu-item-39177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39177"><a href="http://www.globalatlanta.com/region/africa/south-africa/" itemprop="url"><span itemprop="name">South Africa</span></a></li>
	</ul>
</li>
	<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39157"><a href="http://www.globalatlanta.com/region/americas/" itemprop="url"><span itemprop="name">Americas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102162"><a href="http://www.globalatlanta.com/region/americas/argentina/" itemprop="url"><span itemprop="name">Argentina</span></a></li>
		<li id="menu-item-39178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39178"><a href="http://www.globalatlanta.com/region/americas/brazil/" itemprop="url"><span itemprop="name">Brazil</span></a></li>
		<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39179"><a href="http://www.globalatlanta.com/region/americas/canada/" itemprop="url"><span itemprop="name">Canada</span></a></li>
		<li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102163"><a href="http://www.globalatlanta.com/region/americas/colombia/" itemprop="url"><span itemprop="name">Colombia</span></a></li>
		<li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102164"><a href="http://www.globalatlanta.com/region/americas/costa-rica/" itemprop="url"><span itemprop="name">Costa Rica</span></a></li>
		<li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102165"><a href="http://www.globalatlanta.com/region/caribbean/cuba/" itemprop="url"><span itemprop="name">Cuba</span></a></li>
		<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39180"><a href="http://www.globalatlanta.com/region/caribbean/haiti/" itemprop="url"><span itemprop="name">Haiti</span></a></li>
		<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39181"><a href="http://www.globalatlanta.com/region/americas/mexico/" itemprop="url"><span itemprop="name">Mexico</span></a></li>
	</ul>
</li>
	<li id="menu-item-39158" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39158"><a href="http://www.globalatlanta.com/region/asia/" itemprop="url"><span itemprop="name">Asia</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39182"><a href="http://www.globalatlanta.com/region/asia/china/" itemprop="url"><span itemprop="name">China</span></a></li>
		<li id="menu-item-39183" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39183"><a href="http://www.globalatlanta.com/region/asia/india/" itemprop="url"><span itemprop="name">India</span></a></li>
		<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39184"><a href="http://www.globalatlanta.com/region/asia/japan/" itemprop="url"><span itemprop="name">Japan</span></a></li>
		<li id="menu-item-39186" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39186"><a href="http://www.globalatlanta.com/region/asia/mongolia/" itemprop="url"><span itemprop="name">Mongolia</span></a></li>
	</ul>
</li>
	<li id="menu-item-39159" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39159"><a href="http://www.globalatlanta.com/region/europe/" itemprop="url"><span itemprop="name">Europe</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39187"><a href="http://www.globalatlanta.com/region/europe/belgium/" itemprop="url"><span itemprop="name">Belgium</span></a></li>
		<li id="menu-item-39188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39188"><a href="http://www.globalatlanta.com/region/europe/france/" itemprop="url"><span itemprop="name">France</span></a></li>
		<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39189"><a href="http://www.globalatlanta.com/region/europe/germany/" itemprop="url"><span itemprop="name">Germany</span></a></li>
		<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39190"><a href="http://www.globalatlanta.com/region/europe/ireland/" itemprop="url"><span itemprop="name">Ireland</span></a></li>
		<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39191"><a href="http://www.globalatlanta.com/region/europe/netherlands/" itemprop="url"><span itemprop="name">Netherlands</span></a></li>
		<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39192"><a href="http://www.globalatlanta.com/region/europe/turkey/" itemprop="url"><span itemprop="name">Turkey</span></a></li>
		<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39193"><a href="http://www.globalatlanta.com/region/europe/united-kingdom/" itemprop="url"><span itemprop="name">United Kingdom</span></a></li>
	</ul>
</li>
	<li id="menu-item-39160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39160"><a href="http://www.globalatlanta.com/region/middle-east-north-africa/" itemprop="url"><span itemprop="name">Middle East &#8211; North Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39194"><a href="http://www.globalatlanta.com/region/middle-east-north-africa/israel/" itemprop="url"><span itemprop="name">Israel</span></a></li>
	</ul>
</li>
	<li id="menu-item-39161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39161"><a href="http://www.globalatlanta.com/region/asia/southeast-asia/" itemprop="url"><span itemprop="name">Southeast Asia</span></a></li>
</ul>
</li>
<li id="menu-item-39162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39162"><a href="http://www.globalatlanta.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-16375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16375"><a href="http://www.globalatlanta.com/view/directory" itemprop="url"><span itemprop="name">Directory</span></a></li>
<li id="menu-item-16374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16374"><a href="http://www.globalatlanta.com/view/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-4439204" class="custom-search menu-item"><form method="get" class="search-form" action="http://www.globalatlanta.com/" role="search"><input type="search" name="s" placeholder="Search..."><button type="submit"><i class="fa fa-search"></i></button></form></li></ul></div></nav>
<div class="hidden-sm hidden-xs pad-not-sides">
	<!-- /2735664/Homepage_Big_Banner -->
	<div id='div-gpt-ad-1442176114336-0' style='height:90px; width:728px;' class="aligncenter push-bottom-0">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442176114336-0'); });
		</script>
	</div>
</div>

	<div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header clearfix"><p class="entry-meta"><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="http://www.globalatlanta.com/category/education/" rel="category tag">Education</a></li></ul> </li><p class="entry-meta"></p><h1 class="entry-title" itemprop="headline">Why They Chose the Georgia State Master&#8217;s of International Business: Jennifer L. Preyss</h1> 
<div class="lead"><p></p></div><p class="entry-meta"><span class="entry-header-post-meta font-sansserif">December 7, 2017 | <a href="http://www.globalatlanta.com/author/twilliams/">Trevor Williams</a></span></p><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/" data-ssbp-title="Why They Chose the Georgia State Master&#8217;s of International Business: Jennifer L. Preyss" data-ssbp-short-url="" data-ssbp-post-id="788069"></div></div></header><main class="content"><article class="post-788069 post type-post status-publish format-standard category-education entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><figure id="attachment_788077" style="max-width: 300px" class="wp-caption alignright"><img data-attachment-id="788077" data-permalink="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/13533317_956441114464944_4659930703641439465_n/" data-orig-file="http://www.globalatlanta.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n.png" data-orig-size="480,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13533317_956441114464944_4659930703641439465_n" data-image-description="" data-medium-file="http://www.globalatlanta.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n-300x300.png" data-large-file="http://www.globalatlanta.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n.png" class="wp-image-788077 size-medium" src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n-300x300.png" alt="" width="300" height="300" srcset="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n-300x300.png 300w, http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n-150x150.png 150w, http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/13533317_956441114464944_4659930703641439465_n.png 480w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Jennifer L. Preyss</figcaption></figure>
<p><em>Editor&#8217;s note: This Q&amp;A is sponsored by Georgia State University&#8217;s Robinson College of Business.</em></p>
<p class="p1"><span class="s1">Name:<strong> Jennifer L. Preyss </strong></span></p>
<p class="p1"><span class="s1">City and state where you&#8217;re from: <strong>Marietta, Ga.</strong></span></p>
<p class="p1"><span class="s1">Employer and title (if applicable):<b> The Victoria Advocate</b>: Religion and Features Editor; Editor-in-Chief, <b>GC Magazine </b></span></p>
<p class="p1"><span class="s1"><b>Global Atlanta: What made this program right for you? Why did you choose the MIB instead of an MBA or another business degree at a different institution?</b></span></p>
<p class="p1"><span class="s1">Ms. Preyss: I always say the religion beat developed in me a love for people, and while working as a city magazine editor I developed a love for business. This degree put those two passions together. </span></p>
<p class="p1"><span class="s1">When I was promoted to editor-in-chief of GC Magazine, the <i>Advocate</i>&#8216;s in-house magazine, it became clearer that while I had generally mastered print and multimedia journalism, I was lacking needed business skills to optimize the operations and revenue side of publishing a magazine. I realized if I were to ever pivot away from reporting, editing or creative directing, my skills would be contained to a limited, lateral career path. </span></p>
<p class="p1"><span class="s1">While some questioned my decision to pursue a business degree, I picked up the material quickly and excelled in the MIB program. I’m convinced more than ever that a crossover needs to occur between communication, media and business. </span></p>
<p class="p1"><span class="s1">I considered other business schools and MBA programs in Georgia, but the MIB continued to surface as my top choice. Its one-year format, challenging curriculum, Buckhead location, and price tag were all attractive components. Georgia State was also my undergraduate alma mater, and in many ways, I wanted to return to my beloved Panthers. </span></p>
<p class="p1"><span class="s1"><b>Global Atlanta: How important was it — from a cost and time perspective — that the degree is only one year? &#8211;</b></span></p>
<p class="p1"><span class="s1">Ms. Preyss: For me, it was the one of the most important factors. While enrolled in MIB, I opted for a graduate research position that helped defray costs. I also continue to work at the <i>Advocate</i> as its religion editor, which I can fortunately do from afar. </span></p>
<p class="p1"><span class="s1">My goal was to get through graduate school as quickly as possible with as little debt as possible, and transition back into the workforce within a few weeks of graduation. The MIB is challenging, and has remained a juggling act over the past year. But the year-long format gave me the peace of mind I needed to stay on track.</span></p>
<p class="p1"><span class="s1"><b>What drew you to Georgia State and convinced you that this program was the right type of learning environment for you, both from an academic perspective and looking at the city of Atlanta? </b></span></p>
<p class="p1"><span class="s1">I grew up in Marietta, Ga., so Atlanta has always been home base. Returning after a 10-year absence, and now living in Buckhead has been a real pleasure for me and my husband, a Tunisian immigrant who enjoys living in a walkable city as much as I do.  </span></p>
<p class="p1"><span class="s1">We are now considering Buckhead as a possible long-term residence, which we never would have if I wasn&#8217;t attending the Buckhead campus. Atlanta has changed substantially since I lived here more than a decade ago, but the city seems to be thriving, growing and attracting a premier global community that will inevitably continue to bring a steady stream of economic development and international diversity to the city. </span></p>
<p class="p1"><span class="s1"><b>Global Atlanta: Which programmatic aspects of the MIB do you feel are the most unique and beneficial for your real-world career?</b></span></p>
<p class="p1"><span class="s1">The cohort format with its tremendous variety of international students provides a unique space to discuss and solve problems, both real and imagined. I enjoyed watching our classmates intermingle, dialogue about the world and its varying cultures from their own lens, and form enduring friendships with classmates they may have not otherwise pursued outside the classroom. </span></p>
<p class="p1"><span class="s1">By creating a purposefully less-homogeneous space, the MIB cohort serves as a petri dish for human interaction, allowing us all to test our international team and collaborative skills, working across cultures as well as among them, to complete a task. </span></p>
<p class="p1"><span class="s1">I also took an entrepreneurship class, where I had the opportunity to use class time to research a real start-up idea that I hope to bring to the market next year with two of my classmates. I met one of them, a student from Kenya, on the bus ride down to the Port of Savannah, and fleshed out the idea there. </span></p>
<p class="p1"><span class="s1"><b>Now armed with the MIB, what’s your next move? </b></span></p>
<p class="p1"><span class="s1">In addition to graduating with the MIB, I have spent months obtaining professional certifications in human resources management and product management, and taken additional courses in Six Sigma, advanced excel and marketing. </span></p>
<p class="p1"><span class="s1">My goal is to lead a communications department for an international nonprofit or corporation in the Atlanta area, or teach business communications at a Georgia university. I will continue cover religion for the <i>Victoria Advocate </i>on a contract basis, and work toward rolling out a new startup idea conceptualized while enrolled in the MIB. </span></p>
<p class="p1"><span class="s1">I also look forward getting back on the speaking trail, teaching and leading educational workshops on international religion and culture and how to better understand and work effectively alongside our global communities.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-788069" class="share-facebook sd-button share-icon" href="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-788069" class="share-twitter sd-button share-icon" href="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-788069" class="share-linkedin sd-button share-icon" href="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/"
    dc:identifier="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/"
    dc:title="Why They Chose the Georgia State Master&#8217;s of International Business: Jennifer L. Preyss"
    trackback:ping="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-jennifer-l-preyss/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><aside class="widget-area"><section id="text-20" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id='div-gpt-ad-1442257527029-0' style='height:90px; width:728px; display: block; margin: 0 auto 40px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442257527029-0'); });
</script>
</div></div>
		</div></section>
<section id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 subscribers receiving our weekly update and monthly focus newsletters:</h4>
			<form id="subscribeenews-ext-5" action="http://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe now" id="subbutton" />
			</form>
		</div></div></section>
<section class="clearfix featured-content- featuredpost widget featured-content related-articles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articles Related to <b></b></h4>	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third first" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="http://www.globalatlanta.com/why-they-chose-the-georgia-state-masters-of-international-business-monica-mendoza/" class="alignnone">
                        <img src="">
                    </a>
	                <h2 class="entry-title">
		                <a href="http://www.globalatlanta.com/why-they-chose-the-georgia-state-masters-of-international-business-monica-mendoza/" class="alignnone">
			                Why They Chose the Georgia State Master’s of International Business: Monica Mendoza		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-m-qais-nasimi/" class="alignnone">
                        <img src="">
                    </a>
	                <h2 class="entry-title">
		                <a href="http://www.globalatlanta.com/chose-georgia-state-masters-international-business-m-qais-nasimi/" class="alignnone">
			                Why They Chose the Georgia State Master&#8217;s of International Business: M. Qais Nasimi		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third last" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="http://www.globalatlanta.com/anti-smoking-work-china-leads-georgia-state-city-health-partnership/" class="alignnone">
                        <img src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/BO3C3836_副本1.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="http://www.globalatlanta.com/anti-smoking-work-china-leads-georgia-state-city-health-partnership/" class="alignnone">
			                Anti-Smoking Work in China Leads Georgia State to City Health Partnership		                </a>
	                </h2>
	                </article>
                    </div></section></aside></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block -->
<div id='div-gpt-ad-1442174162309-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174162309-0'); });
</script>
</div></div>
		</div></section>
<section id="featured-content-2" class=" featured-content-latest-news featuredpost widget featured-content"><div class=" featured-content-latest-news featuredpost widget-wrap"><h4 class="widget-title widgettitle">Latest News</h4>
<article class="post-788217 post type-post status-publish format-standard category-business category-education region-colombia entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"></article><article class="post-788126 post type-post status-publish format-standard category-business category-education region-middle-east-north-africa entry gs-2 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"></article><article class="post-788069 post type-post status-publish format-standard category-education entry gs-3 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"></article><article class="post-782095 post type-post status-publish format-standard has-post-thumbnail category-business tag-featured region-africa region-americas region-argentina region-asia region-canada region-costa-rica region-europe entry gs-4 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"></article><article class="post-781648 post type-post status-publish format-standard has-post-thumbnail category-business region-canada entry gs-5 gs-odd gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"></article></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Weekly News Update</h4>
			<form id="subscribeenews-ext-2" action="http://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block_2 -->
<div id='div-gpt-ad-1442174607701-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174607701-0'); });
</script>
</div></div>
		</div></section>
<section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-717598 tribe-clearfix tribe-events-category-culture tribe-events-category-festival tribe-events-venue-99536">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/christkindl-market/" rel="bookmark">Christkindl Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 24 at 11:00 am</span> - <span class="tribe-event-date-end">December 23 at 9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-102621 tribe-clearfix tribe-events-category-trade tribe-events-venue-102675 tribe-events-organizer-102676">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/hungary-business-forum-trade-mission/" rel="bookmark">Hungary Business Trade Mission</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 4</span> - <span class="tribe-event-date-end">December 8</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-385364 tribe-clearfix tribe-events-category-business tribe-events-venue-392991 tribe-events-organizer-94167">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/16th-womens-series-immigration-road-map-ahead/" rel="bookmark">16th Women&#8217;s Series &#8211; Immigration: The Road Map Ahead</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 7 at 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-715356 tribe-clearfix tribe-events-category-business tribe-events-category-entertainment tribe-events-category-food tribe-events-category-networking tribe-events-venue-715378 tribe-events-organizer-101348">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/asian-american-heritage-foundation-business-mixer-holiday-party/" rel="bookmark">Asian American Heritage Foundation Business Mixer and Holiday Party</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 7 at 6:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-547194 tribe-clearfix tribe-events-category-arts-books tribe-events-category-culture tribe-events-venue-98015 tribe-events-organizer-95525 tribe-events-organizer-95275 tribe-events-organizer-94890">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/swiss-film-festival-2017/2017-12-07/" rel="bookmark">Swiss Film Festival 2017</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 7 at 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-717468 tribe-clearfix tribe-events-category-technology tribe-events-organizer-95069">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/georgia-day-code/" rel="bookmark">Georgia Day of Code</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 8</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-732404 tribe-clearfix tribe-events-category-diplomacy tribe-events-venue-93455 tribe-events-organizer-95303">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://www.globalatlanta.com/event/19th-cpc-national-congress/" rel="bookmark">The 19th CPC National Congress &#038; Perspectives on Business Opportunities in China</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">December 8 at 11:30 am</span> - <span class="tribe-event-time">1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.globalatlanta.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div></section>
<script type="application/ld+json">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</script><section id="archives-5" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.globalatlanta.com/2017/12/'> December 2017 &nbsp;(8)</option>
	<option value='http://www.globalatlanta.com/2017/11/'> November 2017 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/2017/10/'> October 2017 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/2017/09/'> September 2017 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/2017/08/'> August 2017 &nbsp;(45)</option>
	<option value='http://www.globalatlanta.com/2017/07/'> July 2017 &nbsp;(33)</option>
	<option value='http://www.globalatlanta.com/2017/06/'> June 2017 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2017/05/'> May 2017 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/2017/04/'> April 2017 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/2017/03/'> March 2017 &nbsp;(42)</option>
	<option value='http://www.globalatlanta.com/2017/02/'> February 2017 &nbsp;(39)</option>
	<option value='http://www.globalatlanta.com/2017/01/'> January 2017 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2016/12/'> December 2016 &nbsp;(44)</option>
	<option value='http://www.globalatlanta.com/2016/11/'> November 2016 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2016/10/'> October 2016 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/2016/09/'> September 2016 &nbsp;(41)</option>
	<option value='http://www.globalatlanta.com/2016/08/'> August 2016 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2016/07/'> July 2016 &nbsp;(39)</option>
	<option value='http://www.globalatlanta.com/2016/06/'> June 2016 &nbsp;(39)</option>
	<option value='http://www.globalatlanta.com/2016/05/'> May 2016 &nbsp;(43)</option>
	<option value='http://www.globalatlanta.com/2016/04/'> April 2016 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2016/03/'> March 2016 &nbsp;(51)</option>
	<option value='http://www.globalatlanta.com/2016/02/'> February 2016 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2016/01/'> January 2016 &nbsp;(54)</option>
	<option value='http://www.globalatlanta.com/2015/12/'> December 2015 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2015/11/'> November 2015 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/2015/10/'> October 2015 &nbsp;(48)</option>
	<option value='http://www.globalatlanta.com/2015/09/'> September 2015 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/2015/08/'> August 2015 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/2015/07/'> July 2015 &nbsp;(59)</option>
	<option value='http://www.globalatlanta.com/2015/06/'> June 2015 &nbsp;(60)</option>
	<option value='http://www.globalatlanta.com/2015/05/'> May 2015 &nbsp;(47)</option>
	<option value='http://www.globalatlanta.com/2015/04/'> April 2015 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2015/03/'> March 2015 &nbsp;(57)</option>
	<option value='http://www.globalatlanta.com/2015/02/'> February 2015 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2015/01/'> January 2015 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2014/12/'> December 2014 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2014/11/'> November 2014 &nbsp;(40)</option>
	<option value='http://www.globalatlanta.com/2014/10/'> October 2014 &nbsp;(61)</option>
	<option value='http://www.globalatlanta.com/2014/09/'> September 2014 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2014/08/'> August 2014 &nbsp;(49)</option>
	<option value='http://www.globalatlanta.com/2014/07/'> July 2014 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2014/06/'> June 2014 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2014/05/'> May 2014 &nbsp;(47)</option>
	<option value='http://www.globalatlanta.com/2014/04/'> April 2014 &nbsp;(45)</option>
	<option value='http://www.globalatlanta.com/2014/03/'> March 2014 &nbsp;(52)</option>
	<option value='http://www.globalatlanta.com/2014/02/'> February 2014 &nbsp;(54)</option>
	<option value='http://www.globalatlanta.com/2014/01/'> January 2014 &nbsp;(56)</option>
	<option value='http://www.globalatlanta.com/2013/12/'> December 2013 &nbsp;(58)</option>
	<option value='http://www.globalatlanta.com/2013/11/'> November 2013 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2013/10/'> October 2013 &nbsp;(48)</option>
	<option value='http://www.globalatlanta.com/2013/09/'> September 2013 &nbsp;(49)</option>
	<option value='http://www.globalatlanta.com/2013/08/'> August 2013 &nbsp;(61)</option>
	<option value='http://www.globalatlanta.com/2013/07/'> July 2013 &nbsp;(41)</option>
	<option value='http://www.globalatlanta.com/2013/06/'> June 2013 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2013/05/'> May 2013 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2013/04/'> April 2013 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2013/03/'> March 2013 &nbsp;(54)</option>
	<option value='http://www.globalatlanta.com/2013/02/'> February 2013 &nbsp;(63)</option>
	<option value='http://www.globalatlanta.com/2013/01/'> January 2013 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2012/12/'> December 2012 &nbsp;(52)</option>
	<option value='http://www.globalatlanta.com/2012/11/'> November 2012 &nbsp;(58)</option>
	<option value='http://www.globalatlanta.com/2012/10/'> October 2012 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2012/09/'> September 2012 &nbsp;(48)</option>
	<option value='http://www.globalatlanta.com/2012/08/'> August 2012 &nbsp;(60)</option>
	<option value='http://www.globalatlanta.com/2012/07/'> July 2012 &nbsp;(60)</option>
	<option value='http://www.globalatlanta.com/2012/06/'> June 2012 &nbsp;(80)</option>
	<option value='http://www.globalatlanta.com/2012/05/'> May 2012 &nbsp;(72)</option>
	<option value='http://www.globalatlanta.com/2012/04/'> April 2012 &nbsp;(51)</option>
	<option value='http://www.globalatlanta.com/2012/03/'> March 2012 &nbsp;(53)</option>
	<option value='http://www.globalatlanta.com/2012/02/'> February 2012 &nbsp;(56)</option>
	<option value='http://www.globalatlanta.com/2012/01/'> January 2012 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2011/12/'> December 2011 &nbsp;(53)</option>
	<option value='http://www.globalatlanta.com/2011/11/'> November 2011 &nbsp;(57)</option>
	<option value='http://www.globalatlanta.com/2011/10/'> October 2011 &nbsp;(49)</option>
	<option value='http://www.globalatlanta.com/2011/09/'> September 2011 &nbsp;(70)</option>
	<option value='http://www.globalatlanta.com/2011/08/'> August 2011 &nbsp;(63)</option>
	<option value='http://www.globalatlanta.com/2011/07/'> July 2011 &nbsp;(68)</option>
	<option value='http://www.globalatlanta.com/2011/06/'> June 2011 &nbsp;(80)</option>
	<option value='http://www.globalatlanta.com/2011/05/'> May 2011 &nbsp;(73)</option>
	<option value='http://www.globalatlanta.com/2011/04/'> April 2011 &nbsp;(70)</option>
	<option value='http://www.globalatlanta.com/2011/03/'> March 2011 &nbsp;(85)</option>
	<option value='http://www.globalatlanta.com/2011/02/'> February 2011 &nbsp;(49)</option>
	<option value='http://www.globalatlanta.com/2011/01/'> January 2011 &nbsp;(74)</option>
	<option value='http://www.globalatlanta.com/2010/12/'> December 2010 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2010/11/'> November 2010 &nbsp;(79)</option>
	<option value='http://www.globalatlanta.com/2010/10/'> October 2010 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2010/09/'> September 2010 &nbsp;(71)</option>
	<option value='http://www.globalatlanta.com/2010/08/'> August 2010 &nbsp;(67)</option>
	<option value='http://www.globalatlanta.com/2010/07/'> July 2010 &nbsp;(69)</option>
	<option value='http://www.globalatlanta.com/2010/06/'> June 2010 &nbsp;(69)</option>
	<option value='http://www.globalatlanta.com/2010/05/'> May 2010 &nbsp;(52)</option>
	<option value='http://www.globalatlanta.com/2010/04/'> April 2010 &nbsp;(68)</option>
	<option value='http://www.globalatlanta.com/2010/03/'> March 2010 &nbsp;(74)</option>
	<option value='http://www.globalatlanta.com/2010/02/'> February 2010 &nbsp;(70)</option>
	<option value='http://www.globalatlanta.com/2010/01/'> January 2010 &nbsp;(68)</option>
	<option value='http://www.globalatlanta.com/2009/12/'> December 2009 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2009/11/'> November 2009 &nbsp;(43)</option>
	<option value='http://www.globalatlanta.com/2009/10/'> October 2009 &nbsp;(59)</option>
	<option value='http://www.globalatlanta.com/2009/09/'> September 2009 &nbsp;(64)</option>
	<option value='http://www.globalatlanta.com/2009/08/'> August 2009 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2009/07/'> July 2009 &nbsp;(62)</option>
	<option value='http://www.globalatlanta.com/2009/06/'> June 2009 &nbsp;(52)</option>
	<option value='http://www.globalatlanta.com/2009/05/'> May 2009 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2009/04/'> April 2009 &nbsp;(61)</option>
	<option value='http://www.globalatlanta.com/2009/03/'> March 2009 &nbsp;(69)</option>
	<option value='http://www.globalatlanta.com/2009/02/'> February 2009 &nbsp;(43)</option>
	<option value='http://www.globalatlanta.com/2009/01/'> January 2009 &nbsp;(61)</option>
	<option value='http://www.globalatlanta.com/2008/12/'> December 2008 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2008/11/'> November 2008 &nbsp;(53)</option>
	<option value='http://www.globalatlanta.com/2008/10/'> October 2008 &nbsp;(59)</option>
	<option value='http://www.globalatlanta.com/2008/09/'> September 2008 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2008/08/'> August 2008 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2008/07/'> July 2008 &nbsp;(40)</option>
	<option value='http://www.globalatlanta.com/2008/06/'> June 2008 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/2008/05/'> May 2008 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/2008/04/'> April 2008 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/2008/03/'> March 2008 &nbsp;(36)</option>
	<option value='http://www.globalatlanta.com/2008/02/'> February 2008 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/2008/01/'> January 2008 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2007/10/'> October 2007 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2007/09/'> September 2007 &nbsp;(66)</option>
	<option value='http://www.globalatlanta.com/2007/08/'> August 2007 &nbsp;(53)</option>
	<option value='http://www.globalatlanta.com/2007/07/'> July 2007 &nbsp;(79)</option>
	<option value='http://www.globalatlanta.com/2007/06/'> June 2007 &nbsp;(78)</option>
	<option value='http://www.globalatlanta.com/2007/05/'> May 2007 &nbsp;(79)</option>
	<option value='http://www.globalatlanta.com/2007/04/'> April 2007 &nbsp;(98)</option>
	<option value='http://www.globalatlanta.com/2007/03/'> March 2007 &nbsp;(82)</option>
	<option value='http://www.globalatlanta.com/2007/02/'> February 2007 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2007/01/'> January 2007 &nbsp;(1)</option>
	<option value='http://www.globalatlanta.com/2006/12/'> December 2006 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2006/11/'> November 2006 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/2006/10/'> October 2006 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/2006/09/'> September 2006 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2006/08/'> August 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/07/'> July 2006 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2006/06/'> June 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/05/'> May 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/04/'> April 2006 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2006/03/'> March 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/02/'> February 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2006/01/'> January 2006 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2005/11/'> November 2005 &nbsp;(8)</option>
	<option value='http://www.globalatlanta.com/2005/10/'> October 2005 &nbsp;(55)</option>
	<option value='http://www.globalatlanta.com/2005/09/'> September 2005 &nbsp;(65)</option>
	<option value='http://www.globalatlanta.com/2005/08/'> August 2005 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2005/07/'> July 2005 &nbsp;(54)</option>
	<option value='http://www.globalatlanta.com/2005/06/'> June 2005 &nbsp;(57)</option>
	<option value='http://www.globalatlanta.com/2005/05/'> May 2005 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2005/04/'> April 2005 &nbsp;(58)</option>
	<option value='http://www.globalatlanta.com/2005/03/'> March 2005 &nbsp;(38)</option>
	<option value='http://www.globalatlanta.com/2005/02/'> February 2005 &nbsp;(42)</option>
	<option value='http://www.globalatlanta.com/2005/01/'> January 2005 &nbsp;(42)</option>
	<option value='http://www.globalatlanta.com/2004/12/'> December 2004 &nbsp;(40)</option>
	<option value='http://www.globalatlanta.com/2004/11/'> November 2004 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/2004/10/'> October 2004 &nbsp;(46)</option>
	<option value='http://www.globalatlanta.com/2004/09/'> September 2004 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/2004/08/'> August 2004 &nbsp;(44)</option>
	<option value='http://www.globalatlanta.com/2004/07/'> July 2004 &nbsp;(44)</option>
	<option value='http://www.globalatlanta.com/2004/06/'> June 2004 &nbsp;(51)</option>
	<option value='http://www.globalatlanta.com/2004/05/'> May 2004 &nbsp;(44)</option>
	<option value='http://www.globalatlanta.com/2004/04/'> April 2004 &nbsp;(50)</option>
	<option value='http://www.globalatlanta.com/2004/03/'> March 2004 &nbsp;(42)</option>
	<option value='http://www.globalatlanta.com/2004/02/'> February 2004 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/2004/01/'> January 2004 &nbsp;(4)</option>
	<option value='http://www.globalatlanta.com/2003/12/'> December 2003 &nbsp;(20)</option>
	<option value='http://www.globalatlanta.com/2003/11/'> November 2003 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2003/10/'> October 2003 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2003/09/'> September 2003 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2003/08/'> August 2003 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2003/07/'> July 2003 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/2003/06/'> June 2003 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/2003/05/'> May 2003 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2003/04/'> April 2003 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2003/03/'> March 2003 &nbsp;(2)</option>
	<option value='http://www.globalatlanta.com/2003/02/'> February 2003 &nbsp;(1)</option>
	<option value='http://www.globalatlanta.com/2003/01/'> January 2003 &nbsp;(2)</option>
	<option value='http://www.globalatlanta.com/2002/12/'> December 2002 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/2002/11/'> November 2002 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/2002/10/'> October 2002 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2002/09/'> September 2002 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/2002/08/'> August 2002 &nbsp;(6)</option>
	<option value='http://www.globalatlanta.com/2002/07/'> July 2002 &nbsp;(11)</option>
	<option value='http://www.globalatlanta.com/2002/06/'> June 2002 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/2002/05/'> May 2002 &nbsp;(10)</option>
	<option value='http://www.globalatlanta.com/2002/04/'> April 2002 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/2002/03/'> March 2002 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/2002/02/'> February 2002 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/2002/01/'> January 2002 &nbsp;(12)</option>
	<option value='http://www.globalatlanta.com/2001/12/'> December 2001 &nbsp;(16)</option>
	<option value='http://www.globalatlanta.com/2001/11/'> November 2001 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/2001/10/'> October 2001 &nbsp;(16)</option>
	<option value='http://www.globalatlanta.com/2001/09/'> September 2001 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/2001/08/'> August 2001 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2001/07/'> July 2001 &nbsp;(20)</option>
	<option value='http://www.globalatlanta.com/2001/06/'> June 2001 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2001/05/'> May 2001 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2001/04/'> April 2001 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2001/03/'> March 2001 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/2001/02/'> February 2001 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/2001/01/'> January 2001 &nbsp;(20)</option>
	<option value='http://www.globalatlanta.com/2000/12/'> December 2000 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/2000/11/'> November 2000 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2000/10/'> October 2000 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2000/09/'> September 2000 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2000/08/'> August 2000 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2000/07/'> July 2000 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/2000/06/'> June 2000 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/2000/05/'> May 2000 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2000/04/'> April 2000 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/2000/03/'> March 2000 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/2000/02/'> February 2000 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/2000/01/'> January 2000 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1999/12/'> December 1999 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1999/11/'> November 1999 &nbsp;(15)</option>
	<option value='http://www.globalatlanta.com/1999/10/'> October 1999 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1999/09/'> September 1999 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1999/08/'> August 1999 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1999/07/'> July 1999 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1999/06/'> June 1999 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1999/05/'> May 1999 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1999/04/'> April 1999 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1999/03/'> March 1999 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1999/02/'> February 1999 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1999/01/'> January 1999 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/1998/12/'> December 1998 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/1998/11/'> November 1998 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1998/10/'> October 1998 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1998/09/'> September 1998 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/1998/08/'> August 1998 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1998/07/'> July 1998 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1998/06/'> June 1998 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1998/05/'> May 1998 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1998/04/'> April 1998 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/1998/03/'> March 1998 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1998/02/'> February 1998 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1998/01/'> January 1998 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1997/12/'> December 1997 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1997/11/'> November 1997 &nbsp;(23)</option>
	<option value='http://www.globalatlanta.com/1997/10/'> October 1997 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1997/09/'> September 1997 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/1997/08/'> August 1997 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/1997/07/'> July 1997 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/1997/06/'> June 1997 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1997/05/'> May 1997 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1997/04/'> April 1997 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/1997/03/'> March 1997 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1997/02/'> February 1997 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1997/01/'> January 1997 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/1996/12/'> December 1996 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1996/11/'> November 1996 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/1996/10/'> October 1996 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1996/09/'> September 1996 &nbsp;(34)</option>
	<option value='http://www.globalatlanta.com/1996/08/'> August 1996 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/1996/07/'> July 1996 &nbsp;(36)</option>
	<option value='http://www.globalatlanta.com/1996/06/'> June 1996 &nbsp;(26)</option>
	<option value='http://www.globalatlanta.com/1996/05/'> May 1996 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1996/04/'> April 1996 &nbsp;(33)</option>
	<option value='http://www.globalatlanta.com/1996/03/'> March 1996 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1996/02/'> February 1996 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/1996/01/'> January 1996 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/1995/12/'> December 1995 &nbsp;(21)</option>
	<option value='http://www.globalatlanta.com/1995/11/'> November 1995 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1995/10/'> October 1995 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/1995/09/'> September 1995 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1995/08/'> August 1995 &nbsp;(25)</option>
	<option value='http://www.globalatlanta.com/1995/07/'> July 1995 &nbsp;(37)</option>
	<option value='http://www.globalatlanta.com/1995/06/'> June 1995 &nbsp;(28)</option>
	<option value='http://www.globalatlanta.com/1995/05/'> May 1995 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/1995/04/'> April 1995 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/1995/03/'> March 1995 &nbsp;(32)</option>
	<option value='http://www.globalatlanta.com/1995/02/'> February 1995 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1995/01/'> January 1995 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/1994/11/'> November 1994 &nbsp;(41)</option>
	<option value='http://www.globalatlanta.com/1994/10/'> October 1994 &nbsp;(35)</option>
	<option value='http://www.globalatlanta.com/1994/09/'> September 1994 &nbsp;(30)</option>
	<option value='http://www.globalatlanta.com/1994/08/'> August 1994 &nbsp;(37)</option>
	<option value='http://www.globalatlanta.com/1994/07/'> July 1994 &nbsp;(24)</option>
	<option value='http://www.globalatlanta.com/1994/06/'> June 1994 &nbsp;(27)</option>
	<option value='http://www.globalatlanta.com/1994/05/'> May 1994 &nbsp;(29)</option>
	<option value='http://www.globalatlanta.com/1994/04/'> April 1994 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/1994/03/'> March 1994 &nbsp;(31)</option>
	<option value='http://www.globalatlanta.com/1994/02/'> February 1994 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1994/01/'> January 1994 &nbsp;(22)</option>
	<option value='http://www.globalatlanta.com/1993/12/'> December 1993 &nbsp;(16)</option>
	<option value='http://www.globalatlanta.com/1993/11/'> November 1993 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/1993/10/'> October 1993 &nbsp;(14)</option>
	<option value='http://www.globalatlanta.com/1993/09/'> September 1993 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/1993/08/'> August 1993 &nbsp;(17)</option>
	<option value='http://www.globalatlanta.com/1993/07/'> July 1993 &nbsp;(14)</option>
	<option value='http://www.globalatlanta.com/1993/06/'> June 1993 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1993/05/'> May 1993 &nbsp;(18)</option>
	<option value='http://www.globalatlanta.com/1993/04/'> April 1993 &nbsp;(19)</option>
	<option value='http://www.globalatlanta.com/1993/03/'> March 1993 &nbsp;(39)</option>
	<option value='http://www.globalatlanta.com/1993/02/'> February 1993 &nbsp;(20)</option>

		</select>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-wrap"><img width="300" height="95" alt="Global Atlanta" class="attachment-medium" style="max-width: 100%;" srcset="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png 300w, http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/ga-logo-stacked-white.png 629w" sizes="(max-width: 300px) 100vw, 300px" src="http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png" /><div class="widget_sp_image-description" ><p>For more than 20 years, Global Atlanta has been the only publication devoted to tracking Atlanta's rise as a center for international business, education and culture. </p>
<p><b>The world is here.</b></p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Engage</h4>
<div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-100587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100587"><a href="http://www.globalatlanta.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-100588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100588"><a href="http://www.globalatlanta.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-100589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100589"><a href="http://www.globalatlanta.com/add-a-job/" itemprop="url">Post a Job</a></li>
<li id="menu-item-100590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100590"><a href="http://www.globalatlanta.com/event-submission-form/" itemprop="url">Submit an International Event</a></li>
<li id="menu-item-100591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100591"><a href="http://www.globalatlanta.com/newsletters/" itemprop="url">Subscribe to Global Atlanta Newsletters</a></li>
<li id="menu-item-101577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101577"><a href="http://www.globalatlanta.com/writers-guidelines/" itemprop="url">Write for us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 readers getting the latest international business news each week</h4>
			<form id="subscribeenews-ext-4" action="http://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>All content © 1993-2017 GlobalAtlanta.com, All Rights Reserved. GlobalAtlanta.com is published by the Agio Press, Inc. 659 Auburn Ave., Suite 119, Atlanta, Ga., 3031</p></div></footer></div>        
        <script id="optin-layout-one" type="text/template">

	<div class="wpoi-hustle wpoi-layout-one">

		<div class="wpoi-success-message">

			<div class="wpoi-optin wpoi-align">
	<div class="wpoi-container wpoi-col wpoi-align-element">

		<div class="wpoi-element">

			<i class="wphi-font wphi-check"></i>

		</div>
		<div class="wpoi-element">

			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>
		</div>

		<div class="wpoi-optin">

			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">

				<div class="wpoi-element">

					<div class="wpoi-container wpoi-image-{{image_location}}">

						<# if(elements.indexOf("image") !== -1){ #>

							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>

						<# } #>

						<# if(optin_title || optin_message){ #>

							<div class="wpoi-element">

								<div class="wpoi-content">

									<# if(optin_title){ #>

										<h2 class="wpoi-title">{{optin_title}}</h2>

									<# } #>

									<# if(optin_message){ #>

										<div class="wpoi-message">{{{optin_message}}}</div>

									<# } #>

								</div>

							</div>

						<# } #>

					</div>

				</div>

				<div class="wpoi-element wpoi-form">

					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">

						<# if( has_args ){ #>

							<div class="wpoi-element wpoi-mcg-common-fields">

								<div class="wpoi-container">

									<# _.each(module_fields, function(field, key){ #>

										<div class="wpoi-element">

											<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

											<label>

												<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

												<span>{{field.placeholder}}</span>

											</label>

										</div>

									<# }); #>

								</div>

							</div>

							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>

						<# } else { #>

							<# _.each(module_fields, function(field, key){ #>

								<div class="wpoi-element">

									<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

									<label>

										<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

										<span>{{field.placeholder}}</span>

									</label>

								</div>

							<# }); #>

							<div class="wpoi-button">

								<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>

							</div>

						<# } #>

                    </form>

				</div>

			</div>

		</div>

	</div>

</script><script id="optin-mailchimp-args" type="text/template">

	<div class="wpoi-container wpoi-col">

		<div class="wpoi-element" style="margin-bottom: 0; margin-right: 0;">

			<# if( typeof group !== "undefined" ){ #>

				<# if(group.type !== "hidden"){ #>

					<label class="wpoi-mcg-list-name">{{group.title}}</label>

				<# } #>

				<input type="hidden" name="inc_optin_mailchimp_group_id" class="inc_optin_mailchimp_group_id" value="{{group.id}}">

			<# } #>

		</div>

		<div class="wpoi-element">

			<div class="wpoi-container">

				<div class="wpoi-element">

					<# if( typeof group !== "undefined" && group.type !== "hidden" ){ #>

						<# if(group.type === "dropdown"){ #>
							<div class="wpoi-mcg-options wpoi-mcg-select">

								<select name="inc_optin_mailchimp_group_interest" class="inc_optin_mailchimp_group_interest">
									<option value="0">Please select an interest</option>
									<# _.each(group.interests, function(interest, id){ #>
										<option value="{{interest.value}}" {{_.selected( group.selected && group.selected.indexOf( interest.value .toString()  ) !== -1 , true )}}>{{interest.label}}</option>
									<# }); #>

								</select>

							</div>
						<# } #>

						<# if(group.type === "checkboxes"){ #>

							<div class="wpoi-mcg-options">

								<# _.each(group.interests, function(interest, id){ var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest[]" type="checkbox" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>

							</div>

						<# } #>

						<# if(group.type === "radio"){ #>

							<div class="wpoi-mcg-options">

								<# _.each(group.interests, function(interest, id){  var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest" type="radio" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>

							</div>

						<# } #>

					<# } #>

				</div>

				<div class="wpoi-button wpoi-button-big {{ ( typeof group === 'undefined' ) ? 'wpoi-button-relocate' : '' }}">

					<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>

				</div>

			</div>

		</div>

	</div>

</script>        
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
			<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/1759311.js"></script>
			<!-- End of HubSpot Embed Code -->
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.globalatlanta.com\/chose-georgia-state-masters-international-business-jennifer-l-preyss\/":788069};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />

<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"http:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"8a72ef25ce"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"http:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"39320b73fd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/themes/global-atlanta/assets/dist/js/scripts.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","nonce":"6db17b9df6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.globalatlanta.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.globalatlanta.com%2Fchose-georgia-state-masters-international-business-jennifer-l-preyss%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://45daufej2nx1wbya31rbi27r.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"77eca2bc4d2b666a1b2bfa1f6","lid":"52134eb0eb"}) })</script>
		<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><script type='text/javascript' src='http://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'119596942',post:'788069',tz:'-5',srv:'www.globalatlanta.com'} ]);
	_stq.push([ 'clickTrackerInit', '119596942', '788069' ]);
</script>
</body></html>
