<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<link type="text/css" media="all" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_5a24c839f1c0e296aedad7096bfa1571.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_df47f17df895c80194fcd4c998d1ed7d.css" rel="stylesheet" /><title>Atlanta’s Bahamians Pledge Sustained Effort As Hurricane Relief Drive Begins - Global Atlanta</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Atlanta’s Bahamians Pledge Sustained Effort As Hurricane Relief Drive Begins - Global Atlanta" />
<meta property="og:description" content="For Astra Armbrister-Rolle, Thursday night was just the beginning.  Fewer than three days after Hurricane Dorian pummeled the islands of Abaco and Grand Bahama, killing a reported 30 so far people and washing away some 13,000 homes and untold infrastructure, the consul general of the Bahamas organized a local relief drive that brought together nonprofits, &hellip;" />
<meta property="og:url" content="https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/" />
<meta property="og:site_name" content="Global Atlanta" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Diplomacy" />
<meta property="article:published_time" content="2019-09-06T21:20:18+00:00" />
<meta property="article:modified_time" content="2019-09-06T21:20:25+00:00" />
<meta property="og:updated_time" content="2019-09-06T21:20:25+00:00" />
<meta property="og:image" content="https://www.globalatlanta.com/wp-content/uploads/IMG_2855.jpg" />
<meta property="og:image:secure_url" content="https://www.globalatlanta.com/wp-content/uploads/IMG_2855.jpg" />
<meta property="og:image:width" content="1693" />
<meta property="og:image:height" content="976" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For Astra Armbrister-Rolle, Thursday night was just the beginning.  Fewer than three days after Hurricane Dorian pummeled the islands of Abaco and Grand Bahama, killing a reported 30 so far people and washing away some 13,000 homes and untold infrastructure, the consul general of the Bahamas organized a local relief drive that brought together nonprofits, [&hellip;]" />
<meta name="twitter:title" content="Atlanta’s Bahamians Pledge Sustained Effort As Hurricane Relief Drive Begins - Global Atlanta" />
<meta name="twitter:image" content="https://www.globalatlanta.com/wp-content/uploads/IMG_2855.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.globalatlanta.com/#website","url":"https://www.globalatlanta.com/","name":"Global Atlanta","potentialAction":{"@type":"SearchAction","target":"https://www.globalatlanta.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/#primaryimage","url":"https://www.globalatlanta.com/wp-content/uploads/IMG_2855.jpg","width":1693,"height":976},{"@type":"WebPage","@id":"https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/#webpage","url":"https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/","inLanguage":"en-US","name":"Atlanta\u2019s Bahamians Pledge Sustained Effort As Hurricane Relief Drive Begins - Global Atlanta","isPartOf":{"@id":"https://www.globalatlanta.com/#website"},"primaryImageOfPage":{"@id":"https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/#primaryimage"},"datePublished":"2019-09-06T21:20:18+00:00","dateModified":"2019-09-06T21:20:25+00:00","author":{"@id":"https://www.globalatlanta.com/#/schema/person/74fcdb0bdf5de2867a6cd3c3f9e042a3"}},{"@type":["Person"],"@id":"https://www.globalatlanta.com/#/schema/person/74fcdb0bdf5de2867a6cd3c3f9e042a3","name":"Trevor Williams","image":{"@type":"ImageObject","@id":"https://www.globalatlanta.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e3064e5f2d309ba70340eb920173836b?s=96&d=mm&r=g","caption":"Trevor Williams"},"description":"Trevor Williams is the managing editor of Global Atlanta.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Feed" href="https://www.globalatlanta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Comments Feed" href="https://www.globalatlanta.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Global Atlanta &raquo; iCal Feed" href="https://www.globalatlanta.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Atlanta’s Bahamians Pledge Sustained Effort As Hurricane Relief Drive Begins Comments Feed" href="https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalatlanta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	










<link rel='stylesheet' id='sccss_style-css'  href='https://www.globalatlanta.com/?sccss=1&#038;ver=5.2.3' type='text/css' media='all' />




<script type="text/javascript">var _wdca={"first_ad":0,"count":0,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"","label":""},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","nonce":"9953476cb6","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//use.typekit.net/bds5tja.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/custom-ads/js/wdca.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='https://www.globalatlanta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalatlanta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalatlanta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.globalatlanta.com/?p=5621296' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Fatlanta-bahamas-relief-drive-begins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Fatlanta-bahamas-relief-drive-begins%2F&#038;format=xml" />


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
	  var gads = document.createElement('script');
	  gads.async = true;
	  gads.type = 'text/javascript';
	  var useSSL = 'https:' == document.location.protocol;
	  gads.src = (useSSL ? 'https:' : 'http:') +
	             '//www.googletagservices.com/tag/js/gpt.js';
	  var node = document.getElementsByTagName('script')[0];
	  node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
             googletag.cmd.push(function() {
	             googletag.defineSlot('/2735664/Articles_Block', [300, 250], 'div-gpt-ad-1442174162309-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Articles_Block_2', [300, 250], 'div-gpt-ad-1442174607701-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Homepage_Big_Banner', [728, 90], 'div-gpt-ad-1442176114336-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-middle-banner', [728, 90], 'div-gpt-ad-1442257140027-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-lower-banner', [728, 90], 'div-gpt-ad-1442257379187-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/after-post-banner', [728, 90], 'div-gpt-ad-1442257527029-0').addService(googletag.pubads());
	             googletag.pubads().enableSingleRequest();
	             googletag.enableServices();
             });
</script>			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/77eca2bc4d2b666a1b2bfa1f6/cfcdd56b3ded504a34be2ca94.js");</script>
					<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
			<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			googletag.cmd.push(function() {
			googletag.defineSlot('/2735664/2019', [300, 600], 'div-gpt-ad-1550703380985-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.globalatlanta.com"><link rel="https://theeventscalendar.com/" href="https://www.globalatlanta.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/img/favicon.ico" />
<link rel="pingback" href="https://www.globalatlanta.com/xmlrpc.php" />

<script>try{Typekit.load();}catch(e){}</script>
<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->


<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16541291-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->






</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5621296 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-global-atlanta wp-featherlight-captions custom-header header-image content-sidebar gppro-custom" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header hidden-sm hidden-xs" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.globalatlanta.com/">Global Atlanta</a></p><p class="site-description" itemprop="description">The world is here.</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The world is here.</h4>
			<div class="textwidget"></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://eepurl.com/1wxbz" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/globalatlanta" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/globalatlanta.com" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/GlobalAtlanta" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><a href="https://www.globalatlanta.com" class="navbar-fixed-brand-mobile"><img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/14064728/ga-logo-stacked-white1.png"></a><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16371"><a href="#" itemprop="url"><span itemprop="name">Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-82947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82947"><a href="https://www.globalatlanta.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1358012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1358012"><a href="https://www.globalatlanta.com/category/business/law/" itemprop="url"><span itemprop="name">Law</span></a></li>
	</ul>
</li>
	<li id="menu-item-82948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82948"><a href="https://www.globalatlanta.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82949"><a href="https://www.globalatlanta.com/category/diplomacy/" itemprop="url"><span itemprop="name">Diplomacy</span></a>
	<ul class="sub-menu">
		<li id="menu-item-99296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99296"><a href="https://www.globalatlanta.com/category/diplomacy/consular-conversations/" itemprop="url"><span itemprop="name">Consular Conversations</span></a></li>
	</ul>
</li>
	<li id="menu-item-82950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82950"><a href="https://www.globalatlanta.com/category/economic-development/" itemprop="url"><span itemprop="name">Economic Development</span></a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82951"><a href="https://www.globalatlanta.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-82952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82952"><a href="https://www.globalatlanta.com/category/trade/" itemprop="url"><span itemprop="name">Trade</span></a></li>
</ul>
</li>
<li id="menu-item-16364" class="full-width menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16364"><a href="#" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39156"><a href="https://www.globalatlanta.com/region/africa/" itemprop="url"><span itemprop="name">Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39175"><a href="https://www.globalatlanta.com/region/africa/ghana/" itemprop="url"><span itemprop="name">Ghana</span></a></li>
		<li id="menu-item-39176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39176"><a href="https://www.globalatlanta.com/region/africa/senegal/" itemprop="url"><span itemprop="name">Senegal</span></a></li>
		<li id="menu-item-39177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39177"><a href="https://www.globalatlanta.com/region/africa/south-africa/" itemprop="url"><span itemprop="name">South Africa</span></a></li>
	</ul>
</li>
	<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39157"><a href="https://www.globalatlanta.com/region/americas/" itemprop="url"><span itemprop="name">Americas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102162"><a href="https://www.globalatlanta.com/region/americas/argentina/" itemprop="url"><span itemprop="name">Argentina</span></a></li>
		<li id="menu-item-39178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39178"><a href="https://www.globalatlanta.com/region/americas/brazil/" itemprop="url"><span itemprop="name">Brazil</span></a></li>
		<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39179"><a href="https://www.globalatlanta.com/region/americas/canada/" itemprop="url"><span itemprop="name">Canada</span></a></li>
		<li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102163"><a href="https://www.globalatlanta.com/region/americas/colombia/" itemprop="url"><span itemprop="name">Colombia</span></a></li>
		<li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102164"><a href="https://www.globalatlanta.com/region/americas/costa-rica/" itemprop="url"><span itemprop="name">Costa Rica</span></a></li>
		<li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102165"><a href="https://www.globalatlanta.com/region/caribbean/cuba/" itemprop="url"><span itemprop="name">Cuba</span></a></li>
		<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39180"><a href="https://www.globalatlanta.com/region/caribbean/haiti/" itemprop="url"><span itemprop="name">Haiti</span></a></li>
		<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39181"><a href="https://www.globalatlanta.com/region/americas/mexico/" itemprop="url"><span itemprop="name">Mexico</span></a></li>
	</ul>
</li>
	<li id="menu-item-39158" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39158"><a href="https://www.globalatlanta.com/region/asia/" itemprop="url"><span itemprop="name">Asia</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39182"><a href="https://www.globalatlanta.com/region/asia/china/" itemprop="url"><span itemprop="name">China</span></a></li>
		<li id="menu-item-39183" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39183"><a href="https://www.globalatlanta.com/region/asia/india/" itemprop="url"><span itemprop="name">India</span></a></li>
		<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39184"><a href="https://www.globalatlanta.com/region/asia/japan/" itemprop="url"><span itemprop="name">Japan</span></a></li>
		<li id="menu-item-1840503" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1840503"><a href="https://www.globalatlanta.com/region/asia/south-korea/" itemprop="url"><span itemprop="name">South Korea</span></a></li>
	</ul>
</li>
	<li id="menu-item-39159" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39159"><a href="https://www.globalatlanta.com/region/europe/" itemprop="url"><span itemprop="name">Europe</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39187"><a href="https://www.globalatlanta.com/region/europe/belgium/" itemprop="url"><span itemprop="name">Belgium</span></a></li>
		<li id="menu-item-39188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39188"><a href="https://www.globalatlanta.com/region/europe/france/" itemprop="url"><span itemprop="name">France</span></a></li>
		<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39189"><a href="https://www.globalatlanta.com/region/europe/germany/" itemprop="url"><span itemprop="name">Germany</span></a></li>
		<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39190"><a href="https://www.globalatlanta.com/region/europe/ireland/" itemprop="url"><span itemprop="name">Ireland</span></a></li>
		<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39191"><a href="https://www.globalatlanta.com/region/europe/netherlands/" itemprop="url"><span itemprop="name">Netherlands</span></a></li>
		<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39192"><a href="https://www.globalatlanta.com/region/europe/turkey/" itemprop="url"><span itemprop="name">Turkey</span></a></li>
		<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39193"><a href="https://www.globalatlanta.com/region/europe/united-kingdom/" itemprop="url"><span itemprop="name">United Kingdom</span></a></li>
	</ul>
</li>
	<li id="menu-item-39160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39160"><a href="https://www.globalatlanta.com/region/middle-east-north-africa/" itemprop="url"><span itemprop="name">Middle East &#8211; North Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39194"><a href="https://www.globalatlanta.com/region/israel/" itemprop="url"><span itemprop="name">Israel</span></a></li>
	</ul>
</li>
	<li id="menu-item-39161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39161"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/" itemprop="url"><span itemprop="name">Southeast Asia</span></a></li>
</ul>
</li>
<li id="menu-item-39162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39162"><a href="https://www.globalatlanta.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-16375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16375"><a itemprop="url"><span itemprop="name">Directories</span></a>
<ul class="sub-menu">
	<li id="menu-item-1251977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251977"><a href="https://www.globalatlanta.com/view/directory" itemprop="url"><span itemprop="name">Consulates and Chambers</span></a></li>
	<li id="menu-item-1251975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251975"><a href="https://www.globalatlanta.com/international-experts/" itemprop="url"><span itemprop="name">International Experts in Georgia</span></a></li>
	<li id="menu-item-1358016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358016"><a href="https://www.globalatlanta.com/sponsor-directory/" itemprop="url"><span itemprop="name">Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-16374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16374"><a href="https://www.globalatlanta.com/view/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-4439204" class="custom-search menu-item"><form method="get" class="search-form" action="https://www.globalatlanta.com/" role="search"><input type="search" name="s" placeholder="Search..."><button type="submit"><i class="fa fa-search"></i></button></form></li></ul></div></nav>
<div class="hidden-sm hidden-xs pad-not-sides">
	<!-- /2735664/Homepage_Big_Banner -->
	<div id='div-gpt-ad-1442176114336-0' style='height:90px; width:728px;' class="aligncenter push-bottom-0">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442176114336-0'); });
		</script>
	</div>
</div>

	<div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header clearfix"><p class="entry-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/caribbean/bahamas-the/">Bahamas, The</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/diplomacy/" rel="category tag">Diplomacy</a></li>
	<li><a href="https://www.globalatlanta.com/category/nonprofits/" rel="category tag">Nonprofits</a></li></ul> </li></ul><p class="entry-meta"></p><h1 class="entry-title" itemprop="headline">Atlanta’s Bahamians Pledge Sustained Effort As Hurricane Relief Drive Begins</h1> 
<div class="lead"><p></p></div><p class="entry-meta"><span class="entry-header-post-meta font-sansserif">September 6, 2019 | <a href="https://www.globalatlanta.com/author/twilliams/">Trevor Williams</a></span></p><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/" data-ssbp-title="Atlanta’s Bahamians Pledge Sustained Effort As Hurricane Relief Drive Begins" data-ssbp-short-url="" data-ssbp-post-id="5621296"></div></div></header><main class="content"><article class="post-5621296 post type-post status-publish format-standard has-post-thumbnail category-diplomacy category-nonprofits tag-featured region-bahamas-the entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><div class="featured-image-container wp-caption"><img width="1693" height="976" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_2855.jpg" class="attachment-$size alignnone img-responsive entry-featured-image" alt="" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_2855.jpg 1693w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_2855-300x173.jpg 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_2855-768x443.jpg 768w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_2855-700x404.jpg 700w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_2855-400x231.jpg 400w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_2855-560x323.jpg 560w" sizes="(max-width: 1693px) 100vw, 1693px" /><figcaption class="wp-caption-text entry-featured-caption" style="text-align:left;">Consul General Astra Armbrister-Rolle speaks to a group of Bahamians, nonprofits, media, diplomats and other interested parties at the Stronger Together relief drive. </figcaption></div><p class="p1"><span class="s1">For <b>Astra Armbrister-Rolle</b>, Thursday night was just the beginning.  </span></p>
<p class="p1"><span class="s1">Fewer than three days after Hurricane Dorian pummeled the islands of <b>Abaco</b> and <b>Grand Bahama</b>, killing a reported 30 so far people and washing away some 13,000 homes and untold infrastructure, the consul general of the <b>Bahamas</b> organized a local relief drive that brought together nonprofits, diplomats and the media.  </span></p>
<p class="p1"><span class="s1">The immediate result was a stockpile of bottled water, diapers, feminine hygiene products, water filters, food, first-aid kits and other donations that the young diplomat vowed would be only the first trickle in a flood of aid coming from the 10-state region she serves.   </span></p>
<figure id="attachment_923350" aria-describedby="caption-attachment-923350" style="width: 201px" class="wp-caption alignright"><a class="single_photoswipe" data-size="220x329" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Capture-3.png"><img class="size-medium wp-image-923350" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Capture-3-201x300.png" alt="" width="201" height="300" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Capture-3-201x300.png 201w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Capture-3.png 220w" sizes="(max-width: 201px) 100vw, 201px" /></a><figcaption id="caption-attachment-923350" class="wp-caption-text">Consul General Astra Armbrister-Rolle leads the Bahamian government&#8217;s outpost in Atlanta.</figcaption></figure>
<p class="p1"><span class="s1">“Our Bahamian community has taken the position to act, and are to be commended for the fever that we are working with to see that our brothers and sisters gain relief,” she said. &#8220;We want to build a sustained, coordinated effort from the city of Atlanta, and I am confident that this evening marks the beginning of just that.&#8221; </span></p>
<p class="p1"><span class="s1">One of the key sources of strength came from Atlanta’s black business community, including some woman-led organizations Ms. Armbrister-Rolle has engaged with during her more than a year in Atlanta.  </span></p>
<p class="p1"><span class="s1"><b>LaKeysha Hallmon</b> of <a href="https://thevillagemarketatl.com/collective/"><span class="s2"><b>The Village Market ATL</b></span></a><b> </b>was a key organizer of the “Stronger Together” event, saying she sprang into action because of the relationship she’d developed with the consul general after hosting 15 Bahamian business owners at a recent expo.  </span></p>
<p class="p1"><span class="s1">“What impacts your country impacts my heart,” Dr. Hallmon said while introducing Ms. Armbrister-Rolle, noting that even her grandmother in <b>Mississippi</b> is “in her prayer closet” lifting the Bahamas up.  </span></p>
<p class="p1"><span class="s1">Other organizations from outside the Bahamian sphere yet supporting the event included <a href="https://www.buyfromablackwoman.org/"><span class="s2"><b>Buy From a Black Woman</b></span></a> and <b>The Gathering Spot</b>, the host venue, which aims to become a new brand of convening club for business owners.  </span></p>
<p class="p1"><span class="s1">Gathering Spot co-founder <b>T.K. Petersen</b> hails from the <b>U.S. Virgin Islands</b>, which faced down two hurricanes in 2017, so he knows well how important it is for the Caribbean community to stand together during times of trial.  </span></p>
<p class="p1"><span class="s1">“We are all too familiar with the recovery efforts that are ongoing years later,” Mr. Petersen said. “It behooves each and every one of us to pitch in any way we can to whatever level possible, to make sure that this effort not only starts out strong but is sustained and has long legs.”  </span></p>
<p class="p1"><span class="s1">Even on short notice, various nonprofits, legislators from the <b>Georgia Legislative Black Caucus,</b> the City of Atlanta’s <b>Office of International Affairs </b>and some of Ms. Armbrister-Rolle’s consular colleagues also showed up to offer support on the arduous road ahead.  </span></p>
<p class="p1"><span class="s1">The Atlanta nonprofit <b>Caring for Others</b> offered warehouse space to consolidate all the donations received by the consulate and has set up an online form to solicit monetary donation pledges at <a href="http://www.cfohelpsbahamas.org/"><span class="s2">www.cfohelpsbahamas.org</span></a>.</span></p>
<p><center><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FCaringforothers1%2Fposts%2F10157715041635159&amp;width=500" width="500" height="688" frameborder="0" scrolling="no"></iframe></center></p>
<p class="p1"><span class="s1">The <b>National Organization of Black Law Enforcement Executives</b> also offered its assistance, with leaders aiming to apply to the Bahamas its “Convoy of Care” model that has brought relief to storm-hit areas around the South.  </span></p>
<p class="p1"><span class="s1"><b>Victor Mbaba</b>, founder of the <b>Africa Children’s Fund</b>, brought greetings on behalf of Ambassador <b>Andrew Young</b>, who interacted with the Bahamas while the nation was fighting for its independence and Atlantans were struggling for civil rights.  </span></p>
<p class="p1"><span class="s1">Mr. Mbaba said he’s most concerned about what will happen to the Bahamas when the spotlight has faded, when the needs of school-going children and their families are no longer at the forefront of the headlines.  </span></p>
<p class="p1"><span class="s1">“Our people need to stand together with the Bahamas not just for one day, not one month, or not even one year, but as long as it takes,” Mr. Mbaba said. “I couldn’t say this more: let’s stay with the Bahamas for a long time.”  </span></p>
<p class="p1"><span class="s1">To give a snapshot of the need, Consul General Armbrister-Rolle gave an address providing an overview so far of what she called “generational devastation” and how the government has responded.  </span></p>
<p class="p1"><span class="s1">Tearing up toward the end of her speech, she nonetheless struck a defiantly positive tone, noting that the Bahamas shouldn’t squander the world’s attention. Instead, the nation of about 400,000 people should use crisis to reveal their character in the face of adversity, she said.  </span></p>
<p class="p1"><span class="s1">“In the coming days, weeks and months many things will be said, as the world is watching us. It will be important for us to tell our story. Ours is one of resiliency, one of faith in God and one of perseverance,” she said. &#8220;It will be important for the recovery of our beloved Bahamas to be a stellar example of our how our communities can heal and care for their wounded. I pray for a sustained effort that will not only relieve our immediate needs, but one that will sustain after the cameras and lights have faded.”  </span></p>
<p class="p1"><span class="s1">Many speakers alluded to faith, petitioning for steady prayers but entreating those who wish the Bahamas well to let their spirituality to engender acts of generosity. </span></p>
<p class="p1"><span class="s1"><b>Marva Jacobs</b>, honorary consul of <b>Guyana</b> in Georgia, offered a prayer of invocation at the outset of the event, also becoming emotional as she expressed her condolences to Ms. Armbrister-Rolle and the audience. </span></p>
<figure id="attachment_5621450" aria-describedby="caption-attachment-5621450" style="width: 300px" class="wp-caption alignright"><a class="single_photoswipe" data-size="4032x3024" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_5647.jpg"><img class="size-medium wp-image-5621450" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_5647-300x225.jpg" alt="" width="300" height="225" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_5647-300x225.jpg 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_5647-768x576.jpg 768w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_5647-700x525.jpg 700w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_5647-400x300.jpg 400w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_5647-560x420.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-5621450" class="wp-caption-text">The initial drive generated a stockpile of goods that will be sent to the Bahamas in coordination with the Miami consulate general.</figcaption></figure>
<p class="p1"><span class="s1">Other diplomats on hand included the consuls general of<strong> Switzerland</strong> and <strong>Canada</strong>, as well as the honorary consul general of <strong>Liberia</strong>. Irish Vice Consul <b>Eilís</b> <b>O’Keefe</b> offered condolences on behalf of Consul General <b>Shane Stephens</b>, who is serving as the dean of the Georgia Consular Corps.  </span></p>
<p class="p1"><span class="s1">“Our thoughts are with you as you work hard to rebuild, and we hope that will happen as soon as possible,” Ms. O’Keefe said.   </span></p>
<p class="p1"><span class="s1">The <a href="https://www.instagram.com/atlantajunkanoo/">Atlanta Junkanoo Group</a>, a musical and dance troupe from the Bahamas, has already set up an Oct. 5 family fun day to raise money for the relief effort, and a rebuilding trip to the affected islands is being considered. </span><span class="s1">The <b>Caribbean Student Association</b> at <b>Georgia State University</b> has taken the lead in coordinating donations from similar organizations around the state.  </span></p>
<p class="p1"><span class="s1">Ms. Armbrister-Rolle asked for continued prayers on behalf of the victims and their families, as the government warns that the death toll will continue to rise as more search and rescue missions are undertaken. Hundreds remain missing, and stories of tragic personal loss are mounting.  </span></p>
<p class="p1"><span class="s1">The consul general ended her speech this way with a hopeful appeal, choking up before she could get it all out: &#8220;May the winds of revival blow over our lands and may God strengthen the Commonwealth of the Bahamas.&#8221; </span></p>
<p class="p1"><span class="s1">Follow the <b>Bahamas Consulate General</b> on <a href="https://www.facebook.com/bahconga242/"><span class="s2">Facebook</span></a> and <a href="https://www.instagram.com/bahconga/"><span class="s2">Instagram</span></a> for updates on how to contribute to the relief effort, or visit this Global Atlanta story to get the latest instructions on immediate items needed and collection points:  </span></p>
<p class="p3"><span class="s4"><a href="https://www.globalatlanta.com/consulate-atlanta-bahamas-hurricane-dorian-relief/">Consulate Outlines How Atlantans Can Help the Bahamas With Hurricane Dorian Relief</a></span></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/"
    dc:identifier="https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/"
    dc:title="Atlanta’s Bahamians Pledge Sustained Effort As Hurricane Relief Drive Begins"
    trackback:ping="https://www.globalatlanta.com/atlanta-bahamas-relief-drive-begins/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><aside class="widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1442257527029-0" style="height:90px; width:728px; display: block; margin: 0 auto 40px;"> 
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442257527029-0'); });
</script>
</div></div></div></section>
<section id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 subscribers receiving our weekly update and monthly focus newsletters:</h4>
			<form id="subscribeenews-ext-5" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe now" id="subbutton" />
			</form>
		</div></div></section>
<section class="clearfix featured-content- featuredpost widget featured-content related-articles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articles Related to <b>Bahamas, The</b></h4><!--fwp-loop-->
	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third first" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/beyond-beaches-bahamas-ties-atlanta-run-much-deeper-tourism/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_8754.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/beyond-beaches-bahamas-ties-atlanta-run-much-deeper-tourism/" class="alignnone">
			                Beyond Beaches: Bahamas Ties With Atlanta Run Much Deeper Than Tourism 		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/bahamas-community-welcome-new-consul-general/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/25152112_1999222063625081_2395353367509924065_n.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/bahamas-community-welcome-new-consul-general/" class="alignnone">
			                Bahamas Community to Welcome New Consul General		                </a>
	                </h2>
	                </article>
                    </div></section></aside></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block -->
<div id='div-gpt-ad-1442174162309-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174162309-0'); });
</script>
</div></div>
		</div></section>
<section id="featured-content-17" class=" featured-content-latest-news featuredpost widget featured-content"><div class=" featured-content-latest-news featuredpost widget-wrap"><h4 class="widget-title widgettitle">More News</h4>
<article class="post-5613404 post type-post status-publish format-standard has-post-thumbnail category-economic-development category-technology region-atlanta region-europe region-spain entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/atlanta/">Atlanta</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/">Europe</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/spain/">Spain</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/technology/" rel="category tag">Technology</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/from-barcelona-to-atlanta-smart-city-expo-to-launch-sept-11/" title="From Barcelona to Atlanta: Smart City Expo to Launch Sept. 11">From Barcelona to Atlanta: Smart City Expo to Launch Sept. 11</a></h2></article><article class="post-5603817 post type-post status-publish format-standard has-post-thumbnail category-airport-city category-economic-development region-africa region-liberia entry gs-2 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/">Africa</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/liberia/">Liberia</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/economic-development/airport-city/" rel="category tag">Airport City</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/held-in-new-york-liberia-investment-forum-offers-gateway-to-africa-for-atlantans/" title="Held in New York, Liberia Investment Forum Offers Gateway to Africa for Atlantans ">Held in New York, Liberia Investment Forum Offers Gateway to Africa for Atlantans </a></h2></article><article class="post-5603303 post type-post status-publish format-standard has-post-thumbnail category-business tag-featured region-bahamas-the entry gs-3 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/caribbean/bahamas-the/">Bahamas, The</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/consulate-atlanta-bahamas-hurricane-dorian-relief/" title="Consulate Outlines How Atlantans Can Help the Bahamas With Hurricane Dorian Relief">Consulate Outlines How Atlantans Can Help the Bahamas With Hurricane Dorian Relief</a></h2></article><article class="post-5596147 post type-post status-publish format-standard has-post-thumbnail category-food region-china region-taiwan entry gs-4 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/china/">China</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/taiwan/">Taiwan</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/culture/food/" rel="category tag">Food</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/taiwanese-chefs-transform-georgia-grown-produce-into-works-of-art/" title="Taiwanese Chefs Transform ‘Georgia Grown’ Produce Into Works of Art">Taiwanese Chefs Transform ‘Georgia Grown’ Produce Into Works of Art</a></h2></article><article class="post-5596212 post type-post status-publish format-standard has-post-thumbnail category-business category-fintech category-payments category-technology region-netherlands region-southeast-asia entry gs-5 gs-odd gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/netherlands/">Netherlands</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/">Southeast Asia</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/technology/fintech/" rel="category tag">Fintech</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/payments/" rel="category tag">Payments</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/technology/" rel="category tag">Technology</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/qa-how-atlantas-brightwell-serves-the-financial-needs-of-global-citizens/" title="Q&#038;A: How Atlanta&#8217;s Brightwell Serves the Financial Needs of Global Citizens">Q&#038;A: How Atlanta&#8217;s Brightwell Serves the Financial Needs of Global Citizens</a></h2></article></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Weekly News Update</h4>
			<form id="subscribeenews-ext-2" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block_2 -->
<div id='div-gpt-ad-1442174607701-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174607701-0'); });
</script>
</div></div>
		</div></section>
<section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-5139544 tribe-clearfix tribe-events-category-travel tribe-events-venue-5139580 tribe-events-organizer-5139585">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/travel-to-malta-with-go-eat-give/" rel="bookmark">Travel to Malta with Go Eat Give</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 7</span> - <span class="tribe-event-date-end">September 14</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div class="tribe-country-name">Malta</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-5016586 tribe-clearfix tribe-events-category-conventions tribe-events-category-networking tribe-events-venue-98026 tribe-events-organizer-5016703">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/the-8th-annual-conference-of-the-atlanta-international-arbitration-society/" rel="bookmark">The 8th Annual Conference of the Atlanta International Arbitration Society</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 8</span> - <span class="tribe-event-date-end">September 10</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-5603548 tribe-clearfix tribe-events-category-education tribe-events-venue-88737 tribe-events-organizer-97483">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/germanic-language-dialect-series-hessisch/" rel="bookmark">Germanic Language &#038; Dialect Series: Hessisch</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 8 at 4:00 pm</span> - <span class="tribe-event-time">5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-5145090 tribe-clearfix tribe-events-category-business tribe-events-category-networking tribe-events-organizer-5145180">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/annual-2019-nordic-business-roundtable/" rel="bookmark">Annual 2019 Nordic Business Roundtable</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 9 at 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-5429780 tribe-clearfix tribe-events-category-business tribe-events-category-economic-development tribe-events-venue-5312220 tribe-events-organizer-5429881">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/7-keys-for-business-success-in-brazil/" rel="bookmark">Webinar: 7 Keys for Business Success in Brazil</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 10 at 2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-5196124 tribe-clearfix tribe-events-category-business tribe-events-category-entrepreneur tribe-events-category-exhibit tribe-events-category-networking tribe-events-category-policy tribe-events-venue-97624 tribe-events-organizer-5197989">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/smart-city-expo-atlanta/" rel="bookmark">Smart City Expo Atlanta</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 11</span> - <span class="tribe-event-date-end">September 13</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-5340953 tribe-clearfix tribe-events-category-law tribe-events-category-networking tribe-events-venue-99775 tribe-events-organizer-94167">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/estate-planning-101-preparing-for-the-georgia-probate-process/" rel="bookmark">Estate Planning 101: Preparing for the Georgia Probate Process</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 11 at 5:30 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.globalatlanta.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></section>
<script type="application/ld+json">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</script><section id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- /2735664/2019 --></p>
<div id="div-gpt-ad-1550703380985-0" style="height: 600px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550703380985-0'); });
</script></div>
</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fglobalatlanta%2F&tabs=timeline&width=340&height=350&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div></section>
<section id="gv_recent_entries-2" class="widget widget_gv_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Global Jobs Around Atlanta</h4>
<ul><li><a href="https://www.globalatlanta.com/view/jobs/entry/5168/">German Instructor</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5167/">Language Program Director</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5144/">Registrar</a><div>Atlanta Council on International Relations</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5140/">Project Manager</a><div>Partnership Gwinnett</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5135/">International Relations intern</a><div>The Georgia Department of Economic Development</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5134/">International Relations Manager</a><div>Georgia Department of Economic Development</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5133/">International Relations Manager</a><div>Georgia Department of Economic Development</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5073/">International Trade Intern</a><div>Georgia Department of Economic Development</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5052/">Senior Associate Director, Development, Major Gifts</a><div>The Carter Center</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5044/">Human Resources Associate, Generalist</a><div>The Carter Center</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/5037/">Investment Officer (FDI) – Economic Development Specialist</a><div>Consulate General of Canada in Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4885/">Documentation Specialist</a><div>AJC International</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4884/">Export Logistics, China</a><div>AJC International</div></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-wrap"><img width="300" height="95" alt="Global Atlanta" class="attachment-medium" style="max-width: 100%;" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white.png 629w" sizes="(max-width: 300px) 100vw, 300px" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png" /><div class="widget_sp_image-description" ><p>For more than 20 years, Global Atlanta has been the only publication devoted to tracking Atlanta's rise as a center for international business, education and culture. </p>
<p><b>The world is here.</b></p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Engage</h4>
<div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-100587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100587"><a href="https://www.globalatlanta.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-100588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100588"><a href="https://www.globalatlanta.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-100589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100589"><a href="https://www.globalatlanta.com/add-a-job/" itemprop="url">Post a Job</a></li>
<li id="menu-item-100590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100590"><a href="https://www.globalatlanta.com/event-submission-form/" itemprop="url">Submit an International Event</a></li>
<li id="menu-item-100591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100591"><a href="https://www.globalatlanta.com/newsletters/" itemprop="url">Subscribe to Global Atlanta Newsletters</a></li>
<li id="menu-item-101577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101577"><a href="https://www.globalatlanta.com/writers-guidelines/" itemprop="url">Write for us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 readers getting the latest international business news each week</h4>
			<form id="subscribeenews-ext-4" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>By accessing GlobalAtlanta.com, you agree to the following <a href="https://www.globalatlanta.com/terms-of-use/">Terms of Use</a>.</p>
<p><a href="https://www.globalatlanta.com/privacy-policy/">Review Our Privacy Policy</a></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>All content © 1993-2019 GlobalAtlanta.com, All Rights Reserved. Agio Press, Inc. 135 Auburn Avenue NE, Second Floor, Suite 135, Atlanta, Ga., 30303</p></div></footer></div>			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div>			<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/1759311.js"></script>
			<!-- End of HubSpot Embed Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"b6fbf5755d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"33698ebeb8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"5f28a04ddb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/js/scripts.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"77eca2bc4d2b666a1b2bfa1f6","lid":"52134eb0eb"}) })</script>
		</body></html>
