<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<link type="text/css" media="all" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_0d484f92753bb5692819d4a8d1298d5f.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_df47f17df895c80194fcd4c998d1ed7d.css" rel="stylesheet" /><title>Europe Day: European Investment in Georgia Strong Despite Trade Tiffs - Global Atlanta</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Europe Day: European Investment in Georgia Strong Despite Trade Tiffs - Global Atlanta" />
<meta property="og:description" content="Trade tumult isn’t exactly undermining Georgia’s foundational relationship with the European Union, but volatile U.S. policies are causing some firms to rethink the timing and intensity of their investments here.  That was the somber undertone of a Europe Day luncheon at the Metro Atlanta Chamber that otherwise served as a celebration of deep historic linkages &hellip;" />
<meta property="og:url" content="https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/" />
<meta property="og:site_name" content="Global Atlanta" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Diplomacy" />
<meta property="article:published_time" content="2019-05-09T22:01:10+00:00" />
<meta property="article:modified_time" content="2019-05-09T22:03:47+00:00" />
<meta property="og:updated_time" content="2019-05-09T22:03:47+00:00" />
<meta property="og:image" content="https://www.globalatlanta.com/wp-content/uploads/lHLEe-700x467.jpeg" />
<meta property="og:image:secure_url" content="https://www.globalatlanta.com/wp-content/uploads/lHLEe-700x467.jpeg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Trade tumult isn’t exactly undermining Georgia’s foundational relationship with the European Union, but volatile U.S. policies are causing some firms to rethink the timing and intensity of their investments here.  That was the somber undertone of a Europe Day luncheon at the Metro Atlanta Chamber that otherwise served as a celebration of deep historic linkages [&hellip;]" />
<meta name="twitter:title" content="Europe Day: European Investment in Georgia Strong Despite Trade Tiffs - Global Atlanta" />
<meta name="twitter:image" content="https://www.globalatlanta.com/wp-content/uploads/lHLEe.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.globalatlanta.com/#organization","name":"","url":"https://www.globalatlanta.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.globalatlanta.com/#website","url":"https://www.globalatlanta.com/","name":"Global Atlanta","publisher":{"@id":"https://www.globalatlanta.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.globalatlanta.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/#webpage","url":"https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/","inLanguage":"en-US","name":"Europe Day: European Investment in Georgia Strong Despite Trade Tiffs - Global Atlanta","isPartOf":{"@id":"https://www.globalatlanta.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/#primaryimage","url":"https://www.globalatlanta.com/wp-content/uploads/lHLEe.jpeg","width":2400,"height":1600},"primaryImageOfPage":{"@id":"https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/#primaryimage"},"datePublished":"2019-05-09T22:01:10+00:00","dateModified":"2019-05-09T22:03:47+00:00"},{"@type":"Article","@id":"https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/#article","isPartOf":{"@id":"https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/#webpage"},"author":{"@id":"https://www.globalatlanta.com/author/twilliams/#author","name":"Trevor Williams"},"publisher":{"@id":"https://www.globalatlanta.com/#organization"},"headline":"Europe Day: European Investment in Georgia Strong Despite Trade Tiffs","datePublished":"2019-05-09T22:01:10+00:00","dateModified":"2019-05-09T22:03:47+00:00","commentCount":0,"mainEntityOfPage":"https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/#webpage","image":{"@id":"https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/#primaryimage"},"keywords":"featured","articleSection":"Diplomacy,Economic Development,Global Georgia,Trade"},{"@type":"Person","@id":"https://www.globalatlanta.com/author/twilliams/#author","name":"Trevor Williams","image":{"@type":"ImageObject","@id":"https://www.globalatlanta.com/#personlogo","url":"https://secure.gravatar.com/avatar/e3064e5f2d309ba70340eb920173836b?s=96&d=mm&r=g","caption":"Trevor Williams"},"description":"Trevor Williams is the managing editor of Global Atlanta.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Feed" href="https://www.globalatlanta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Comments Feed" href="https://www.globalatlanta.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Global Atlanta &raquo; iCal Feed" href="https://www.globalatlanta.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Europe Day: European Investment in Georgia Strong Despite Trade Tiffs Comments Feed" href="https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalatlanta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	









<link rel='stylesheet' id='sccss_style-css'  href='https://www.globalatlanta.com/?sccss=1&#038;ver=5.1.1' type='text/css' media='all' />




<script type="text/javascript">var _wdca={"first_ad":0,"count":0,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"","label":""},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","nonce":"7aeb155e4a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//use.typekit.net/bds5tja.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/custom-ads/js/wdca.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='https://www.globalatlanta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalatlanta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalatlanta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.globalatlanta.com/?p=4548288' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Feurope-day-european-investment-in-georgia-strong-despite-trade-tiffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Feurope-day-european-investment-in-georgia-strong-despite-trade-tiffs%2F&#038;format=xml" />


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
	  var gads = document.createElement('script');
	  gads.async = true;
	  gads.type = 'text/javascript';
	  var useSSL = 'https:' == document.location.protocol;
	  gads.src = (useSSL ? 'https:' : 'http:') +
	             '//www.googletagservices.com/tag/js/gpt.js';
	  var node = document.getElementsByTagName('script')[0];
	  node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
             googletag.cmd.push(function() {
	             googletag.defineSlot('/2735664/Articles_Block', [300, 250], 'div-gpt-ad-1442174162309-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Articles_Block_2', [300, 250], 'div-gpt-ad-1442174607701-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Homepage_Big_Banner', [728, 90], 'div-gpt-ad-1442176114336-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-middle-banner', [728, 90], 'div-gpt-ad-1442257140027-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-lower-banner', [728, 90], 'div-gpt-ad-1442257379187-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/after-post-banner', [728, 90], 'div-gpt-ad-1442257527029-0').addService(googletag.pubads());
	             googletag.pubads().enableSingleRequest();
	             googletag.enableServices();
             });
</script>			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/77eca2bc4d2b666a1b2bfa1f6/cfcdd56b3ded504a34be2ca94.js");</script>
					<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
			<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			googletag.cmd.push(function() {
			googletag.defineSlot('/2735664/2019', [300, 600], 'div-gpt-ad-1550703380985-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.globalatlanta.com"><link rel="https://theeventscalendar.com/" href="https://www.globalatlanta.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/img/favicon.ico" />
<link rel="pingback" href="https://www.globalatlanta.com/xmlrpc.php" />

<script>try{Typekit.load();}catch(e){}</script>
<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->


<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16541291-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->






</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4548288 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-global-atlanta wp-featherlight-captions custom-header header-image content-sidebar gppro-custom" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header hidden-sm hidden-xs" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.globalatlanta.com/">Global Atlanta</a></p><p class="site-description" itemprop="description">The world is here.</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The world is here.</h4>
			<div class="textwidget"></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://eepurl.com/1wxbz" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/globalatlanta" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/globalatlanta.com" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/GlobalAtlanta" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><a href="https://www.globalatlanta.com" class="navbar-fixed-brand-mobile"><img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/14064728/ga-logo-stacked-white1.png"></a><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16371"><a href="#" itemprop="url"><span itemprop="name">Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-82947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82947"><a href="https://www.globalatlanta.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1358012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1358012"><a href="https://www.globalatlanta.com/category/business/law/" itemprop="url"><span itemprop="name">Law</span></a></li>
	</ul>
</li>
	<li id="menu-item-82948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82948"><a href="https://www.globalatlanta.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82949"><a href="https://www.globalatlanta.com/category/diplomacy/" itemprop="url"><span itemprop="name">Diplomacy</span></a>
	<ul class="sub-menu">
		<li id="menu-item-99296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99296"><a href="https://www.globalatlanta.com/category/diplomacy/consular-conversations/" itemprop="url"><span itemprop="name">Consular Conversations</span></a></li>
	</ul>
</li>
	<li id="menu-item-82950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82950"><a href="https://www.globalatlanta.com/category/economic-development/" itemprop="url"><span itemprop="name">Economic Development</span></a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82951"><a href="https://www.globalatlanta.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-82952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82952"><a href="https://www.globalatlanta.com/category/trade/" itemprop="url"><span itemprop="name">Trade</span></a></li>
</ul>
</li>
<li id="menu-item-16364" class="full-width menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16364"><a href="#" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39156"><a href="https://www.globalatlanta.com/region/africa/" itemprop="url"><span itemprop="name">Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39175"><a href="https://www.globalatlanta.com/region/africa/ghana/" itemprop="url"><span itemprop="name">Ghana</span></a></li>
		<li id="menu-item-39176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39176"><a href="https://www.globalatlanta.com/region/africa/senegal/" itemprop="url"><span itemprop="name">Senegal</span></a></li>
		<li id="menu-item-39177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39177"><a href="https://www.globalatlanta.com/region/africa/south-africa/" itemprop="url"><span itemprop="name">South Africa</span></a></li>
	</ul>
</li>
	<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39157"><a href="https://www.globalatlanta.com/region/americas/" itemprop="url"><span itemprop="name">Americas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102162"><a href="https://www.globalatlanta.com/region/americas/argentina/" itemprop="url"><span itemprop="name">Argentina</span></a></li>
		<li id="menu-item-39178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39178"><a href="https://www.globalatlanta.com/region/americas/brazil/" itemprop="url"><span itemprop="name">Brazil</span></a></li>
		<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39179"><a href="https://www.globalatlanta.com/region/americas/canada/" itemprop="url"><span itemprop="name">Canada</span></a></li>
		<li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102163"><a href="https://www.globalatlanta.com/region/americas/colombia/" itemprop="url"><span itemprop="name">Colombia</span></a></li>
		<li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102164"><a href="https://www.globalatlanta.com/region/americas/costa-rica/" itemprop="url"><span itemprop="name">Costa Rica</span></a></li>
		<li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102165"><a href="https://www.globalatlanta.com/region/caribbean/cuba/" itemprop="url"><span itemprop="name">Cuba</span></a></li>
		<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39180"><a href="https://www.globalatlanta.com/region/caribbean/haiti/" itemprop="url"><span itemprop="name">Haiti</span></a></li>
		<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39181"><a href="https://www.globalatlanta.com/region/americas/mexico/" itemprop="url"><span itemprop="name">Mexico</span></a></li>
	</ul>
</li>
	<li id="menu-item-39158" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39158"><a href="https://www.globalatlanta.com/region/asia/" itemprop="url"><span itemprop="name">Asia</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39182"><a href="https://www.globalatlanta.com/region/asia/china/" itemprop="url"><span itemprop="name">China</span></a></li>
		<li id="menu-item-39183" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39183"><a href="https://www.globalatlanta.com/region/asia/india/" itemprop="url"><span itemprop="name">India</span></a></li>
		<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39184"><a href="https://www.globalatlanta.com/region/asia/japan/" itemprop="url"><span itemprop="name">Japan</span></a></li>
		<li id="menu-item-1840503" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1840503"><a href="https://www.globalatlanta.com/region/asia/south-korea/" itemprop="url"><span itemprop="name">South Korea</span></a></li>
	</ul>
</li>
	<li id="menu-item-39159" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39159"><a href="https://www.globalatlanta.com/region/europe/" itemprop="url"><span itemprop="name">Europe</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39187"><a href="https://www.globalatlanta.com/region/europe/belgium/" itemprop="url"><span itemprop="name">Belgium</span></a></li>
		<li id="menu-item-39188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39188"><a href="https://www.globalatlanta.com/region/europe/france/" itemprop="url"><span itemprop="name">France</span></a></li>
		<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39189"><a href="https://www.globalatlanta.com/region/europe/germany/" itemprop="url"><span itemprop="name">Germany</span></a></li>
		<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39190"><a href="https://www.globalatlanta.com/region/europe/ireland/" itemprop="url"><span itemprop="name">Ireland</span></a></li>
		<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39191"><a href="https://www.globalatlanta.com/region/europe/netherlands/" itemprop="url"><span itemprop="name">Netherlands</span></a></li>
		<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39192"><a href="https://www.globalatlanta.com/region/europe/turkey/" itemprop="url"><span itemprop="name">Turkey</span></a></li>
		<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39193"><a href="https://www.globalatlanta.com/region/europe/united-kingdom/" itemprop="url"><span itemprop="name">United Kingdom</span></a></li>
	</ul>
</li>
	<li id="menu-item-39160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39160"><a href="https://www.globalatlanta.com/region/middle-east-north-africa/" itemprop="url"><span itemprop="name">Middle East &#8211; North Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39194"><a href="https://www.globalatlanta.com/region/israel/" itemprop="url"><span itemprop="name">Israel</span></a></li>
	</ul>
</li>
	<li id="menu-item-39161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39161"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/" itemprop="url"><span itemprop="name">Southeast Asia</span></a></li>
</ul>
</li>
<li id="menu-item-39162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39162"><a href="https://www.globalatlanta.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-16375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16375"><a itemprop="url"><span itemprop="name">Directories</span></a>
<ul class="sub-menu">
	<li id="menu-item-1251977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251977"><a href="https://www.globalatlanta.com/view/directory" itemprop="url"><span itemprop="name">Consulates and Chambers</span></a></li>
	<li id="menu-item-1251975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251975"><a href="https://www.globalatlanta.com/international-experts/" itemprop="url"><span itemprop="name">International Experts in Georgia</span></a></li>
	<li id="menu-item-1358016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358016"><a href="https://www.globalatlanta.com/sponsor-directory/" itemprop="url"><span itemprop="name">Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-16374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16374"><a href="https://www.globalatlanta.com/view/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-4439204" class="custom-search menu-item"><form method="get" class="search-form" action="https://www.globalatlanta.com/" role="search"><input type="search" name="s" placeholder="Search..."><button type="submit"><i class="fa fa-search"></i></button></form></li></ul></div></nav>
<div class="hidden-sm hidden-xs pad-not-sides">
	<!-- /2735664/Homepage_Big_Banner -->
	<div id='div-gpt-ad-1442176114336-0' style='height:90px; width:728px;' class="aligncenter push-bottom-0">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442176114336-0'); });
		</script>
	</div>
</div>

	<div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header clearfix"><p class="entry-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/">Europe</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/diplomacy/" rel="category tag">Diplomacy</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li>
	<li><a href="https://www.globalatlanta.com/category/global-georgia/" rel="category tag">Global Georgia</a></li>
	<li><a href="https://www.globalatlanta.com/category/trade/" rel="category tag">Trade</a></li></ul> </li></ul><p class="entry-meta"></p><h1 class="entry-title" itemprop="headline">Europe Day: European Investment in Georgia Strong Despite Trade Tiffs</h1> 
<div class="lead"><p></p></div><p class="entry-meta"><span class="entry-header-post-meta font-sansserif">May 9, 2019 | <a href="https://www.globalatlanta.com/author/twilliams/">Trevor Williams</a></span></p><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/" data-ssbp-title="Europe Day: European Investment in Georgia Strong Despite Trade Tiffs" data-ssbp-short-url="" data-ssbp-post-id="4548288"></div></div></header><main class="content"><article class="post-4548288 post type-post status-publish format-standard has-post-thumbnail category-diplomacy category-economic-development category-global-georgia category-trade tag-featured region-europe entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><div class="featured-image-container wp-caption"><img width="2400" height="1600" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/lHLEe.jpeg" class="attachment-$size alignnone img-responsive entry-featured-image" alt="" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/lHLEe.jpeg 2400w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/lHLEe-300x200.jpeg 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/lHLEe-768x512.jpeg 768w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/lHLEe-700x467.jpeg 700w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/lHLEe-400x267.jpeg 400w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/lHLEe-560x373.jpeg 560w" sizes="(max-width: 2400px) 100vw, 2400px" /><figcaption class="wp-caption-text entry-featured-caption" style="text-align:left;">A Europe Day luncheon in Atlanta May 9 focused on strong investment ties despite trade concerns. Photo: Trevor Williams</figcaption></div><p class="p1"><span class="s1">Trade tumult isn’t exactly undermining <b>Georgia</b>’s foundational relationship with the <b>European Union</b>, but volatile U.S. policies are causing some firms to rethink the timing and intensity of their investments here.  </span></p>
<p class="p1"><span class="s1">That was the somber undertone of a Europe Day luncheon at the <b>Metro Atlanta Chamber</b> that otherwise served as a celebration of deep historic linkages between the state and the 28-nation bloc.  </span></p>
<p class="p1"><span class="s1">Georgia exports $14.2 billion in goods and services annually to the EU and hosts an overall stock of more than $46.7 billion in European investment. Most of the state’s top-10 investor nations are from the continent, barring a few from <b>Asia.</b>  </span></p>
<p class="p1"><span class="s1"><b>Pat Wilson</b>, commissioner of <b>Georgia Department of Economic Development</b>, said during a panel discussion that he expects these historic ties only to deepen, especially when the current period of uncertainty fades.  </span></p>
<p class="p1"><span class="s1">The U.S. has imposed tariffs on European steel and aluminum and is now weighing a 25 percent levy on automotive imports, all based on the idea that declining U.S. industry is a threat to national security. Many Europeans take that as an affront, given the strength of the 75-year military alliance embodied by NATO.  </span></p>
<p class="p1"><span class="s1">President <b>Donald Trump</b> and European Commission President <b>Jean-Claude Juncker</b> last July agreed to work toward negotiations to remove industrial tariffs, though they still disagree on whether to include agriculture and other sensitive issues. </span></p>
<p class="p1"><span class="s1">For the most part, Mr. Wilson said Georgia has “played it straight down the fairway” when it comes to trade advocacy, noting that the state is home to constituents with varied views on the debate between free and fair trade.  </span></p>
<p class="p1"><span class="s1">Georgia hasn’t been so subtle when it comes to automotive tariffs. The state is home not only to Korean-owned <b>Kia Motors</b> but also a bevy of other foreign suppliers serving plants around the South. Atlanta boasts the U.S. headquarters of Germany’s <b>Porsche</b> and <b>Mercedes-Benz.</b> A tariff on imported vehicles and parts would affect these firms, which account for thousands of Georgia jobs. It would also leave U.S.-made vehicles open to retaliatory measures that could make auto exports less attractive. </span></p>
<p class="p1"><span class="s1">All that said, European companies have continued to invest in Georgia at a record clip — just last week <a href="https://www.globalatlanta.com/spanish-auto-supplier-picks-augusta-for-12m-factory-investment/">another Spanish firm announced a $12 million plant in Augusta</a>. How tariffs affect investment plans depends on the vantage point.  </span></p>
<p class="p1"><span class="s1"><b>PolyVision</b>, which produces steel panels with a ceramic coating used as marker boards for classrooms and corporate boardrooms, might have invested differently had it known about the impending trade turmoil with Canada, Mexico and China.  </span></p>
<p class="p1"><span class="s1">Because of retaliatory tariffs slapped on U.S. goods in Canada, the Georgia-based company — a subsidiary of office furniture giant <b>Steelcase</b> — is now serving Canadian demand from <b>Genk,</b> Belgium, instead of its <b>Oklahoma</b> factory. That’s not an ideal situation, but it is a symptom of today’s trade volatility, said <b>Wout Van der Broek</b>, who handles supply chain issues for PolyVision.  </span></p>
<p class="p1"><span class="s1">“It changes so quickly that sometimes we regret the decisions that we make,” he said.  </span></p>
<p class="p1"><span class="s1">Some European companies, however, take the long view and see the tariffs as a regrettable but momentary blip, said <b>Scott Chahalis</b>, president of <a href="https://www.globalatlanta.com/newnan-draws-german-investment-apprenticeship-takes-off/"><b>German</b>-owned <b>Blickle USA</b>, based in </a><b><a href="https://www.globalatlanta.com/newnan-draws-german-investment-apprenticeship-takes-off/">Newnan</a>. </b> </span></p>
<p class="p1"><span class="s1">&#8220;To me, whether it be tariff or political situations, all of those things over time go away, and you have to ask yourself strategically, do you want to be in this market? And the answer that we have at Blickle is, absolutely. We cannot not be in this market.” </span></p>
<p class="p1"><span class="s1">Mr. Chahalis added that the pivot in sentiment away from <b>China</b>, with forced technology transfers and a historical role in accelerating the decline of U.S. industry, is helping the European firms that are willing to invest here from countries that, like Germany, haven’t been so quick to give up their manufacturing capacity.</span></p>
<p class="p1"><span class="s1">&#8220;We’re in a capitalist world. You’re going to have recessions. You can’t lay off and change your whole model because when the next recession spins out, and and it inevitably will, you’re left with people who can’t make stuff. In the U.S. we’re really battling that right now and that’s a huge advantage for European companies,” Mr. Chahalis said.   </span></p>
<p class="p1"><span class="s1">President Trump decision (once again) to raise tariffs on $200 billion in Chinese goods from 10 to 25 percent starting at midnight Friday will constitute an effective price reduction for Blickle’s German-made wheels and casters, which compete with Chinese products head to head.  </span></p>
<p class="p1"><span class="s1">Though Mr. Trump has made little effort to work with Europe on reining in China, the luncheon theme centered on shared values and culture across the pond.  </span></p>
<p class="p1"><span class="s1">Mr. Wilson thanked the consuls and honorary consuls gathered for keeping the state front of mind in their home countries.  </span></p>
<p class="p1"><span class="s1">“It is truly our most important relationship,” Mr. Wilson said.  </span></p>
<p class="p1"><span class="s1"><b>Manori de Silva</b>, an attorney who advises European companies on market entry and serves as vice president of the <b>Netherlands-American Chamber of Commerce Southeast</b>, said the state should continue doing all it can to woo investors.  </span></p>
<p class="p1"><span class="s1">Some European firms have faced challenges bringing in key staff due to the Trump administration’s immigration policies, and foreign student applications have fallen by 6.6 percent. </span></p>
<p class="p1"><span class="s1">“There can come a point where this rhetoric becomes the reality, so we have to watch what messaging that we’re putting out there,” she said.  </span></p>
<p class="p1"><span class="s1">That also applies to social issues like a bill prohibiting abortions after a fetal heartbeat is detected, which was just signed by Georgia Gov. <b>Brian Kemp</b>, as well as previous debates on &#8220;religious freedom” legislation seen as hostile to LGBT rights, Ms. de Silva said. </span></p>
<p class="p1"><span class="s1">The luncheon, which was packed mainly with European diplomats, bi-national chamber members, executives and more, was seen by panelists and organizers as the potential start of a yearly celebration centering on the importance of transatlantic trade.  </span></p>
<p class="p1"><span class="s1">Consul General <b>Shane Stephens</b>, who presided over the event as the rotating representative of the EU consular corps in Atlanta, said the EU is a “unique and unprecedented and in my view glorious” achievement in human governance that has sustained peace on the continent.  </span></p>
<p class="p1"><span class="s1">He made the only mention of Brexit, the United Kingdom’s effort to leave the EU, noting that the process has showed the bloc’s commitment to democracy.  </span></p>
<p class="p1"><span class="s1">While the transatlantic waters may be “choppier than usual,” he’s optimistic that the strength of a relationship that supports 7 million U.S. jobs and accounts for about half of global GDP will prevail. </span></p>
<p class="p1"><span class="s1">“The scale of our economic bond is truly amazing when you stop to reflect on it,&#8221; Mr. Stephens said. </span></p>
<p>The panel discussion was moderated by Metro Atlanta Chamber President <strong>Hala Moddelmog</strong>.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/"
    dc:identifier="https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/"
    dc:title="Europe Day: European Investment in Georgia Strong Despite Trade Tiffs"
    trackback:ping="https://www.globalatlanta.com/europe-day-european-investment-in-georgia-strong-despite-trade-tiffs/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><aside class="widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1442257527029-0" style="height:90px; width:728px; display: block; margin: 0 auto 40px;"> 
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442257527029-0'); });
</script>
</div></div></div></section>
<section id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 subscribers receiving our weekly update and monthly focus newsletters:</h4>
			<form id="subscribeenews-ext-5" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe now" id="subbutton" />
			</form>
		</div></div></section>
<section class="clearfix featured-content- featuredpost widget featured-content related-articles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articles Related to <b>Europe</b></h4><!--fwp-loop-->
	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third first" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/diplomats-get-a-taste-of-foreign-investment-in-northwest-georgia/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2019-04-26-at-5.38.56-PM.png">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/diplomats-get-a-taste-of-foreign-investment-in-northwest-georgia/" class="alignnone">
			                Diplomats Get a Taste of Foreign Investment, Local Culture in Northwest Georgia		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/millennium-gates-french-flag-hung-in-solidarity-with-notre-dame-cathedral/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_1247-1.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/millennium-gates-french-flag-hung-in-solidarity-with-notre-dame-cathedral/" class="alignnone">
			                Millennium Gate’s French Flag Hung in Solidarity With Notre Dame Cathedral		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third last" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/the-consular-corps-gets-early-view-of-coda-as-georgia-tech-seeks-to-orchestrate-innovation/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_1082-e1553725143131.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/the-consular-corps-gets-early-view-of-coda-as-georgia-tech-seeks-to-orchestrate-innovation/" class="alignnone">
			                Diplomats Learn How Georgia Tech&#8217;s Coda Building Orchestrates Innovation		                </a>
	                </h2>
	                </article>
                    </div></section></aside></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Europe coverage presented by: </h4>
<a href="http://www.tulainternational.com/" target="_blank" class="widget_sp_image-image-link" title="Europe coverage presented by: "><img width="300" height="42" alt="Europe coverage presented by: " class="attachment-300x42 aligncenter" style="max-width: 100%;" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/tula-executive-search-fb-1.png" /></a></div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block -->
<div id='div-gpt-ad-1442174162309-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174162309-0'); });
</script>
</div></div>
		</div></section>
<section id="featured-content-17" class=" featured-content-latest-news featuredpost widget featured-content"><div class=" featured-content-latest-news featuredpost widget-wrap"><h4 class="widget-title widgettitle">More News</h4>
<article class="post-4546152 post type-post status-publish format-standard has-post-thumbnail category-economic-development category-global-georgia region-spain entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/spain/">Spain</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li>
	<li><a href="https://www.globalatlanta.com/category/global-georgia/" rel="category tag">Global Georgia</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/spanish-auto-supplier-picks-augusta-for-12m-factory-investment/" title="Spanish Auto Supplier Picks Augusta for $12M Factory Investment">Spanish Auto Supplier Picks Augusta for $12M Factory Investment</a></h2></article><article class="post-4541804 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development category-fintech category-payments tag-featured region-asia region-atlanta region-europe entry gs-2 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/">Asia</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/atlanta/">Atlanta</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/">Europe</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/technology/fintech/" rel="category tag">Fintech</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/payments/" rel="category tag">Payments</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/atlantas-fintech-ecosystem-matures-with-global-investment-outreach/" title="Atlanta’s Fintech Ecosystem Matures With Global Investment, Outreach">Atlanta’s Fintech Ecosystem Matures With Global Investment, Outreach</a></h2></article><article class="post-4532490 post type-post status-publish format-standard has-post-thumbnail category-business region-africa region-ghana region-south-africa region-zimbabwe entry gs-3 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/">Africa</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/ghana/">Ghana</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/south-africa/">South Africa</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/zimbabwe/">Zimbabwe</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/au-ambassador-praises-the-african-unions-2018-accomplishments-during-atlanta-visit/" title="AU Ambassador Praises the African Union&#8217;s 2018 Accomplishments During Atlanta Visit">AU Ambassador Praises the African Union&#8217;s 2018 Accomplishments During Atlanta Visit</a></h2></article><article class="post-4520329 post type-post status-publish format-standard has-post-thumbnail category-economic-development category-education category-trade region-africa region-asia region-canada region-china region-germany region-india region-indonesia region-mexico region-south-korea region-uk region-united-kingdom region-united-states region-vietnam entry gs-4 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/">Africa</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/">Asia</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/canada/">Canada</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/china/">China</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/germany/">Germany</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/india/">India</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/indonesia/">Indonesia</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/mexico/">Mexico</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/south-korea/">South Korea</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/uk/">UK</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/united-kingdom/">United Kingdom</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/">United States</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/vietnam/">Vietnam</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li>
	<li><a href="https://www.globalatlanta.com/category/education/" rel="category tag">Education</a></li>
	<li><a href="https://www.globalatlanta.com/category/trade/" rel="category tag">Trade</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/world-trade-day-panels-crystal-ball-reveals-future-challenges-for-the-u-s/" title="World Trade Day Panel’s Crystal Ball Reveals Future Challenges for the U.S.">World Trade Day Panel’s Crystal Ball Reveals Future Challenges for the U.S.</a></h2></article><article class="post-4478603 post type-post status-publish format-standard has-post-thumbnail category-diplomacy category-trade tag-featured region-canada entry gs-5 gs-odd gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/canada/">Canada</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/diplomacy/" rel="category tag">Diplomacy</a></li>
	<li><a href="https://www.globalatlanta.com/category/trade/" rel="category tag">Trade</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/canadas-new-export-finance-office-in-atlanta-is-a-rebuke-to-zero-sum-trade-policy/" title="Canada’s New Export Finance Office in Atlanta Is a Rebuke to Zero-Sum Trade Policy">Canada’s New Export Finance Office in Atlanta Is a Rebuke to Zero-Sum Trade Policy</a></h2></article></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Weekly News Update</h4>
			<form id="subscribeenews-ext-2" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block_2 -->
<div id='div-gpt-ad-1442174607701-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174607701-0'); });
</script>
</div></div>
		</div></section>
<section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-4017446 tribe-clearfix tribe-events-category-business tribe-events-category-education tribe-events-venue-295927 tribe-events-organizer-101159">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/japanese-classes-spring-session/" rel="bookmark">Japanese Classes (Spring Session)</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 15 at 6:30 pm</span> - <span class="tribe-event-date-end">June 7 at 8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4276201 tribe-clearfix tribe-events-category-networking tribe-events-category-technology tribe-events-venue-4276219 tribe-events-organizer-95069">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/tag-ssa-spring-social/" rel="bookmark">TAG SSA Spring Social w/ Korean SEUS Chamber, Japan-America Society &#038; Blockchain Chamber of Commerce</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 9 at 5:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Chamblee</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4420720 tribe-clearfix tribe-events-category-networking tribe-events-venue-97098 tribe-events-organizer-92868">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/winston-churchill-the-civil-war-lecture-and-wine-reception/" rel="bookmark">Winston Churchill &#038; the Civil War Lecture and Wine Reception</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 10 at 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4070038 tribe-clearfix tribe-events-category-communities tribe-events-category-politics tribe-events-category-religion tribe-events-venue-96146 tribe-events-organizer-4077246">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/society-the-last-chance/" rel="bookmark">Society. The Last Chance.</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 11 at 10:00 am</span> - <span class="tribe-event-time">2:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4352177 tribe-clearfix tribe-events-category-arts-books tribe-events-category-film tribe-events-venue-4352215 tribe-events-organizer-94986">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/atlanta-indian-film-festival-by-giacc/" rel="bookmark">Atlanta Indian Film Festival by GIACC</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 11 at 2:30 pm</span> - <span class="tribe-event-time">4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Roswell</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4427567 tribe-clearfix tribe-events-category-culture tribe-events-venue-4436587 tribe-events-organizer-4436589">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/alessandra-borchi-of-unesco/" rel="bookmark">Alessandra Borchi of UNESCO</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 11 at 4:00 pm</span> - <span class="tribe-event-time">5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Chattahoochee Hills</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4289206 tribe-clearfix tribe-events-category-business tribe-events-category-diplomacy tribe-events-category-networking tribe-events-venue-97798 tribe-events-organizer-94556">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/38th-international-consular-ball/" rel="bookmark">38th International Consular Ball</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 11 at 6:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.globalatlanta.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></section>
<script type="application/ld+json">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</script><section id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- /2735664/2019 --></p>
<div id="div-gpt-ad-1550703380985-0" style="height: 600px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550703380985-0'); });
</script></div>
</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fglobalatlanta%2F&tabs=timeline&width=340&height=350&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div></section>
<section id="gv_recent_entries-2" class="widget widget_gv_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Global Jobs Around Atlanta</h4>
<ul><li><a href="https://www.globalatlanta.com/view/jobs/entry/4800/">Purchasing and Logistics Manager</a><div>BESTAR Steel Group</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4776/">Export Specialist</a><div>AJC International</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4766/">Director French Desk</a><div>YER USA, Inc.</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4551/">Educational Outreach Intern</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4550/">Language Program Intern</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4549/">Social Media &amp; Marketing Summer Intern</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4500/">Customer Service Representative</a><div>gatc LP</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4480/">Executive Assistant to the President/Meeting Planner</a><div>USA Poultry &amp; Egg Export Council</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4153/">Associate Director of Undergraduate Programming and Online and Professional Education</a><div>Georgia Institute of Technology - School of Modern Languages</div></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-wrap"><img width="300" height="95" alt="Global Atlanta" class="attachment-medium" style="max-width: 100%;" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white.png 629w" sizes="(max-width: 300px) 100vw, 300px" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png" /><div class="widget_sp_image-description" ><p>For more than 20 years, Global Atlanta has been the only publication devoted to tracking Atlanta's rise as a center for international business, education and culture. </p>
<p><b>The world is here.</b></p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Engage</h4>
<div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-100587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100587"><a href="https://www.globalatlanta.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-100588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100588"><a href="https://www.globalatlanta.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-100589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100589"><a href="https://www.globalatlanta.com/add-a-job/" itemprop="url">Post a Job</a></li>
<li id="menu-item-100590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100590"><a href="https://www.globalatlanta.com/event-submission-form/" itemprop="url">Submit an International Event</a></li>
<li id="menu-item-100591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100591"><a href="https://www.globalatlanta.com/newsletters/" itemprop="url">Subscribe to Global Atlanta Newsletters</a></li>
<li id="menu-item-101577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101577"><a href="https://www.globalatlanta.com/writers-guidelines/" itemprop="url">Write for us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 readers getting the latest international business news each week</h4>
			<form id="subscribeenews-ext-4" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>By accessing GlobalAtlanta.com, you agree to the following <a href="https://www.globalatlanta.com/terms-of-use/">Terms of Use</a>.</p>
<p><a href="https://www.globalatlanta.com/privacy-policy/">Review Our Privacy Policy</a></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>All content © 1993-2019 GlobalAtlanta.com, All Rights Reserved. Agio Press, Inc. 135 Auburn Avenue NE, Second Floor, Suite 135, Atlanta, Ga., 30303</p></div></footer></div>			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div>			<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/1759311.js"></script>
			<!-- End of HubSpot Embed Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a8d2508052","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"b224d9156f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"4a7a3dd807"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/js/scripts.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"77eca2bc4d2b666a1b2bfa1f6","lid":"52134eb0eb"}) })</script>
		</body></html>
