<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<link type="text/css" media="all" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_0e5a767bac711a6620be04170b6fc7cd.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_099b6384d0e667365e17f23c8b8d6dc1.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_8e534ed9e39f2e09914503dc51dd5307.css" rel="stylesheet" /><title>Korean Chamber Dinner to Focus on Economic Future of the Southeast - Global Atlanta</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Korean Chamber Dinner to Focus on Economic Future of the Southeast - Global Atlanta" />
<meta property="og:description" content="Two veteran, tried and true economists with decades of experience analyzing the Southeast’s economy will discuss a wide range of issues at the annual Southeast U.S. Korean Chamber of Commerce dinner the evening of Jan. 25 at the Kia Training Center in West Point, which will attract prominent members of Korean communities, economic developers and Read more" />
<meta property="og:url" content="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/" />
<meta property="og:site_name" content="Global Atlanta" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-01-18T17:51:10-05:00" />
<meta property="article:modified_time" content="2018-01-18T17:55:40-05:00" />
<meta property="og:updated_time" content="2018-01-18T17:55:40-05:00" />
<meta property="fb:app_id" content="1080364048713492" />
<meta property="og:image" content="https://www.globalatlanta.com/wp-content/uploads/Miller-Rataz.jpg" />
<meta property="og:image:secure_url" content="https://www.globalatlanta.com/wp-content/uploads/Miller-Rataz.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="522" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Two veteran, tried and true economists with decades of experience analyzing the Southeast’s economy will discuss a wide range of issues at the annual Southeast U.S. Korean Chamber of Commerce dinner the evening of Jan. 25 at the Kia Training Center in West Point, which will attract prominent members of Korean communities, economic developers and Read more" />
<meta name="twitter:title" content="Korean Chamber Dinner to Focus on Economic Future of the Southeast - Global Atlanta" />
<meta name="twitter:image" content="https://www.globalatlanta.com/wp-content/uploads/Miller-Rataz.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.globalatlanta.com\/","name":"Global Atlanta","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.globalatlanta.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.globalatlanta.com\/korean-chamber-dinner-focus-economic-future-southeast\/","sameAs":[],"@id":"#organization","name":"Global Atlanta","logo":"https:\/\/www.globalatlanta.com\/wp-content\/uploads\/global-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Feed" href="https://www.globalatlanta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Comments Feed" href="https://www.globalatlanta.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Global Atlanta &raquo; iCal Feed" href="https://www.globalatlanta.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Korean Chamber Dinner to Focus on Economic Future of the Southeast Comments Feed" href="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalatlanta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		


















<link rel='stylesheet' id='sccss_style-css'  href='https://www.globalatlanta.com/?sccss=1&#038;ver=4.9.2' type='text/css' media='all' />






<script type="text/javascript">var _wdca={"first_ad":0,"count":0,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"","label":""},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if IE]><script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/recencio-book-reviews/public/js/rcno-reviews-public.js?ver=1.6.0'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","nonce":"ebda7b7b3b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//use.typekit.net/bds5tja.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/custom-ads/js/wdca.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='https://www.globalatlanta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalatlanta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalatlanta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.globalatlanta.com/?p=973084' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Fkorean-chamber-dinner-focus-economic-future-southeast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Fkorean-chamber-dinner-focus-economic-future-southeast%2F&#038;format=xml" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
	  var gads = document.createElement('script');
	  gads.async = true;
	  gads.type = 'text/javascript';
	  var useSSL = 'https:' == document.location.protocol;
	  gads.src = (useSSL ? 'https:' : 'http:') +
	             '//www.googletagservices.com/tag/js/gpt.js';
	  var node = document.getElementsByTagName('script')[0];
	  node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
             googletag.cmd.push(function() {
	             googletag.defineSlot('/2735664/Articles_Block', [300, 250], 'div-gpt-ad-1442174162309-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Articles_Block_2', [300, 250], 'div-gpt-ad-1442174607701-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Homepage_Big_Banner', [728, 90], 'div-gpt-ad-1442176114336-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-middle-banner', [728, 90], 'div-gpt-ad-1442257140027-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-lower-banner', [728, 90], 'div-gpt-ad-1442257379187-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/after-post-banner', [728, 90], 'div-gpt-ad-1442257527029-0').addService(googletag.pubads());
	             googletag.pubads().enableSingleRequest();
	             googletag.enableServices();
             });
</script>
			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/77eca2bc4d2b666a1b2bfa1f6/cfcdd56b3ded504a34be2ca94.js");</script>
		<link rel="icon" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/img/favicon.ico" />
<link rel="pingback" href="https://www.globalatlanta.com/xmlrpc.php" />

<script>try{Typekit.load();}catch(e){}</script><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16541291-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			
		





</head>
<body data-rsssl=1 class="post-template-default single single-post postid-973084 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-global-atlanta wp-featherlight-captions custom-header header-image content-sidebar gppro-custom" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header hidden-sm hidden-xs" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.globalatlanta.com/">Global Atlanta</a></p><p class="site-description" itemprop="description">The world is here.</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The world is here.</h4>
			<div class="textwidget"></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://eepurl.com/1wxbz" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/globalatlanta" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/globalatlanta.com" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/GlobalAtlanta" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><a href="https://www.globalatlanta.com" class="navbar-fixed-brand-mobile"><img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/14064728/ga-logo-stacked-white1.png"></a><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16371"><a href="#" itemprop="url"><span itemprop="name">Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-82947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82947"><a href="https://www.globalatlanta.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-82948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82948"><a href="https://www.globalatlanta.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82949"><a href="https://www.globalatlanta.com/category/diplomacy/" itemprop="url"><span itemprop="name">Diplomacy</span></a>
	<ul class="sub-menu">
		<li id="menu-item-99296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99296"><a href="https://www.globalatlanta.com/category/diplomacy/consular-conversations/" itemprop="url"><span itemprop="name">Consular Conversations</span></a></li>
	</ul>
</li>
	<li id="menu-item-82950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82950"><a href="https://www.globalatlanta.com/category/economic-development/" itemprop="url"><span itemprop="name">Economic Development</span></a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82951"><a href="https://www.globalatlanta.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-82952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82952"><a href="https://www.globalatlanta.com/category/trade/" itemprop="url"><span itemprop="name">Trade</span></a></li>
</ul>
</li>
<li id="menu-item-16364" class="full-width menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16364"><a href="#" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39156"><a href="https://www.globalatlanta.com/region/africa/" itemprop="url"><span itemprop="name">Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39175"><a href="https://www.globalatlanta.com/region/africa/ghana/" itemprop="url"><span itemprop="name">Ghana</span></a></li>
		<li id="menu-item-39176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39176"><a href="https://www.globalatlanta.com/region/africa/senegal/" itemprop="url"><span itemprop="name">Senegal</span></a></li>
		<li id="menu-item-39177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39177"><a href="https://www.globalatlanta.com/region/africa/south-africa/" itemprop="url"><span itemprop="name">South Africa</span></a></li>
	</ul>
</li>
	<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor menu-item-has-children menu-item-39157"><a href="https://www.globalatlanta.com/region/americas/" itemprop="url"><span itemprop="name">Americas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102162"><a href="https://www.globalatlanta.com/region/americas/argentina/" itemprop="url"><span itemprop="name">Argentina</span></a></li>
		<li id="menu-item-39178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39178"><a href="https://www.globalatlanta.com/region/americas/brazil/" itemprop="url"><span itemprop="name">Brazil</span></a></li>
		<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39179"><a href="https://www.globalatlanta.com/region/americas/canada/" itemprop="url"><span itemprop="name">Canada</span></a></li>
		<li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102163"><a href="https://www.globalatlanta.com/region/americas/colombia/" itemprop="url"><span itemprop="name">Colombia</span></a></li>
		<li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102164"><a href="https://www.globalatlanta.com/region/americas/costa-rica/" itemprop="url"><span itemprop="name">Costa Rica</span></a></li>
		<li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102165"><a href="https://www.globalatlanta.com/region/caribbean/cuba/" itemprop="url"><span itemprop="name">Cuba</span></a></li>
		<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39180"><a href="https://www.globalatlanta.com/region/caribbean/haiti/" itemprop="url"><span itemprop="name">Haiti</span></a></li>
		<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39181"><a href="https://www.globalatlanta.com/region/americas/mexico/" itemprop="url"><span itemprop="name">Mexico</span></a></li>
	</ul>
</li>
	<li id="menu-item-39158" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor menu-item-has-children menu-item-39158"><a href="https://www.globalatlanta.com/region/asia/" itemprop="url"><span itemprop="name">Asia</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39182"><a href="https://www.globalatlanta.com/region/asia/china/" itemprop="url"><span itemprop="name">China</span></a></li>
		<li id="menu-item-39183" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39183"><a href="https://www.globalatlanta.com/region/asia/india/" itemprop="url"><span itemprop="name">India</span></a></li>
		<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor current-menu-parent current-post-parent menu-item-39184"><a href="https://www.globalatlanta.com/region/asia/japan/" itemprop="url"><span itemprop="name">Japan</span></a></li>
		<li id="menu-item-39186" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39186"><a href="https://www.globalatlanta.com/region/asia/mongolia/" itemprop="url"><span itemprop="name">Mongolia</span></a></li>
	</ul>
</li>
	<li id="menu-item-39159" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39159"><a href="https://www.globalatlanta.com/region/europe/" itemprop="url"><span itemprop="name">Europe</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39187"><a href="https://www.globalatlanta.com/region/europe/belgium/" itemprop="url"><span itemprop="name">Belgium</span></a></li>
		<li id="menu-item-39188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39188"><a href="https://www.globalatlanta.com/region/europe/france/" itemprop="url"><span itemprop="name">France</span></a></li>
		<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39189"><a href="https://www.globalatlanta.com/region/europe/germany/" itemprop="url"><span itemprop="name">Germany</span></a></li>
		<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39190"><a href="https://www.globalatlanta.com/region/europe/ireland/" itemprop="url"><span itemprop="name">Ireland</span></a></li>
		<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39191"><a href="https://www.globalatlanta.com/region/europe/netherlands/" itemprop="url"><span itemprop="name">Netherlands</span></a></li>
		<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39192"><a href="https://www.globalatlanta.com/region/europe/turkey/" itemprop="url"><span itemprop="name">Turkey</span></a></li>
		<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39193"><a href="https://www.globalatlanta.com/region/europe/united-kingdom/" itemprop="url"><span itemprop="name">United Kingdom</span></a></li>
	</ul>
</li>
	<li id="menu-item-39160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39160"><a href="https://www.globalatlanta.com/region/middle-east-north-africa/" itemprop="url"><span itemprop="name">Middle East &#8211; North Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39194"><a href="https://www.globalatlanta.com/region/middle-east-north-africa/israel/" itemprop="url"><span itemprop="name">Israel</span></a></li>
	</ul>
</li>
	<li id="menu-item-39161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39161"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/" itemprop="url"><span itemprop="name">Southeast Asia</span></a></li>
</ul>
</li>
<li id="menu-item-39162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39162"><a href="https://www.globalatlanta.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-16375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16375"><a href="https://www.globalatlanta.com/view/directory" itemprop="url"><span itemprop="name">Directory</span></a></li>
<li id="menu-item-16374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16374"><a href="https://www.globalatlanta.com/view/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-4439204" class="custom-search menu-item"><form method="get" class="search-form" action="https://www.globalatlanta.com/" role="search"><input type="search" name="s" placeholder="Search..."><button type="submit"><i class="fa fa-search"></i></button></form></li></ul></div></nav>
<div class="hidden-sm hidden-xs pad-not-sides">
	<!-- /2735664/Homepage_Big_Banner -->
	<div id='div-gpt-ad-1442176114336-0' style='height:90px; width:728px;' class="aligncenter push-bottom-0">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442176114336-0'); });
		</script>
	</div>
</div>

	<div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header clearfix"><p class="entry-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/atlanta/">Atlanta</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/japan/">Japan</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/south-korea/">South Korea</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/">United States</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li>
	<li><a href="https://www.globalatlanta.com/category/trade/" rel="category tag">Trade</a></li></ul> </li></ul><p class="entry-meta"></p><h1 class="entry-title" itemprop="headline">Korean Chamber Dinner to Focus on Economic Future of the Southeast</h1> 
<div class="lead"><p></p></div><p class="entry-meta"><span class="entry-header-post-meta font-sansserif">January 18, 2018 | <a href="https://www.globalatlanta.com/author/pbolton/">Phil Bolton</a></span></p><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/" data-ssbp-title="Korean Chamber Dinner to Focus on Economic Future of the Southeast" data-ssbp-short-url="" data-ssbp-post-id="973084"></div></div></header><main class="content"><article class="post-973084 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development category-trade region-atlanta region-japan region-south-korea region-united-states entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><div class="featured-image-container wp-caption"><img width="1000" height="522" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Miller-Rataz.jpg" class="attachment-$size alignnone img-responsive entry-featured-image" alt="" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Miller-Rataz.jpg 1000w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Miller-Rataz-300x157.jpg 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Miller-Rataz-768x401.jpg 768w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Miller-Rataz-700x365.jpg 700w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Miller-Rataz-560x292.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="973108" data-permalink="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/miller-rataz/" data-orig-file="https://www.globalatlanta.com/wp-content/uploads/Miller-Rataz.jpg" data-orig-size="1000,522" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX510 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516112592&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Miller: Rataz" data-image-description="" data-medium-file="https://www.globalatlanta.com/wp-content/uploads/Miller-Rataz-300x157.jpg" data-large-file="https://www.globalatlanta.com/wp-content/uploads/Miller-Rataz-700x365.jpg" /><figcaption class="wp-caption-text entry-featured-caption" style="text-align:left;">L-r: Economists Greg Miller and Don Rataczak</figcaption></div><p class="p2"><span class="s1">Two veteran, tried and true economists with decades of experience analyzing the <b>Southeast</b>’s economy will discuss a wide range of issues at the annual <b>Southeast U.S. Korean Chamber of Commerce </b>dinner the evening of Jan. 25 at the <b>Kia Training Center</b> in <b>West Point</b>, which will attract prominent members of Korean communities, economic developers and officials from <b>Georgia</b> and <b>Alabama</b>.</span></p>
<p class="p2"><span class="s1">Dr. <b>Donald Rataczak</b>, founder and former director of the <b>Economic Forecasting Center </b>in the <b>Robinson College of Business</b> at <b>Georgia State University</b> put the center on the map with his economic forecasts and can provide a 30-year perspective on the region’s development.</span></p>
<p class="p2"><span class="s1">He has received many prestigious forecasting awards including the Annual Economic Forecasting Award for the most accurate U.S. Blue Chip economic forecast for a four-year period and has been ranked in the top five of prominent economic forecasters in a USA Today survey.</span></p>
<p class="p2"><span class="s1">Dr. Rataczak is to be joined by <b>Greg Miller</b>, <b>Sun Trust Banks Inc.</b>’s<span class="Apple-converted-space">  </span>senior economist who provides forecasts of the national economy, particularly concerning their impact on interest rates. He advises corporate and bank boards of directors as well as Sun Trust clients.</span></p>
<p class="p2"><span class="s1">Given the dinner’s setting in the center of the Alabama-Georgia region that has benefited from Korean, Japanese and German automotive investments, attendees can expect to learn of the economists&#8217; views concerning the future of that industry both here and abroad.</span></p>
<p class="p2"><span class="s1">With ongoing talks to modify the <b>Korea-U.S. Free Trade Agreement</b>, it will be interesting to learn if they think that the <strong>Trump</strong> administration’s interest in opening <b>Seou</b><strong>l’</strong>s market to more American autos and auto parts is likely.</span></p>
<p class="p2"><span class="s1">But don’t expect the economists to be commenting only on trade. Their in-depth experience in the local, state, regional and national economies and their perspective on contributions to the national economy from foreign direct investment should also be of interest. They may address developments in housing, retail, energy, tourism and convention-related sectors of the economy.</span></p>
<p class="p2"><span class="s1">They also will be prepared to discuss the strengths and weaknesses of local labor markets and share the importance of entrepreneurial initiatives as well as the effect of pending immigration legislation on the region’s universities and farming sector.</span></p>
<p class="p2"><span class="s1">It also would be interesting to learn of their perspectives on <b>Atlanta</b>&#8216;s chances of<b> </b>being chosen as the site for new corporate offices of <b>Amazon</b> and/or <b>Apple</b>.</span></p>
<p class="p2"><span class="s1">To register for the dinner, click<a href="https://events.r20.constantcontact.com/register/eventReg?oeidk=a07eeydye0wd1ef56a2&amp;oseq=&amp;c=&amp;ch="> here</a>.</span></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-973084" class="share-facebook sd-button share-icon" href="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-973084" class="share-twitter sd-button share-icon" href="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-973084" class="share-linkedin sd-button share-icon" href="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/"
    dc:identifier="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/"
    dc:title="Korean Chamber Dinner to Focus on Economic Future of the Southeast"
    trackback:ping="https://www.globalatlanta.com/korean-chamber-dinner-focus-economic-future-southeast/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><aside class="widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1442257527029-0" style="height:90px; width:728px; display: block; margin: 0 auto 40px;"> 
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442257527029-0'); });
</script>
</div></div></div></section>
<section id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 subscribers receiving our weekly update and monthly focus newsletters:</h4>
			<form id="subscribeenews-ext-5" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe now" id="subbutton" />
			</form>
		</div></div></section>
<section class="clearfix featured-content- featuredpost widget featured-content related-articles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articles Related to <b>Atlanta</b></h4><!--fwp-loop-->	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third first" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/squires-patton-boggs-opens-atlanta-office/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/13620056_10154340883273536_3391437208384591157_n.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/squires-patton-boggs-opens-atlanta-office/" class="alignnone">
			                Squires Patton Boggs Opens Atlanta Office		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/atlanta-makes-first-cut-hq2-faces-southern-competition/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/amazon.png">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/atlanta-makes-first-cut-hq2-faces-southern-competition/" class="alignnone">
			                Atlanta Makes First Cut for HQ2, Faces Southern Competition 		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third last" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/mayor-bottoms-city-seek-globally-minded-leader-worlds-busiest-airport/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/4511034848_IMG_8749-e1516142258459.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/mayor-bottoms-city-seek-globally-minded-leader-worlds-busiest-airport/" class="alignnone">
			                Mayor Bottoms: City to Seek Globally Minded Leader for World’s Busiest Airport 		                </a>
	                </h2>
	                </article>
                    </div></section></aside></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block -->
<div id='div-gpt-ad-1442174162309-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174162309-0'); });
</script>
</div></div>
		</div></section>
<section id="featured-content-17" class=" featured-content-latest-news featuredpost widget featured-content"><div class=" featured-content-latest-news featuredpost widget-wrap"><h4 class="widget-title widgettitle">More News</h4>
<article class="post-973115 post type-post status-publish format-standard has-post-thumbnail category-business category-law region-atlanta region-europe region-united-states entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/atlanta/">Atlanta</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/">Europe</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/">United States</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/law/" rel="category tag">Law</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/squires-patton-boggs-opens-atlanta-office/" title="Squires Patton Boggs Opens Atlanta Office">Squires Patton Boggs Opens Atlanta Office</a></h2></article><article class="post-973067 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development category-technology tag-featured region-atlanta region-canada region-united-states entry gs-2 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/atlanta/">Atlanta</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/canada/">Canada</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/">United States</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/technology/" rel="category tag">Technology</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/atlanta-makes-first-cut-hq2-faces-southern-competition/" title="Atlanta Makes First Cut for HQ2, Faces Southern Competition ">Atlanta Makes First Cut for HQ2, Faces Southern Competition </a></h2></article><article class="post-970376 post type-post status-publish format-standard has-post-thumbnail category-business region-ethiopia region-kenya region-rwanda region-uganda entry gs-3 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/ethiopia/">Ethiopia</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/kenya/">Kenya</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/rwanda/">Rwanda</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/africa/uganda/">Uganda</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/east-african-trade-mission-coming-atlanta-search-smart-grid-solutions/" title="East African Trade Mission Coming to Atlanta in Search of ‘Smart Grid’ Solutions">East African Trade Mission Coming to Atlanta in Search of ‘Smart Grid’ Solutions</a></h2></article><article class="post-970042 post type-post status-publish format-standard has-post-thumbnail category-business category-education region-sweden entry gs-4 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/sweden/">Sweden</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/education/" rel="category tag">Education</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/swedish-chamber-promotes-education-job-programs/" title="Swedish Chamber Promotes Education, Job Programs">Swedish Chamber Promotes Education, Job Programs</a></h2></article><article class="post-968042 post type-post status-publish format-standard has-post-thumbnail category-business category-culture region-india entry gs-5 gs-odd gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/india/">India</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/culture/" rel="category tag">Culture</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/giacc-elects-new-officers-board-members-sets-2018-schedule/" title="GIACC Elects New Officers and Board Members, Sets 2018 Schedule">GIACC Elects New Officers and Board Members, Sets 2018 Schedule</a></h2></article></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Weekly News Update</h4>
			<form id="subscribeenews-ext-2" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block_2 -->
<div id='div-gpt-ad-1442174607701-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174607701-0'); });
</script>
</div></div>
		</div></section>
<section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-923475 tribe-clearfix tribe-events-category-education tribe-events-venue-88737 tribe-events-organizer-96170">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">18</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/german-language-courses-winter-session-2018/" rel="bookmark">German Language Courses: Winter Session 2018</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 16 at 6:15 pm</span> - <span class="tribe-event-date-end">March 26 at 9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-920759 tribe-clearfix tribe-events-venue-95422 tribe-events-organizer-94272">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/bacos-new-years-reception/" rel="bookmark">BACoS New Year&#8217;s Reception</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 19 at 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-963389 tribe-clearfix tribe-events-category-food tribe-events-category-networking tribe-events-venue-963415 tribe-events-organizer-963417">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/pratham-usa-atlanta-launch-party/" rel="bookmark">Pratham USA Atlanta Launch Party</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 20 at 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-120723 tribe-clearfix tribe-events-category-arts-books tribe-events-category-culture tribe-events-venue-93424 tribe-events-organizer-94717">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/tango-fire-argentina/" rel="bookmark">Tango Fire (Argentina)</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 20 at 8:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-616483 tribe-clearfix tribe-events-category-culture tribe-events-venue-616620 tribe-events-organizer-616624">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/2018-international-holocaust-remembrance-day-event/" rel="bookmark">2018 International Holocaust Remembrance Day: Focus on Japan</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 21 at 6:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-939144 tribe-clearfix tribe-events-category-food tribe-events-venue-939162 tribe-events-organizer-939164">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/cooking-chef-avivit-priel/" rel="bookmark">Cooking with Chef Avivit Priel</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 22 at 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-949588 tribe-clearfix tribe-events-category-culture tribe-events-venue-88737 tribe-events-organizer-97483">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/elysee-treaty-celebration-2018/" rel="bookmark">Elysée Treaty Celebration 2018</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 22 at 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">1</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://www.globalatlanta.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div></section>
<script type="application/ld+json">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</script><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fglobalatlanta%2F&tabs=timeline&width=340&height=350&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-wrap"><img width="300" height="95" alt="Global Atlanta" class="attachment-medium" style="max-width: 100%;" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white.png 629w" sizes="(max-width: 300px) 100vw, 300px" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png" /><div class="widget_sp_image-description" ><p>For more than 20 years, Global Atlanta has been the only publication devoted to tracking Atlanta's rise as a center for international business, education and culture. </p>
<p><b>The world is here.</b></p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Engage</h4>
<div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-100587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100587"><a href="https://www.globalatlanta.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-100588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100588"><a href="https://www.globalatlanta.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-100589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100589"><a href="https://www.globalatlanta.com/add-a-job/" itemprop="url">Post a Job</a></li>
<li id="menu-item-100590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100590"><a href="https://www.globalatlanta.com/event-submission-form/" itemprop="url">Submit an International Event</a></li>
<li id="menu-item-100591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100591"><a href="https://www.globalatlanta.com/newsletters/" itemprop="url">Subscribe to Global Atlanta Newsletters</a></li>
<li id="menu-item-101577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101577"><a href="https://www.globalatlanta.com/writers-guidelines/" itemprop="url">Write for us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 readers getting the latest international business news each week</h4>
			<form id="subscribeenews-ext-4" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL" required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>All content © 1993-2018 GlobalAtlanta.com, All Rights Reserved. GlobalAtlanta.com is published by the Agio Press, Inc. 659 Auburn Ave., Suite 119, Atlanta, Ga., 3031</p></div></footer></div>        
        <script id="optin-layout-one" type="text/template">

	<div class="wpoi-hustle wpoi-layout-one">

		<div class="wpoi-success-message">

			<div class="wpoi-optin wpoi-align">
	<div class="wpoi-container wpoi-col wpoi-align-element">

		<div class="wpoi-element">

			<i class="wphi-font wphi-check"></i>

		</div>
		<div class="wpoi-element">

			<div class="wpoi-content">{{{ success_message.replace("{name}", optin_name) }}}</div>
		</div>
	</div>
</div>
		</div>

		<div class="wpoi-optin">

			<div class="wpoi-container wpoi-col<# if(!optin_title && !optin_message){ #> nocontent<# } #><# if(!image_src){ #> noimage<# } #>">

				<div class="wpoi-element">

					<div class="wpoi-container wpoi-image-{{image_location}}">

						<# if(elements.indexOf("image") !== -1){ #>

							<div class="wpoi-element wpoi-aside wpoi-image wpoi-image-fill" style="background-image: url('{{image_src}}'); background-size:{{image_style}};"></div>

						<# } #>

						<# if(optin_title || optin_message){ #>

							<div class="wpoi-element">

								<div class="wpoi-content">

									<# if(optin_title){ #>

										<h2 class="wpoi-title">{{optin_title}}</h2>

									<# } #>

									<# if(optin_message){ #>

										<div class="wpoi-message">{{{optin_message}}}</div>

									<# } #>

								</div>

							</div>

						<# } #>

					</div>

				</div>

				<div class="wpoi-element wpoi-form">

					<form class="wpoi-container<# if( has_args ){ #> wpoi-col<# } #> wpoi-fields-{{fields_style}} wpoi-{{input_icons}}<# if( has_args ){ #> hasmcg<# } #>" method="post">

						<# if( has_args ){ #>

							<div class="wpoi-element wpoi-mcg-common-fields">

								<div class="wpoi-container">

									<# _.each(module_fields, function(field, key){ #>

										<div class="wpoi-element">

											<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

											<label>

												<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

												<span>{{field.placeholder}}</span>

											</label>

										</div>

									<# }); #>

								</div>

							</div>

							<div class="wpoi-element wpoi-provider-args" style="margin-bottom: 0;"></div>

						<# } else { #>

							<# _.each(module_fields, function(field, key){ #>

								<div class="wpoi-element">

									<input type="{{field.type}}"  name="inc_optin_{{field.name}}" data-error="Please, provide {{field.label}}" class="wpoi-subscribe-{{field.name}} {{_.class(_.isTrue(field.required), 'required' )}}">

									<label>

										<i class="wphi-font <# if ( field.type == 'email' ) { #>wphi-email<# } else if ( field.type == 'text' ) { if ( field.name == 'fname' || field.name == 'lname' || field.name == 'first_name' || field.name == 'last_name' || field.name == 'FNAME' || field.name == 'LNAME' ) { #>wphi-user<# } else if ( field.name == 'address' || field.name == 'ADDRESS' ) { #>wphi-address<# } else { #>wphi-typo<# } } else if ( field.type == 'number' ) { #>wphi-number<# } else if ( field.type == 'url' ) { #>wphi-url<# } #>"></i>

										<span>{{field.placeholder}}</span>

									</label>

								</div>

							<# }); #>

							<div class="wpoi-button">

								<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>

							</div>

						<# } #>

                    </form>

				</div>

			</div>

		</div>

	</div>

</script><script id="optin-mailchimp-args" type="text/template">

	<div class="wpoi-container wpoi-col">

		<div class="wpoi-element" style="margin-bottom: 0; margin-right: 0;">

			<# if( typeof group !== "undefined" ){ #>

				<# if(group.type !== "hidden"){ #>

					<label class="wpoi-mcg-list-name">{{group.title}}</label>

				<# } #>

				<input type="hidden" name="inc_optin_mailchimp_group_id" class="inc_optin_mailchimp_group_id" value="{{group.id}}">

			<# } #>

		</div>

		<div class="wpoi-element">

			<div class="wpoi-container">

				<div class="wpoi-element">

					<# if( typeof group !== "undefined" && group.type !== "hidden" ){ #>

						<# if(group.type === "dropdown"){ #>
							<div class="wpoi-mcg-options wpoi-mcg-select">

								<select name="inc_optin_mailchimp_group_interest" class="inc_optin_mailchimp_group_interest">
									<option value="0">Please select an interest</option>
									<# _.each(group.interests, function(interest, id){ #>
										<option value="{{interest.value}}" {{_.selected( group.selected && group.selected.indexOf( interest.value .toString()  ) !== -1 , true )}}>{{interest.label}}</option>
									<# }); #>

								</select>

							</div>
						<# } #>

						<# if(group.type === "checkboxes"){ #>

							<div class="wpoi-mcg-options">

								<# _.each(group.interests, function(interest, id){ var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest[]" type="checkbox" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>

							</div>

						<# } #>

						<# if(group.type === "radio"){ #>

							<div class="wpoi-mcg-options">

								<# _.each(group.interests, function(interest, id){  var unique = _.uniqueId(interest.value); #>
									<div class="wpoi-mcg-option">
										<input name="inc_optin_mailchimp_group_interest" type="radio" id="wpoi-checkbox-id-{{unique}}" value="{{interest.value}}" {{_.checked( group.selected && group.selected.indexOf( interest.value .toString() ) !== -1 , true )}} />
										<label for="wpoi-checkbox-id-{{unique}}">{{interest.label}}</label>
									</div>
								<# }); #>

							</div>

						<# } #>

					<# } #>

				</div>

				<div class="wpoi-button wpoi-button-big {{ ( typeof group === 'undefined' ) ? 'wpoi-button-relocate' : '' }}">

					<button type="submit" class="wpoi-subscribe-send">{{cta_button}}</button>

				</div>

			</div>

		</div>

	</div>

</script>        
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
			<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/1759311.js"></script>
			<!-- End of HubSpot Embed Code -->
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.globalatlanta.com\/korean-chamber-dinner-focus-economic-future-southeast\/":973084};
	</script>
<link rel='stylesheet' id='dashicons-css'  href='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />

<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/recencio-book-reviews/public/templates/rcno_default//default-script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"85accd5271"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"5a826bbbc2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/js/scripts.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var owl_carousel_options = {"duration":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/recencio-book-reviews/public/widgets/../js/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"77eca2bc4d2b666a1b2bfa1f6","lid":"52134eb0eb"}) })</script>
		<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'119596942',post:'973084',tz:'-5',srv:'www.globalatlanta.com'} ]);
	_stq.push([ 'clickTrackerInit', '119596942', '973084' ]);
</script>
</body></html>
