<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<link type="text/css" media="all" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_0d484f92753bb5692819d4a8d1298d5f.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_df47f17df895c80194fcd4c998d1ed7d.css" rel="stylesheet" /><title>Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight - Global Atlanta</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight - Global Atlanta" />
<meta property="og:description" content="A new agreement between the Atlanta airport and its counterpart in Prague aims to improve aviation collaboration, but it was clear during Friday’s signing ceremony that both sides had an ulterior motive: spurring business interaction.  Not one speaker let the prospect of reviving a nonstop flight to the Czech Republic capital, which Delta postponed for &hellip;" />
<meta property="og:url" content="https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/" />
<meta property="og:site_name" content="Global Atlanta" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-04-05T22:42:46+00:00" />
<meta property="article:modified_time" content="2019-04-06T01:35:14+00:00" />
<meta property="og:updated_time" content="2019-04-06T01:35:14+00:00" />
<meta property="og:image" content="https://www.globalatlanta.com/wp-content/uploads/4299343624037827502_IMG_1585.jpg" />
<meta property="og:image:secure_url" content="https://www.globalatlanta.com/wp-content/uploads/4299343624037827502_IMG_1585.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="854" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A new agreement between the Atlanta airport and its counterpart in Prague aims to improve aviation collaboration, but it was clear during Friday’s signing ceremony that both sides had an ulterior motive: spurring business interaction.  Not one speaker let the prospect of reviving a nonstop flight to the Czech Republic capital, which Delta postponed for [&hellip;]" />
<meta name="twitter:title" content="Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight - Global Atlanta" />
<meta name="twitter:image" content="https://www.globalatlanta.com/wp-content/uploads/4299343624037827502_IMG_1585.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.globalatlanta.com/#website","url":"https://www.globalatlanta.com/","name":"Global Atlanta","publisher":{"@id":"https://www.globalatlanta.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.globalatlanta.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/#webpage","url":"https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/","inLanguage":"en-US","name":"Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight - Global Atlanta","isPartOf":{"@id":"https://www.globalatlanta.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/#primaryimage","url":"https://www.globalatlanta.com/wp-content/uploads/4299343624037827502_IMG_1585.jpg","caption":"Atlanta airport General Manager John Selden, left, signs the ATL's first sister airport agreement in Europe with Prague airport Chairman Vaclav Rehor, center, and Vice Chairman Jiri Kraus. Photo: Trevor Williams, Global Atlanta"},"primaryImageOfPage":{"@id":"https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/#primaryimage"},"datePublished":"2019-04-05T22:42:46+00:00","dateModified":"2019-04-06T01:35:14+00:00"},{"@type":"Article","@id":"https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/#article","isPartOf":{"@id":"https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/#webpage"},"author":{"@id":"https://www.globalatlanta.com/author/twilliams/#author","name":"Trevor Williams"},"publisher":{"@id":"https://www.globalatlanta.com/#organization"},"headline":"Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight","datePublished":"2019-04-05T22:42:46+00:00","dateModified":"2019-04-06T01:35:14+00:00","commentCount":0,"mainEntityOfPage":"https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/#webpage","image":{"@id":"https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/#primaryimage"},"articleSection":"Airport City,Business"},{"@type":"Person","@id":"https://www.globalatlanta.com/author/twilliams/#author","name":"Trevor Williams","image":{"@type":"ImageObject","@id":"https://www.globalatlanta.com/#personlogo","url":"https://secure.gravatar.com/avatar/e3064e5f2d309ba70340eb920173836b?s=96&d=mm&r=g","caption":"Trevor Williams"},"description":"Trevor Williams is the managing editor of Global Atlanta.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Feed" href="https://www.globalatlanta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Comments Feed" href="https://www.globalatlanta.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Global Atlanta &raquo; iCal Feed" href="https://www.globalatlanta.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight Comments Feed" href="https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalatlanta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	









<link rel='stylesheet' id='sccss_style-css'  href='https://www.globalatlanta.com/?sccss=1&#038;ver=5.1.1' type='text/css' media='all' />




<script type="text/javascript">var _wdca={"first_ad":0,"count":0,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"","label":""},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","nonce":"30ae6d18a4","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='//use.typekit.net/bds5tja.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/custom-ads/js/wdca.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='https://www.globalatlanta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalatlanta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalatlanta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.globalatlanta.com/?p=4223593' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Fhartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Fhartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight%2F&#038;format=xml" />


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
	  var gads = document.createElement('script');
	  gads.async = true;
	  gads.type = 'text/javascript';
	  var useSSL = 'https:' == document.location.protocol;
	  gads.src = (useSSL ? 'https:' : 'http:') +
	             '//www.googletagservices.com/tag/js/gpt.js';
	  var node = document.getElementsByTagName('script')[0];
	  node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
             googletag.cmd.push(function() {
	             googletag.defineSlot('/2735664/Articles_Block', [300, 250], 'div-gpt-ad-1442174162309-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Articles_Block_2', [300, 250], 'div-gpt-ad-1442174607701-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Homepage_Big_Banner', [728, 90], 'div-gpt-ad-1442176114336-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-middle-banner', [728, 90], 'div-gpt-ad-1442257140027-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/new-site-homepage-lower-banner', [728, 90], 'div-gpt-ad-1442257379187-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/after-post-banner', [728, 90], 'div-gpt-ad-1442257527029-0').addService(googletag.pubads());
	             googletag.pubads().enableSingleRequest();
	             googletag.enableServices();
             });
</script>			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/77eca2bc4d2b666a1b2bfa1f6/cfcdd56b3ded504a34be2ca94.js");</script>
					<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
			<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			googletag.cmd.push(function() {
			googletag.defineSlot('/2735664/2019', [300, 600], 'div-gpt-ad-1550703380985-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.globalatlanta.com"><link rel="https://theeventscalendar.com/" href="https://www.globalatlanta.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/img/favicon.ico" />
<link rel="pingback" href="https://www.globalatlanta.com/xmlrpc.php" />

<script>try{Typekit.load();}catch(e){}</script>
<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->


<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16541291-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->






</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4223593 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-global-atlanta wp-featherlight-captions custom-header header-image content-sidebar gppro-custom" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header hidden-sm hidden-xs" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.globalatlanta.com/">Global Atlanta</a></p><p class="site-description" itemprop="description">The world is here.</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The world is here.</h4>
			<div class="textwidget"></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://eepurl.com/1wxbz" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/globalatlanta" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/globalatlanta.com" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/GlobalAtlanta" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><a href="https://www.globalatlanta.com" class="navbar-fixed-brand-mobile"><img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/14064728/ga-logo-stacked-white1.png"></a><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16371"><a href="#" itemprop="url"><span itemprop="name">Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-82947" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82947"><a href="https://www.globalatlanta.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1358012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1358012"><a href="https://www.globalatlanta.com/category/business/law/" itemprop="url"><span itemprop="name">Law</span></a></li>
	</ul>
</li>
	<li id="menu-item-82948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82948"><a href="https://www.globalatlanta.com/category/culture/" itemprop="url"><span itemprop="name">Culture</span></a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82949"><a href="https://www.globalatlanta.com/category/diplomacy/" itemprop="url"><span itemprop="name">Diplomacy</span></a>
	<ul class="sub-menu">
		<li id="menu-item-99296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99296"><a href="https://www.globalatlanta.com/category/diplomacy/consular-conversations/" itemprop="url"><span itemprop="name">Consular Conversations</span></a></li>
	</ul>
</li>
	<li id="menu-item-82950" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-82950"><a href="https://www.globalatlanta.com/category/economic-development/" itemprop="url"><span itemprop="name">Economic Development</span></a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82951"><a href="https://www.globalatlanta.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
	<li id="menu-item-82952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82952"><a href="https://www.globalatlanta.com/category/trade/" itemprop="url"><span itemprop="name">Trade</span></a></li>
</ul>
</li>
<li id="menu-item-16364" class="full-width menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16364"><a href="#" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39156"><a href="https://www.globalatlanta.com/region/africa/" itemprop="url"><span itemprop="name">Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39175"><a href="https://www.globalatlanta.com/region/africa/ghana/" itemprop="url"><span itemprop="name">Ghana</span></a></li>
		<li id="menu-item-39176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39176"><a href="https://www.globalatlanta.com/region/africa/senegal/" itemprop="url"><span itemprop="name">Senegal</span></a></li>
		<li id="menu-item-39177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39177"><a href="https://www.globalatlanta.com/region/africa/south-africa/" itemprop="url"><span itemprop="name">South Africa</span></a></li>
	</ul>
</li>
	<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39157"><a href="https://www.globalatlanta.com/region/americas/" itemprop="url"><span itemprop="name">Americas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102162"><a href="https://www.globalatlanta.com/region/americas/argentina/" itemprop="url"><span itemprop="name">Argentina</span></a></li>
		<li id="menu-item-39178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39178"><a href="https://www.globalatlanta.com/region/americas/brazil/" itemprop="url"><span itemprop="name">Brazil</span></a></li>
		<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39179"><a href="https://www.globalatlanta.com/region/americas/canada/" itemprop="url"><span itemprop="name">Canada</span></a></li>
		<li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102163"><a href="https://www.globalatlanta.com/region/americas/colombia/" itemprop="url"><span itemprop="name">Colombia</span></a></li>
		<li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102164"><a href="https://www.globalatlanta.com/region/americas/costa-rica/" itemprop="url"><span itemprop="name">Costa Rica</span></a></li>
		<li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102165"><a href="https://www.globalatlanta.com/region/caribbean/cuba/" itemprop="url"><span itemprop="name">Cuba</span></a></li>
		<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39180"><a href="https://www.globalatlanta.com/region/caribbean/haiti/" itemprop="url"><span itemprop="name">Haiti</span></a></li>
		<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39181"><a href="https://www.globalatlanta.com/region/americas/mexico/" itemprop="url"><span itemprop="name">Mexico</span></a></li>
	</ul>
</li>
	<li id="menu-item-39158" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39158"><a href="https://www.globalatlanta.com/region/asia/" itemprop="url"><span itemprop="name">Asia</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39182"><a href="https://www.globalatlanta.com/region/asia/china/" itemprop="url"><span itemprop="name">China</span></a></li>
		<li id="menu-item-39183" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39183"><a href="https://www.globalatlanta.com/region/asia/india/" itemprop="url"><span itemprop="name">India</span></a></li>
		<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39184"><a href="https://www.globalatlanta.com/region/asia/japan/" itemprop="url"><span itemprop="name">Japan</span></a></li>
		<li id="menu-item-1840503" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1840503"><a href="https://www.globalatlanta.com/region/asia/south-korea/" itemprop="url"><span itemprop="name">South Korea</span></a></li>
	</ul>
</li>
	<li id="menu-item-39159" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor menu-item-has-children menu-item-39159"><a href="https://www.globalatlanta.com/region/europe/" itemprop="url"><span itemprop="name">Europe</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39187"><a href="https://www.globalatlanta.com/region/europe/belgium/" itemprop="url"><span itemprop="name">Belgium</span></a></li>
		<li id="menu-item-39188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39188"><a href="https://www.globalatlanta.com/region/europe/france/" itemprop="url"><span itemprop="name">France</span></a></li>
		<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39189"><a href="https://www.globalatlanta.com/region/europe/germany/" itemprop="url"><span itemprop="name">Germany</span></a></li>
		<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39190"><a href="https://www.globalatlanta.com/region/europe/ireland/" itemprop="url"><span itemprop="name">Ireland</span></a></li>
		<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39191"><a href="https://www.globalatlanta.com/region/europe/netherlands/" itemprop="url"><span itemprop="name">Netherlands</span></a></li>
		<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39192"><a href="https://www.globalatlanta.com/region/europe/turkey/" itemprop="url"><span itemprop="name">Turkey</span></a></li>
		<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39193"><a href="https://www.globalatlanta.com/region/europe/united-kingdom/" itemprop="url"><span itemprop="name">United Kingdom</span></a></li>
	</ul>
</li>
	<li id="menu-item-39160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39160"><a href="https://www.globalatlanta.com/region/middle-east-north-africa/" itemprop="url"><span itemprop="name">Middle East &#8211; North Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39194"><a href="https://www.globalatlanta.com/region/israel/" itemprop="url"><span itemprop="name">Israel</span></a></li>
	</ul>
</li>
	<li id="menu-item-39161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39161"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/" itemprop="url"><span itemprop="name">Southeast Asia</span></a></li>
</ul>
</li>
<li id="menu-item-39162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39162"><a href="https://www.globalatlanta.com/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-16375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16375"><a itemprop="url"><span itemprop="name">Directories</span></a>
<ul class="sub-menu">
	<li id="menu-item-1251977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251977"><a href="https://www.globalatlanta.com/view/directory" itemprop="url"><span itemprop="name">Consulates and Chambers</span></a></li>
	<li id="menu-item-1251975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251975"><a href="https://www.globalatlanta.com/international-experts/" itemprop="url"><span itemprop="name">International Experts in Georgia</span></a></li>
	<li id="menu-item-1358016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358016"><a href="https://www.globalatlanta.com/sponsor-directory/" itemprop="url"><span itemprop="name">Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-16374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16374"><a href="https://www.globalatlanta.com/view/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-4439204" class="custom-search menu-item"><form method="get" class="search-form" action="https://www.globalatlanta.com/" role="search"><input type="search" name="s" placeholder="Search..."><button type="submit"><i class="fa fa-search"></i></button></form></li></ul></div></nav>
<div class="hidden-sm hidden-xs pad-not-sides">
	<!-- /2735664/Homepage_Big_Banner -->
	<div id='div-gpt-ad-1442176114336-0' style='height:90px; width:728px;' class="aligncenter push-bottom-0">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442176114336-0'); });
		</script>
	</div>
</div>

	<div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header clearfix"><p class="entry-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/czech-republic/">Czech Republic</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/economic-development/airport-city/" rel="category tag">Airport City</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li></ul> </li></ul><p class="entry-meta"></p><h1 class="entry-title" itemprop="headline">Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight</h1> 
<div class="lead"><p></p></div><p class="entry-meta"><span class="entry-header-post-meta font-sansserif">April 5, 2019 | <a href="https://www.globalatlanta.com/author/twilliams/">Trevor Williams</a></span></p><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/" data-ssbp-title="Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight" data-ssbp-short-url="" data-ssbp-post-id="4223593"></div></div></header><main class="content"><article class="post-4223593 post type-post status-publish format-standard has-post-thumbnail category-airport-city category-business region-czech-republic entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><div class="entry-content" itemprop="text"><div class="featured-image-container wp-caption"><img width="1280" height="854" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/4299343624037827502_IMG_1585.jpg" class="attachment-$size alignnone img-responsive entry-featured-image" alt="" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/4299343624037827502_IMG_1585.jpg 1280w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/4299343624037827502_IMG_1585-300x200.jpg 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/4299343624037827502_IMG_1585-768x512.jpg 768w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/4299343624037827502_IMG_1585-700x467.jpg 700w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/4299343624037827502_IMG_1585-560x374.jpg 560w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text entry-featured-caption" style="text-align:left;">Atlanta airport General Manager John Selden, left, signs the ATL's first sister airport agreement in Europe with Prague airport Chairman Vaclav Rehor, center, and Vice Chairman Jiri Kraus. Photo: Trevor Williams, Global Atlanta</figcaption></div><p class="p1"><span class="s1">A new agreement between the <b>Atlanta</b> airport and its counterpart in <b>Prague</b> aims to improve aviation collaboration, but it was clear during Friday’s signing ceremony that both sides had an ulterior motive: spurring business interaction.  </span></p>
<p class="p1"><span class="s1">Not one speaker let the prospect of reviving a nonstop flight to the <b>Czech Republic</b> capital, which Delta postponed for economic reasons about five years ago, slip from the discussion.  </span></p>
<p class="p1"><span class="s1">The only <b>Delta Air Lines Inc.</b> representative in the room, when given the chance to speak, said he &#8220;got the hint,” but that the community would have to work to help Delta fill the business class seats that are key to to a route’s long-term viability.  </span></p>
<p class="p1"><span class="s1">That’s fine with <b>John Selden</b>, Hartsfield-Jackson Atlanta International Airport’s new general manager, who believes the principal area of improvement for the world’s busiest and most efficient airport is expanding its international connectivity.  </span></p>
<p class="p1"><span class="s1">“Hartsfield-Jackson has international travel, but it doesn’t have the international travel it should have. International travel at Hartsfield-Jackson is key to trade, to business, to growth, to the economy, to the region, to the United States, to our trading partners all around the world.” Mr. Selden said.  </span></p>
<p class="p1"><span class="s1">His counterpart from the Czech Republic, Prague airport Chairman <b>Vaclav Rehor</b>, exemplifies the reach of the city’s global companies. Mr. Rehor traveled through Atlanta about 20 times in his former role as chief financial officer in <b>Europe</b> for <b>Fleetcor,</b> an Atlanta-based payments company.  </span></p>
<p class="p1"><span class="s1">Despite the airports’ dramatic disparity in size — Prague’s <b>Vaclav Havel Airport (PRG)</b> had about 17 million passengers to ATL’s 107 million last year — Mr. Rehor said after a tour that both sides have a lot to learn from each other.  </span></p>
<p class="p1"><span class="s1">Prague’s airport, he said, is focused on being a gateway for travelers, three-quarters of whom stay in the city after arrival. Atlanta is famous as a streamlined transit hub, where about two-thirds of passengers never leave the airport.  </span></p>
<p class="p1"><span class="s1">“I think there are quite a lot of things we can actually talk about and try to solve,” Mr. Rehor said. Customs is one issue: Mr. Rehor has requested specifications from <b>U.S. Customs and Border Protection</b> for building out a pre-clearance area at the Prague airport, which would mean passengers could deplane in the U.S. with their immigration screening done. So far, <b>Ireland</b> is the only country in Europe with that option.   </span></p>
<p class="p1"><span class="s1">Mr. Rehor showed an airport video that was notable for its lack of scenes from within the airport itself. It mainly showcased Prague, in particular its landscapes and the storied architecture stemming from the Czech Republic’s 1,400-year history. Because of its relatively few passengers, the airport can focus on being the first pleasant experience for arriving tourists, he said.  </span></p>
<p class="p1"><span class="s1">“This is why we exist,” he said, later comparing notes on airport quality satisfaction surveys with Mr. Selden over lunch.  </span></p>
<p class="p1"><span class="s1">The sister-airport agreement is the seventh such pact signed by Hartsfield-Jackson and its first in <b>Europe</b>. Other sister airports are located in <b>Cote D’Ivoire, Israel, Liberia, China, El Salvador and Jamaica. </b> </span></p>
<p class="p1"><span class="s1"><b>George Novak,</b> honorary consul general for the Czech Republic, praised Mr. Selden for being willing to implement an agreement so quickly into his six-month tenure as general manager. The idea, Mr. Novak said, came when the honorary consul attended the celebration of ATL’s history-making 100 millionth passenger in 2015.  </span></p>
<p class="p1"><span class="s1">“That was when it started, and this is when it starts officially as something to work on,” said Mr. Novak, who has represented the country in Georgia for 26 years.  </span></p>
<p class="p1"><span class="s1">Before that, Mr. Novak worked for an engineering firm which helped shape the design of the Atlanta airport’s Midfield Terminal, which at its opening in 1981 was the largest in the world, dramatically increasing gate space and efficiency by creating a series of parallel concourses.  </span></p>
<p class="p1"><span class="s1">“I have nothing more to do with the airport, except that I want a direct flight to Prague,” Mr. Novak said, reiterating the theme of the day.  </span></p>
<p class="p1"><span class="s1">Political and economic officer <b>Bohdan Malaniuk</b>, visiting from the Czech embassy in <b>Washington</b>, said the airport agreement exemplifies the strength of Czech-U.S. ties.  </span></p>
<p class="p1"><span class="s1">“The U.S. is a large market where we can export a lot our value-added products, and we are doing that,” Mr. Malaniuk said, but noted that more could be done. “We would like to have a direct flight to Prague.”  </span></p>
<p class="p1"><span class="s1"><b>Alrene Barr</b>, director of international affairs at the airport, said the two sides will now create working groups to codify their collaboration.  </span></p>
<p class="p1"><span class="s1">Mr. Selden praised Ms. Barr and her team for their efforts in spearheading the agreement, saying outreach is increasingly vital as Atlanta becomes more of a destination for global carriers.  </span></p>
<p class="p1"><span class="s1">&#8220;We are connectivity. Hartsfield-Jackson has 150 cities. If you can get cargo here, we can get it anywhere in the United States that day, because everybody wants these things now. International business needs to grow here at Hartsfield-Jackson.”  </span></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/"
    dc:identifier="https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/"
    dc:title="Hartfield-Jackson Hopes Prague Airport Agreement Will Spur Nonstop Flight"
    trackback:ping="https://www.globalatlanta.com/hartfield-jackson-hopes-prague-airport-agreement-will-spur-nonstop-flight/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><aside class="widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1442257527029-0" style="height:90px; width:728px; display: block; margin: 0 auto 40px;"> 
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442257527029-0'); });
</script>
</div></div></div></section>
<section id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 subscribers receiving our weekly update and monthly focus newsletters:</h4>
			<form id="subscribeenews-ext-5" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe now" id="subbutton" />
			</form>
		</div></div></section>
<section class="clearfix featured-content- featuredpost widget featured-content related-articles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articles Related to <b>Czech Republic</b></h4><!--fwp-loop-->
</div></section></aside></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block -->
<div id='div-gpt-ad-1442174162309-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174162309-0'); });
</script>
</div></div>
		</div></section>
<section id="featured-content-17" class=" featured-content-latest-news featuredpost widget featured-content"><div class=" featured-content-latest-news featuredpost widget-wrap"><h4 class="widget-title widgettitle">More News</h4>
<article class="post-4360434 post type-post status-publish format-standard has-post-thumbnail category-business category-export-stories-2019 tag-featured region-china region-europe region-ireland region-netherlands region-south-korea region-sweden entry gs-1 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/china/">China</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/">Europe</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/ireland/">Ireland</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/netherlands/">Netherlands</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/south-korea/">South Korea</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/sweden/">Sweden</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/trade/export-stories-2019/" rel="category tag">Export Stories 2019</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/sweetwaters-sweet-spot-atlanta-craft-brewers-story-beers-find-an-international-audience/" title="SweetWater’s Sweet Spot: Atlanta Craft Brewer’s Story, Beers Find an International Audience ">SweetWater’s Sweet Spot: Atlanta Craft Brewer’s Story, Beers Find an International Audience </a></h2></article><article class="post-4352867 post type-post status-publish format-standard has-post-thumbnail category-business category-fintech region-canada region-ireland region-united-kingdom entry gs-2 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/canada/">Canada</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/ireland/">Ireland</a></li><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/united-kingdom/">United Kingdom</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/business/technology/fintech/" rel="category tag">Fintech</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/canada-to-lead-international-charge-at-the-souths-premier-fintech-conference/" title="Canada to Lead International Charge at the South’s Premier Fintech Conference">Canada to Lead International Charge at the South’s Premier Fintech Conference</a></h2></article><article class="post-4345912 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development region-italy entry gs-3 gs-odd gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/italy/">Italy</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/italian-electronics-firm-expands-in-gwinnett/" title="Italian Electronics Firm Expands in Gwinnett">Italian Electronics Firm Expands in Gwinnett</a></h2></article><article class="post-4345760 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development region-canada entry gs-4 gs-even gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/canada/">Canada</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/fresher-canadian-potatoes-coming-to-atlanta-via-22m-distribution-center/" title="Fresher Canadian Potatoes Coming to Atlanta Via $22M Distribution Center">Fresher Canadian Potatoes Coming to Atlanta Via $22M Distribution Center</a></h2></article><article class="post-4336707 post type-post status-publish format-standard has-post-thumbnail category-art category-religion category-travel region-france entry gs-5 gs-odd gs-featured-content-entry" itemscope itemtype="http://schema.org/CreativeWork"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/france/">France</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/culture/art/" rel="category tag">Art</a></li>
	<li><a href="https://www.globalatlanta.com/category/religion/" rel="category tag">Religion</a></li>
	<li><a href="https://www.globalatlanta.com/category/culture/travel/" rel="category tag">Travel</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/solidarity-selfies-notre-dame/" title="Solidarity Selfies: Send in Photos to Show Atlanta Support for Notre Dame Cathedral">Solidarity Selfies: Send in Photos to Show Atlanta Support for Notre Dame Cathedral</a></h2></article></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Weekly News Update</h4>
			<form id="subscribeenews-ext-2" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block_2 -->
<div id='div-gpt-ad-1442174607701-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174607701-0'); });
</script>
</div></div>
		</div></section>
<section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-4017446 tribe-clearfix tribe-events-category-business tribe-events-category-education tribe-events-venue-295927 tribe-events-organizer-101159">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/japanese-classes-spring-session/" rel="bookmark">Japanese Classes (Spring Session)</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 15 at 6:30 pm</span> - <span class="tribe-event-date-end">June 7 at 8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4222128 tribe-clearfix tribe-events-category-technology tribe-events-venue-101883 tribe-events-organizer-95069">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/fintech-south-2019/" rel="bookmark">FinTech South 2019</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 22</span> - <span class="tribe-event-date-end">April 23</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-2762209 tribe-clearfix tribe-events-category-business tribe-events-venue-568978 tribe-events-organizer-96978">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">22</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/international-seminars-7/" rel="bookmark">International Seminars</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 22 at 8:30 am</span> - <span class="tribe-event-date-end">April 26 at 4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4221993 tribe-clearfix tribe-events-category-business tribe-events-category-networking tribe-events-category-trade tribe-events-venue-4222027 tribe-events-organizer-94431">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/international-business-exchange-where-opportunities-and-business-leaders-connect/" rel="bookmark">International Business Exchange: Where Opportunities and Business Leaders Connect</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 23 at 8:30 am</span> - <span class="tribe-event-time">10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4222033 tribe-clearfix tribe-events-category-business tribe-events-category-economic-development tribe-events-venue-4222084 tribe-events-organizer-325753">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/smart-india-lunch-presentation/" rel="bookmark">Smart India Lunch Presentation</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 23 at 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4276144 tribe-clearfix tribe-events-venue-96636 tribe-events-organizer-94418">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/africa-belle-henna-workshop/" rel="bookmark">Africa Belle : Henna Workshop</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 23 at 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-4288796 tribe-clearfix tribe-events-category-business tribe-events-category-networking tribe-events-venue-392991 tribe-events-organizer-97136">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">24</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/women-series-presents-leading-with-cultural-intelligence-how-to-succeed-in-a-multicultural-world/" rel="bookmark">Women Series Presents: &#8220;Leading with Cultural Intelligence: How to Succeed in a Multicultural World&#8221;</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">April 24 at 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Atlanta</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.globalatlanta.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></section>
<script type="application/ld+json">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</script><section id="text-33" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><!-- /2735664/2019 --></p>
<div id="div-gpt-ad-1550703380985-0" style="height: 600px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1550703380985-0'); });
</script></div>
</div>
		</div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fglobalatlanta%2F&tabs=timeline&width=340&height=350&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div></section>
<section id="gv_recent_entries-2" class="widget widget_gv_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Global Jobs Around Atlanta</h4>
<ul><li><a href="https://www.globalatlanta.com/view/jobs/entry/4776/">Export Specialist</a><div>AJC International</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4766/">Director French Desk</a><div>YER USA, Inc.</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4551/">Educational Outreach Intern</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4550/">Language Program Intern</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4549/">Social Media &amp; Marketing Summer Intern</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4500/">Customer Service Representative</a><div>gatc LP</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4480/">Executive Assistant to the President/Meeting Planner</a><div>USA Poultry &amp; Egg Export Council</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/4153/">Associate Director of Undergraduate Programming and Online and Professional Education</a><div>Georgia Institute of Technology - School of Modern Languages</div></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-wrap"><img width="300" height="95" alt="Global Atlanta" class="attachment-medium" style="max-width: 100%;" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white.png 629w" sizes="(max-width: 300px) 100vw, 300px" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png" /><div class="widget_sp_image-description" ><p>For more than 20 years, Global Atlanta has been the only publication devoted to tracking Atlanta's rise as a center for international business, education and culture. </p>
<p><b>The world is here.</b></p>
</div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Engage</h4>
<div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-100587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100587"><a href="https://www.globalatlanta.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-100588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100588"><a href="https://www.globalatlanta.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-100589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100589"><a href="https://www.globalatlanta.com/add-a-job/" itemprop="url">Post a Job</a></li>
<li id="menu-item-100590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100590"><a href="https://www.globalatlanta.com/event-submission-form/" itemprop="url">Submit an International Event</a></li>
<li id="menu-item-100591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100591"><a href="https://www.globalatlanta.com/newsletters/" itemprop="url">Subscribe to Global Atlanta Newsletters</a></li>
<li id="menu-item-101577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101577"><a href="https://www.globalatlanta.com/writers-guidelines/" itemprop="url">Write for us</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 readers getting the latest international business news each week</h4>
			<form id="subscribeenews-ext-4" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>By accessing GlobalAtlanta.com, you agree to the following <a href="https://www.globalatlanta.com/terms-of-use/">Terms of Use</a>.</p>
<p><a href="https://www.globalatlanta.com/privacy-policy/">Review Our Privacy Policy</a></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>All content © 1993-2019 GlobalAtlanta.com, All Rights Reserved. GlobalAtlanta.com is published by the Agio Press, Inc. 659 Auburn Ave., Suite 119, Atlanta, Ga., 3031</p></div></footer></div>			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div>			<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/1759311.js"></script>
			<!-- End of HubSpot Embed Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"940d1a4baa","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"ac6d3282c1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"0d5b697645"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/js/scripts.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"77eca2bc4d2b666a1b2bfa1f6","lid":"52134eb0eb"}) })</script>
		</body></html>
