<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_3d5111871ff0ea95b1abbcf6edb0e593.css" rel="stylesheet" /><link media="screen" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/1/css/autoptimize_df47f17df895c80194fcd4c998d1ed7d.css" rel="stylesheet" /><title>How the U.S. Should Leverage Cities Like Atlanta in COVID-19 Vaccine Negotiations - Global Atlanta</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How the U.S. Should Leverage Cities Like Atlanta in COVID-19 Vaccine Negotiations - Global Atlanta" />
	<meta property="og:description" content="Editor’s note: This sponsored article is provided by Kennesaw State University’s Division of Global Affairs and was written by Sonia J. Toson, director of diversity relations at KSU’s Michael J. Coles College of Business and assistant professor of law in the School of Accountancy.  Science is very clear on the fact that COVID-19 cannot be eradicated, [&hellip;]" />
	<meta property="og:url" content="https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/" />
	<meta property="og:site_name" content="Global Atlanta" />
	<meta property="article:published_time" content="2020-08-25T22:15:01+00:00" />
	<meta property="og:image" content="https://www.globalatlanta.com/wp-content/uploads/jumpstory-download20200825-220936.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="565" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.globalatlanta.com/#website","url":"https://www.globalatlanta.com/","name":"Global Atlanta","description":"The world is here.","potentialAction":[{"@type":"SearchAction","target":"https://www.globalatlanta.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/#primaryimage","inLanguage":"en-US","url":"https://www.globalatlanta.com/wp-content/uploads/jumpstory-download20200825-220936.jpg","width":1000,"height":565,"caption":"Atlanta and other cities can be leveraged during the fraught negotiations that will take place over vaccine access."},{"@type":"WebPage","@id":"https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/#webpage","url":"https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/","name":"How the U.S. Should Leverage Cities Like Atlanta in COVID-19 Vaccine Negotiations - Global Atlanta","isPartOf":{"@id":"https://www.globalatlanta.com/#website"},"primaryImageOfPage":{"@id":"https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/#primaryimage"},"datePublished":"2020-08-25T22:15:01+00:00","dateModified":"2020-08-25T22:15:01+00:00","author":{"@id":"https://www.globalatlanta.com/#/schema/person/d3db278f5b29ca083444a8f86ccf1e4c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/"]}]},{"@type":"Person","@id":"https://www.globalatlanta.com/#/schema/person/d3db278f5b29ca083444a8f86ccf1e4c","name":"Sponsored Post","image":{"@type":"ImageObject","@id":"https://www.globalatlanta.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7862d53eb680ac0d706a9f56ae2f8d96?s=96&d=mm&r=g","caption":"Sponsored Post"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Feed" href="https://www.globalatlanta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; Comments Feed" href="https://www.globalatlanta.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Global Atlanta &raquo; iCal Feed" href="https://www.globalatlanta.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Global Atlanta &raquo; How the U.S. Should Leverage Cities Like Atlanta in COVID-19 Vaccine Negotiations Comments Feed" href="https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-16541291-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-16541291-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.globalatlanta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- globalatlanta.com is managing ads with Advanced Ads 1.19.1 – https://wpadvancedads.com/ --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize-->
	









<link rel='stylesheet' id='sccss_style-css'  href='https://www.globalatlanta.com/?sccss=1&#038;ver=5.4.2' type='text/css' media='all' />




<script type="text/javascript">var _wdca={"first_ad":0,"count":0,"selector":">p","predefined":{"before":0,"middle":0,"after":0,"ignore_other":0,"ignore_requirement":0},"ga":{"enabled":false,"category":"","label":""},"non_indexing_wrapper":false,"pfx":"wdca_","dynamic_styles":false,"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.globalatlanta.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","nonce":"9081cdd0d8","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='//use.typekit.net/bds5tja.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/custom-ads/js/wdca.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='https://www.globalatlanta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.globalatlanta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.globalatlanta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.globalatlanta.com/?p=7089965' />
<link rel="alternate" type="application/json+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Fhow-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.globalatlanta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.globalatlanta.com%2Fhow-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations%2F&#038;format=xml" />


		
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
	  var gads = document.createElement('script');
	  gads.async = true;
	  gads.type = 'text/javascript';
	  var useSSL = 'https:' == document.location.protocol;
	  gads.src = (useSSL ? 'https:' : 'http:') +
	             '//www.googletagservices.com/tag/js/gpt.js';
	  var node = document.getElementsByTagName('script')[0];
	  node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
             googletag.cmd.push(function() {
	             googletag.defineSlot('/2735664/Articles_Block', [300, 250], 'div-gpt-ad-1442174162309-0').addService(googletag.pubads());
	             googletag.defineSlot('/2735664/Articles_Block_2', [300, 250], 'div-gpt-ad-1442174607701-0').addService(googletag.pubads());
	             
                 var gptAdSlots = [];
				 var mappingheaderad1 = googletag.sizeMapping().
				 addSize([992, 0], [728, 90]). //desktop
				 addSize([768, 0], [728, 90]). //tablet
				 addSize([0, 0], [320, 50]). //other
				 build();
				
				 gptAdSlots[0] = googletag.defineSlot('/2735664/Homepage_Big_Banner', [[728, 90], [320, 50]], 'div-gpt-ad-1442176114336-0').defineSizeMapping(mappingheaderad1).addService(googletag.pubads());
				 gptAdSlots[1] = googletag.defineSlot('/2735664/new-site-homepage-middle-banner', [[728, 90], [320, 50]], 'div-gpt-ad-1442257140027-0').defineSizeMapping(mappingheaderad1).addService(googletag.pubads());
	             gptAdSlots[2] = googletag.defineSlot('/2735664/new-site-homepage-lower-banner', [[728, 90], [320, 50]], 'div-gpt-ad-1442257379187-0').defineSizeMapping(mappingheaderad1).addService(googletag.pubads());
	             gptAdSlots[3] = googletag.defineSlot('/2735664/after-post-banner', [[728, 90], [320, 50]], 'div-gpt-ad-1442257527029-0').defineSizeMapping(mappingheaderad1).addService(googletag.pubads());
	             googletag.pubads().enableSingleRequest();
	             googletag.enableServices();
             });
</script>

			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/77eca2bc4d2b666a1b2bfa1f6/cfcdd56b3ded504a34be2ca94.js");</script>
					<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
			<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			googletag.cmd.push(function() {
			googletag.defineSlot('/2735664/2019', [300, 600], 'div-gpt-ad-1550703380985-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
			});
			</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.globalatlanta.com"><link rel="https://theeventscalendar.com/" href="https://www.globalatlanta.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/img/favicon.ico" />
<link rel="pingback" href="https://www.globalatlanta.com/xmlrpc.php" />

<script>try{Typekit.load();}catch(e){}</script>
<!-- BEGIN Typekit Fonts for WordPress -->

<!-- END Typekit Fonts for WordPress -->







</head>
<body data-rsssl=1 class="post-template-default single single-post postid-7089965 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-global-atlanta wp-featherlight-captions custom-header header-image content-sidebar genesis-breadcrumbs-hidden gppro-custom"><div class="site-container"><header class="site-header hidden-sm hidden-xs"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.globalatlanta.com/">Global Atlanta</a></p><p class="site-description">The world is here.</p></div><div class="widget-area header-widget-area"><section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The world is here.</h4>
			<div class="textwidget"></div>
		</div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://eepurl.com/1wxbz" ><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/globalatlanta" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/company/globalatlanta.com" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/GlobalAtlanta" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><a href="https://www.globalatlanta.com" class="navbar-fixed-brand-mobile"><img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/14064728/ga-logo-stacked-white1.png"></a><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16371"><a href="#"><span >Topics</span></a>
<ul class="sub-menu">
	<li id="menu-item-82947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82947"><a href="https://www.globalatlanta.com/category/business/"><span >Business</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1358012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1358012"><a href="https://www.globalatlanta.com/category/business/law/"><span >Law</span></a></li>
	</ul>
</li>
	<li id="menu-item-82948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82948"><a href="https://www.globalatlanta.com/category/culture/"><span >Culture</span></a></li>
	<li id="menu-item-82949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82949"><a href="https://www.globalatlanta.com/category/diplomacy/"><span >Diplomacy</span></a>
	<ul class="sub-menu">
		<li id="menu-item-99296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99296"><a href="https://www.globalatlanta.com/category/diplomacy/consular-conversations/"><span >Consular Conversations</span></a></li>
	</ul>
</li>
	<li id="menu-item-82950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82950"><a href="https://www.globalatlanta.com/category/economic-development/"><span >Economic Development</span></a></li>
	<li id="menu-item-82951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82951"><a href="https://www.globalatlanta.com/category/education/"><span >Education</span></a></li>
	<li id="menu-item-82952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82952"><a href="https://www.globalatlanta.com/category/trade/"><span >Trade</span></a></li>
</ul>
</li>
<li id="menu-item-16364" class="full-width menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16364"><a href="#"><span >Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-39156" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39156"><a href="https://www.globalatlanta.com/region/africa/"><span >Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39175"><a href="https://www.globalatlanta.com/region/africa/ghana/"><span >Ghana</span></a></li>
		<li id="menu-item-39176" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39176"><a href="https://www.globalatlanta.com/region/africa/senegal/"><span >Senegal</span></a></li>
		<li id="menu-item-39177" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39177"><a href="https://www.globalatlanta.com/region/africa/south-africa/"><span >South Africa</span></a></li>
	</ul>
</li>
	<li id="menu-item-39157" class="menu-item menu-item-type-taxonomy menu-item-object-region current-post-ancestor menu-item-has-children menu-item-39157"><a href="https://www.globalatlanta.com/region/americas/"><span >Americas</span></a>
	<ul class="sub-menu">
		<li id="menu-item-102162" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102162"><a href="https://www.globalatlanta.com/region/americas/argentina/"><span >Argentina</span></a></li>
		<li id="menu-item-39178" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39178"><a href="https://www.globalatlanta.com/region/americas/brazil/"><span >Brazil</span></a></li>
		<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39179"><a href="https://www.globalatlanta.com/region/americas/canada/"><span >Canada</span></a></li>
		<li id="menu-item-102163" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102163"><a href="https://www.globalatlanta.com/region/americas/colombia/"><span >Colombia</span></a></li>
		<li id="menu-item-102164" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102164"><a href="https://www.globalatlanta.com/region/americas/costa-rica/"><span >Costa Rica</span></a></li>
		<li id="menu-item-102165" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-102165"><a href="https://www.globalatlanta.com/region/caribbean/cuba/"><span >Cuba</span></a></li>
		<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39180"><a href="https://www.globalatlanta.com/region/caribbean/haiti/"><span >Haiti</span></a></li>
		<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39181"><a href="https://www.globalatlanta.com/region/americas/mexico/"><span >Mexico</span></a></li>
	</ul>
</li>
	<li id="menu-item-39158" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39158"><a href="https://www.globalatlanta.com/region/asia/"><span >Asia</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39182"><a href="https://www.globalatlanta.com/region/asia/china/"><span >China</span></a></li>
		<li id="menu-item-39183" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39183"><a href="https://www.globalatlanta.com/region/asia/india/"><span >India</span></a></li>
		<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39184"><a href="https://www.globalatlanta.com/region/asia/japan/"><span >Japan</span></a></li>
		<li id="menu-item-1840503" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-1840503"><a href="https://www.globalatlanta.com/region/asia/south-korea/"><span >South Korea</span></a></li>
	</ul>
</li>
	<li id="menu-item-39159" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39159"><a href="https://www.globalatlanta.com/region/europe/"><span >Europe</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39187" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39187"><a href="https://www.globalatlanta.com/region/europe/belgium/"><span >Belgium</span></a></li>
		<li id="menu-item-39188" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39188"><a href="https://www.globalatlanta.com/region/europe/france/"><span >France</span></a></li>
		<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39189"><a href="https://www.globalatlanta.com/region/europe/germany/"><span >Germany</span></a></li>
		<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39190"><a href="https://www.globalatlanta.com/region/europe/ireland/"><span >Ireland</span></a></li>
		<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39191"><a href="https://www.globalatlanta.com/region/europe/netherlands/"><span >Netherlands</span></a></li>
		<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39192"><a href="https://www.globalatlanta.com/region/europe/turkey/"><span >Turkey</span></a></li>
		<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39193"><a href="https://www.globalatlanta.com/region/europe/united-kingdom/"><span >United Kingdom</span></a></li>
	</ul>
</li>
	<li id="menu-item-39160" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-has-children menu-item-39160"><a href="https://www.globalatlanta.com/region/middle-east-north-africa/"><span >Middle East &#8211; North Africa</span></a>
	<ul class="sub-menu">
		<li id="menu-item-39194" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39194"><a href="https://www.globalatlanta.com/region/israel/"><span >Israel</span></a></li>
	</ul>
</li>
	<li id="menu-item-39161" class="menu-item menu-item-type-taxonomy menu-item-object-region menu-item-39161"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/"><span >Southeast Asia</span></a></li>
</ul>
</li>
<li id="menu-item-39162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39162"><a href="https://www.globalatlanta.com/events/"><span >Events</span></a></li>
<li id="menu-item-16375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16375"><a><span >Directories</span></a>
<ul class="sub-menu">
	<li id="menu-item-1251977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251977"><a href="https://www.globalatlanta.com/view/directory"><span >Consulates and Chambers</span></a></li>
	<li id="menu-item-1251975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1251975"><a href="https://www.globalatlanta.com/international-experts/"><span >International Experts in Georgia</span></a></li>
	<li id="menu-item-1358016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358016"><a href="https://www.globalatlanta.com/sponsor-directory/"><span >Our Sponsors</span></a></li>
</ul>
</li>
<li id="menu-item-16374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16374"><a href="https://www.globalatlanta.com/view/jobs/"><span >Jobs</span></a></li>
<li id="menu-item-4439204" class="custom-search menu-item"><form method="get" class="search-form" action="https://www.globalatlanta.com/" role="search"><input type="search" name="s" placeholder="Search..."><button type="submit"><i class="fa fa-search"></i></button></form></li></ul></div></nav>
<div class="top-banner">
	<!-- /2735664/Homepage_Big_Banner -->
	<div id='div-gpt-ad-1442176114336-0'  class="aligncenter push-bottom-0 ad-block">
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442176114336-0'); });
		</script>
	</div>
</div>

	<div class="site-inner"><div class="content-sidebar-wrap"><header class="entry-header clearfix"><p class="entry-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/united-states/atlanta/">Atlanta</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/education/" rel="category tag">Education</a></li>
	<li><a href="https://www.globalatlanta.com/category/sponsored-post/" rel="category tag">Sponsored Post</a></li></ul> </li></ul><p class="entry-meta"></p><h1 class="entry-title">How the U.S. Should Leverage Cities Like Atlanta in COVID-19 Vaccine Negotiations</h1>
<div class="lead"><p></p></div><p class="entry-meta"><span class="entry-header-post-meta font-sansserif">August 25, 2020 | <a href="https://www.globalatlanta.com/author/sponsoredpost/">Sponsored Post</a></span></p><div class="ssbp-set--one ssbp--state-hidden ssbp-wrap ssbp-- ssbp--theme-2" data-ssbp-responsive="true"><button class="ssbp-toggle-switch ssbp-toggle-close"><span></span></button><div class="ssbp-container" data-ssbp-share-text="" data-ssbp-url="https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/" data-ssbp-title="How the U.S. Should Leverage Cities Like Atlanta in COVID-19 Vaccine Negotiations" data-ssbp-short-url="" data-ssbp-post-id="7089965"></div></div></header><main class="content"><article class="post-7089965 post type-post status-publish format-standard has-post-thumbnail category-education category-sponsored-post region-atlanta entry gs-1 gs-odd gs-even gs-featured-content-entry"><div class="entry-content"><div class="featured-image-container wp-caption"><img width="1000" height="565" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/jumpstory-download20200825-220936.jpg" class="attachment-$size alignnone img-responsive entry-featured-image" alt="" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/jumpstory-download20200825-220936.jpg 1000w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/jumpstory-download20200825-220936-300x170.jpg 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/jumpstory-download20200825-220936-700x396.jpg 700w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/jumpstory-download20200825-220936-768x434.jpg 768w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/jumpstory-download20200825-220936-400x226.jpg 400w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/jumpstory-download20200825-220936-560x316.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption class="wp-caption-text entry-featured-caption" style="text-align:left;">Atlanta and other cities can be leveraged during the fraught negotiations that will take place over vaccine access. </figcaption></div><p><em>Editor’s note: This sponsored article is provided by Kennesaw State University’s Division of Global Affairs and was written by Sonia J. Toson, director of diversity relations at KSU’s Michael J. Coles College of Business and assistant professor of law in the School of Accountancy. </em></p>
<figure id="attachment_7090087" aria-describedby="caption-attachment-7090087" style="width: 200px" class="wp-caption alignright"><img class="size-full wp-image-7090087" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Toson-Sonia-.jpg" alt="" width="200" height="250" /><figcaption id="caption-attachment-7090087" class="wp-caption-text">Sonia Toson</figcaption></figure>
<p>Science is very clear on the fact that COVID-19 cannot be eradicated, or even contained, without global cooperation. In negotiations surrounding the race to develop a vaccine and address other critical facets of the response, the <strong>United States</strong> should use the influence and relationships of cities like <strong>Atlanta</strong> as secret weapons that could help bring an end to this pandemic.</p>
<p>The rapid spread of the virus calls for negotiation with <em>every</em> country, requiring negotiators to see beyond the short-terms gains of the present crisis with an eye toward establishing and strengthening long-term global relationships. The U.S. could use Atlanta’s importance as a global health and logistics hub to negotiate access to and distribution of the forthcoming COVID-19 vaccine.</p>
<h3><strong>Cities as Key to COVID-19 Solutions</strong></h3>
<p>Arguably, the most critical negotiation is the vaccine itself. Various private entities are racing to develop and distribute a vaccine. The country that develops and/or manufactures the vaccine will have a distinct advantage, as it will likely be deployed in that country <em>first</em>. Given the almost certain vaccine shortage (we need billions of vials of the vaccine to reasonably control the spread of COVID-19), other countries will have to negotiate access to it. Atlanta’s logistical importance, paired with its status as home of the <strong>Centers for Disease Control and Prevention</strong> (CDC), is an advantage that could help seal the deal on COVID-19 negotiations.</p>
<p>Also advantageous is Atlanta’s position as the 12th-largest air cargo hub in <strong>North America</strong> and the 30th worldwide, making it incredibly relevant to solving the supply chain and logistics piece of the pandemic puzzle. The city welcomes over 50 million visitors each year, making it a key stakeholder in the negotiation of COVID-19-related travel bans and limitations.</p>
<p>In addition to negotiating access to a vaccine, countries must also negotiate trade, supply chains and logistics, the ability to travel across borders, and foreign presence in other countries. Foreign students, faculty, researchers and employees are all critical to innovation and progress, so it is this innovation pipeline that must also be negotiated. Atlanta is a key player in each of these areas.</p>
<p>Atlanta is home to 70 consular and trade offices, 37 bi-national chambers of commerce and 2,600 foreign-owned enterprises, which gives the city a voice in global negotiations. COVID-19 negotiations would not be the first time the U.S. has leveraged Atlanta’s presence and influence in an international negotiation.</p>
<p>In 2015, Atlanta hosted the 12 countries negotiating the <strong>Trans-Pacific Partnership</strong>. As representative for the city, then-Mayor <strong>Kasim Reed</strong> was a vocal supporter for the agreement itself and <a href="https://www.globalatlanta.com/mayor-reed-joins-obama-urge-tpp-push-bipartisan-panel/">advocated</a> for a reasonable close to discussions at a point where progress had stalled.</p>
<h3><strong>Negotiation Challenges</strong></h3>
<p>International negotiation involves six different factors that make it more challenging than domestic negotiations: political and legal pluralism, international economics, regulatory frameworks, instability, ideology, and culture. Negotiators must proactively address each of these before even broaching the specific content of the arbitration at hand.</p>
<p>Negotiating the forthcoming vaccine must take into account the extremely critical nature of the COVID-19 pandemic. The world is in crisis mode, which means negotiations take on a panicked nature. As such, negotiations around the vaccine will assume the same crisis characteristics as a hostage negotiation. Crisis negotiations typically involve three facets: high stakes, intense emotions, and multiple parties or stakeholders. All three are present in this global pandemic environment.</p>
<h3><strong>How to Negotiate</strong></h3>
<p>Along with using cities to ultimately close the deal, negotiators should also be sure to consider the unique international context of the vaccine negotiations and acknowledge the unique crisis context in which the negotiations will take place.</p>
<p>These lessons are core to the conflict resolution strategies students learn at <strong>Kennesaw State University</strong>’s <a href="https://chss.kennesaw.edu/ccm/index.php">Center for Conflict Management</a> and via international partnerships underpinned by KSU’s <a href="https://dga.kennesaw.edu/">Division of Global Affairs</a>.</p>
<p>Faculty and staff at Kennesaw State University understand how to leverage Atlanta’s international influence and global respect in complex negotiations. If we can successfully bring these tools to global vaccine negotiations, we might just take a major step toward the eradication of COVID-19.</p>
<p>&#8212;</p>
<p><em>For more information, contact the author, <strong>Sonia J. Toson</strong>, J.D., M.B.A., Director of Diversity Relations at KSU’s Michael J. Coles College of Business and Associate Professor of Law at KSU’s School of Accountancy, at (470) 578-5551 or <a href="mailto:stoson@kennesaw.edu">stoson@kennesaw.edu</a>.</em></p>
<p><em>Contact <strong>Binbin DeVillar</strong>, executive director of KSU’s Division of Global Affairs, at (470) 578-7817 or <a href="mailto:bjiang@kennesaw.edu">bjiang@kennesaw.edu</a>.</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/"
    dc:identifier="https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/"
    dc:title="How the U.S. Should Leverage Cities Like Atlanta in COVID-19 Vaccine Negotiations"
    trackback:ping="https://www.globalatlanta.com/how-the-u-s-should-leverage-cities-like-atlanta-in-covid-19-vaccine-negotiations/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><aside class="widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1442257527029-0" class="after-post-ad"> 
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442257527029-0'); });
</script>
</div></div></div></section>
<section id="enews-ext-5" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 subscribers receiving our weekly update and monthly focus newsletters:</h4>
			<form id="subscribeenews-ext-5" action="https://globalatlanta.us6.list-manage.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-5">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe now" id="subbutton" />
			</form>
		</div></div></section>
<section class="clearfix featured-content- featuredpost widget featured-content related-articles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Articles Related to <b>Atlanta</b></h4><!--fwp-loop-->
	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third first" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/atlanta-seeks-multilingual-volunteers-for-census-texting-campaign/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/Screen-Shot-2020-08-10-at-4.59.30-PM-e1597114255111.png">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/atlanta-seeks-multilingual-volunteers-for-census-texting-campaign/" class="alignnone">
			                Atlanta Seeks Multilingual Volunteers for Census Texting Campaign 		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/virtual-vitality-international-business-research-center-sees-opportunity-in-online-shift/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/201906JO_Ciber_2019_235.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/virtual-vitality-international-business-research-center-sees-opportunity-in-online-shift/" class="alignnone">
			                Virtual Vitality: International Business Research Center Sees Opportunity in Online Shift		                </a>
	                </h2>
	                </article>
                    	                <article class="post type-post status-publish format-standard has-post-thumbnail entry gs-featured-content-entry one-third last" itemscope="" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
                    <a href="https://www.globalatlanta.com/birds-the-original-globalists-through-the-eyes-of-a-naturalist/" class="alignnone">
                        <img src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/IMG_2661.jpg">
                    </a>
	                <h2 class="entry-title">
		                <a href="https://www.globalatlanta.com/birds-the-original-globalists-through-the-eyes-of-a-naturalist/" class="alignnone">
			                Birds: The Original Globalists, Through the Eyes of a Naturalist		                </a>
	                </h2>
	                </article>
                    </div></section></aside></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block -->
<div id='div-gpt-ad-1442174162309-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174162309-0'); });
</script>
</div></div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- /2735664/2019 -->
<div id='div-gpt-ad-1598383897399-0' style='width: 300px; height: 600px;'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598383897399-0'); });
  </script>
</div></div></div></section>
<section id="featured-content-17" class=" featured-content-latest-news featuredpost widget featured-content"><div class=" featured-content-latest-news featuredpost widget-wrap"><h4 class="widget-title widgettitle">More News</h4>
<article class="post-7090081 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development region-germany entry gs-1 gs-odd gs-even gs-featured-content-entry"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/germany/">Germany</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/thyssenkrupp-hq-project-rises-despite-sale-of-elevator-unit/" title="Thyssenkrupp&#8217;s Cobb HQ Project Rises Despite Sale of Elevator Unit  ">Thyssenkrupp&#8217;s Cobb HQ Project Rises Despite Sale of Elevator Unit  </a></h2></article><article class="post-7090055 post type-post status-publish format-standard has-post-thumbnail category-business category-economic-development category-global-health region-philippines entry gs-2 gs-even gs-featured-content-entry"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/asia/southeast-asia/philippines/">Philippines</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li>
	<li><a href="https://www.globalatlanta.com/category/economic-development/" rel="category tag">Economic Development</a></li>
	<li><a href="https://www.globalatlanta.com/category/global-health/" rel="category tag">Global Health</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/interview-philippines-ambassador-on-balancing-pacific-partnerships-during-a-pandemic/" title="Interview: Philippines Ambassador on Balancing Pacific Partnerships During a Pandemic">Interview: Philippines Ambassador on Balancing Pacific Partnerships During a Pandemic</a></h2></article><article class="post-7090047 post type-post status-publish format-standard has-post-thumbnail category-trade region-canada entry gs-3 gs-odd gs-even gs-featured-content-entry"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/americas/canada/">Canada</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/trade/" rel="category tag">Trade</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/quebecs-atlanta-office-joins-fight-against-new-u-s-aluminum-tariffs/" title="Quebec’s Atlanta Office Joins Fight Against New U.S. Aluminum Tariffs">Quebec’s Atlanta Office Joins Fight Against New U.S. Aluminum Tariffs</a></h2></article><article class="post-7090008 post type-post status-publish format-standard has-post-thumbnail category-diplomacy category-politics category-trade tag-featured region-germany entry gs-4 gs-even gs-featured-content-entry"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/europe/germany/">Germany</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/diplomacy/" rel="category tag">Diplomacy</a></li>
	<li><a href="https://www.globalatlanta.com/category/politics/" rel="category tag">Politics</a></li>
	<li><a href="https://www.globalatlanta.com/category/trade/" rel="category tag">Trade</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/ambassador-how-germany-is-helping-lead-europes-recovery-while-juggling-a-strained-u-s-alliance/" title="Ambassador: How Germany Is Helping Lead Europe’s Recovery While Juggling a ’Strained’ U.S. Alliance ">Ambassador: How Germany Is Helping Lead Europe’s Recovery While Juggling a ’Strained’ U.S. Alliance </a></h2></article><article class="post-7090003 post type-post status-publish format-standard has-post-thumbnail category-business region-israel entry gs-5 gs-odd gs-featured-content-entry"><p class="post-meta"><ul class="post-taxes"><li class="blue-box text-uppercase font-sansserif"><a href="https://www.globalatlanta.com/region/israel/">Israel</a></li><li class="text-uppercase font-sansserif gray-text"><ul class="post-categories">
	<li><a href="https://www.globalatlanta.com/category/business/" rel="category tag">Business</a></li></ul> </li></ul><p class="entry-meta"></p><h2 class="entry-title"><a href="https://www.globalatlanta.com/tel-avivs-ironscales-adds-8-million-to-series-b-to-drive-further-expansion/" title="Tel Aviv&#8217;s IronScales Adds $8 million to Series B to Drive Further Expansion">Tel Aviv&#8217;s IronScales Adds $8 million to Series B to Drive Further Expansion</a></h2></article></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign Up for Newsletters</h4>
<p>Join 10K+ readers receiving daily or weekly updates on the latest international business news in Atlanta.</p>
			<form id="subscribeenews-ext-2" action="https://globalatlanta.us6.list-manage.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /2735664/Articles_Block_2 -->
<div id='div-gpt-ad-1442174607701-0' style='height:250px; width:300px; display: block; margin: 0 auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442174607701-0'); });
</script>
</div></div>
		</div></section>
<section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-7089877 tribe-clearfix tribe-events-category-diplomacy tribe-events-venue-7089154 tribe-events-organizer-92528">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/webinar-thrills-chills-spills-developments-in-the-russian-arctic/" rel="bookmark">Webinar: Thrills, Chills &amp; Spills: Developments in the Russian Arctic</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 26 at 11:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-7089988 tribe-clearfix tribe-events-venue-7089154 tribe-events-organizer-94493">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/19th-amendment-unfinished-journey/" rel="bookmark">19th Amendment: Unfinished Journey</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 26 at 12:00 pm</span> - <span class="tribe-event-time">12:45 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-7089977 tribe-clearfix tribe-events-category-law tribe-events-venue-7089154 tribe-events-organizer-94167">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/the-employers-guide-to-managing-human-resources-during-covid-19/" rel="bookmark">The Employer’s Guide to Managing Human Resources during COVID-19</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 27 at 11:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-7089980 tribe-clearfix tribe-events-category-networking tribe-events-venue-101160 tribe-events-organizer-1218500">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/wisdom-pairings-real-people-real-conversations/" rel="bookmark">Wisdom Pairings: Real People, Real Conversations</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 27 at 12:00 pm</span> - <span class="tribe-event-time">1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-7089990 tribe-clearfix tribe-events-category-policy tribe-events-venue-7089154 tribe-events-organizer-94493">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/the-new-nuclear-arms-race/" rel="bookmark">The New Nuclear Arms Race</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 27 at 1:00 pm</span> - <span class="tribe-event-time">1:45 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-7090015 tribe-clearfix tribe-events-category-business tribe-events-category-technology tribe-events-venue-7089154 tribe-events-organizer-95069">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/how-to-conduct-international-business-in-a-covid-19-environment/" rel="bookmark">How To Conduct International Business in a Covid-19 Environment</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 27 at 4:30 pm</span> - <span class="tribe-event-time">5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-7088108 tribe-clearfix tribe-events-category-business tribe-events-category-drink tribe-events-category-economic-development tribe-events-venue-7088113 tribe-events-organizer-97850">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.globalatlanta.com/event/off-the-clock-with-kuehne-nagel/" rel="bookmark">CANCELED: Off the Clock with Kuehne + Nagel</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">August 27 at 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">East Point</span>
					
											<span class="tribe-events-region">GA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://www.globalatlanta.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
</div></section>
<script type="application/ld+json">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</script><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fglobalatlanta%2F&tabs=timeline&width=340&height=350&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="340" height="350" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true"></iframe></div></div></section>
<section id="gv_recent_entries-2" class="widget widget_gv_recent_entries"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Global Jobs Around Atlanta</h4>
<ul><li><a href="https://www.globalatlanta.com/view/jobs/entry/6506/">VIE Gestion de Production Industrielle</a><div>Premier Packaging Products</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6507/">Business Development Manager</a><div>SEGEPO-FSM, Inc.</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6513/">Manage of Finance and HR</a><div>Werma</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6514/">Marketing Manager</a><div>Chemica US</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6536/">Director of Sales Food (USA &amp; Canada) for WIPOTEC-OCS, Inc.</a><div>WIPOTEC-OCS</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6537/">Teacher</a><div>E.E Waddell Language Academy</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6538/">Programming Assistant</a><div>JASCO</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6790/">Technical Sales Representative - Agriculture</a><div>Lock Drives, Inc.</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6791/">Business Marketing Intern</a><div>Engel &amp; Voelkers Nashville</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6792/">Service Account Manager</a><div>Schubert North America</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6864/">Business Development Manager</a><div>MJV Technology &amp; Innovation</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6865/">Consulting Services Internship</a><div>German American Chamber of Commerce of the Southern U.S., Inc.</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6879/">Executive Director</a><div>Goethe-Zentrum Atlanta</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/6929/">Virtual Marketing and Communications Intern</a><div>Go Eat Give</div></li><li><a href="https://www.globalatlanta.com/view/jobs/entry/7092/">Language Program Director</a><div>Goethe-Zentrum Atlanta</div></li></ul></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-wrap"><img width="300" height="95" alt="Global Atlanta" class="attachment-medium" style="max-width: 100%;" srcset="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png 300w, https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white.png 629w" sizes="(max-width: 300px) 100vw, 300px" src="https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/uploads/2015/09/ga-logo-stacked-white-300x95.png" /><div class="widget_sp_image-description" ><p>For more than 20 years, Global Atlanta has been the only publication devoted to tracking Atlanta's rise as a center for international business, education and culture. </p>
<p><b>The world is here.</b></p>
</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Engage</h4>
<div class="menu-footer-widget-container"><ul id="menu-footer-widget" class="menu"><li id="menu-item-100587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100587"><a href="https://www.globalatlanta.com/about-us/">About Us</a></li>
<li id="menu-item-100588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100588"><a href="https://www.globalatlanta.com/advertise/">Advertise</a></li>
<li id="menu-item-100589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100589"><a href="https://www.globalatlanta.com/add-a-job/">Post a Job</a></li>
<li id="menu-item-100590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100590"><a href="https://www.globalatlanta.com/event-submission-form/">Submit an International Event</a></li>
<li id="menu-item-100591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100591"><a href="https://www.globalatlanta.com/newsletters/">Subscribe to Global Atlanta Newsletters</a></li>
<li id="menu-item-101577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101577"><a href="https://www.globalatlanta.com/writers-guidelines/">Write for us</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="enews-ext-4" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join more than 11,000 readers getting the latest international business news each week</h4>
			<form id="subscribeenews-ext-4" action="https://globalatlanta.us6.list-manage2.com/subscribe/post?u=77eca2bc4d2b666a1b2bfa1f6&amp;id=52134eb0eb" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-4">
												<label for="subbox" class="screenread">Enter your email address</label><input type="email" value="" id="subbox" placeholder="Enter your email address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Subscribe" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-32" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>By accessing GlobalAtlanta.com, you agree to the following <a href="https://www.globalatlanta.com/terms-of-use/">Terms of Use</a>.</p>
<p><a href="https://www.globalatlanta.com/privacy-policy/">Review Our Privacy Policy</a></p>
</div>
		</div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>All content © 1993-2020 GlobalAtlanta.com, All Rights Reserved. Grounded Global Media LLC 135 Auburn Avenue NE, Second Floor, Suite 213, Atlanta, Ga., 30303</p></div></footer></div>			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div>			<!-- Start of HubSpot Embed Code -->
			<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/1759311.js"></script>
			<!-- End of HubSpot Embed Code -->
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"f2456e9343","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"f215e7f5bf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_lazy_tracking.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"https:\/\/www.globalatlanta.com\/wp-admin\/admin-ajax.php","security":"ef1730c8c2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-plus/js/ssbp_page.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/themes/global-atlanta/assets/dist/js/scripts.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-19"]},{"sidebar":"asia","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["widget_sp_image-32"]},{"sidebar":"europe","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["widget_sp_image-2"]},{"sidebar":"israel","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["widget_sp_image-24"]},{"sidebar":"france","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["widget_sp_image-29"]},{"sidebar":"brazil","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["widget_sp_image-33"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://45daufej2nx1wbya31rbi27r-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"77eca2bc4d2b666a1b2bfa1f6","lid":"52134eb0eb"}) })</script>
		</body></html>
